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Get Started

This user manual describes how you can configure and operate the NETGEAR S350 Series
8-Port Gigabit Ethernet Smart Managed Pro Switch by using the local browser—based
management interface.

The manual describes the software configuration procedures and explains the options that are
available within those procedures for the following models:
» (S308T. S350 Series 8-Port Gigabit Ethernet Smart Managed Pro Switch
e GS310TP. S350 Series 8-Port Gigabit PoE+ Ethernet Smart Managed Pro Switch with
2 SFP Ports

This chapter provides an overview of how you can start your switch and access the local
browser—based management interface.

The chapter contains the following sections:

e Switch Management Interface Overview

* Change the Default IP Address of the Switch

» Discover a Switch in a Network With a DHCP Server

e Discover a Switch in a Network Without a DHCP Server

» Configure the Network Settings on Your Computer

» Use the NETGEAR Switch Discovery Tool to Access the Switch
* Use the NETGEAR Insight Mobile App to Discover the Switch
* About the User Interfaces

* Access the Local Browser Interface

* Navigation Tabs, Configuration Menus, and Page Menu

» Change the Language of the Local Browser Interface

» Use the Device View of the Local Browser Interface

» Interface Naming Conventions

» Configure Interface Settings

e Context-Sensitive Help and Access to the Support WebSite

e Access the User Guide Online

* Register Your Product
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In this manual, the local browser—based management interface is referred to as the local browser
interface.

For more information about the topics covered in this manual, visit the support website at
netgear.com/support.

Firmware updates with new features and bug fixes are made available from time to time at
netgear.com/support/download/. Some products can regularly check the site and download new
firmware, or you can check for and download new firmware manually. If the features or behavior
of your product does not match what is described in this guide, you might need to update your
firmware.

Get Started
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Switch Management Interface Overview

The switch provides administrative management options that let you configure, monitor, and
control the network. Using the local browser interface, in this manual referred to as the local
browser interface, you can configure the switch and the network, including the ports, the
management VLAN, VLANSs for traffic control, link aggregation for increased bandwidth,
guality of service (QoS) for prioritizing traffic, and network security.

Initial discovery of the switch on the network requires one of the following tools:

« NETGEAR Smart Control Center (SCC) program. The SCC runs on a Windows-based
computer. You can download the SCC program from netgear.com/support/download/.
For more information about the SCC program see Discover a Switch in a Network With a
DHCP Server on page 12 and Discover a Switch in a Network Without a DHCP Server on
page 13.

e NETGEAR Switch Discovery Tool. If you use a Mac computer, you can use the
NETGEAR Switch Discovery Tool to discover the switch in your network and access the
local browser interface of the switch. For more information about the Switch Discovery
Tool, Use the NETGEAR Switch Discovery Tool to Access the Switch on page 17

* NETGEAR Insight mobile app. You can also install the NETGEAR Insight mobile app
on an iOS or Android mobile device and discover the IP address of the switch. For more
information about the Insight mobile app, see Use the NETGEAR Insight Mobile App to
Discover the Switch on page 18.

You can also get the IP address of the switch from the DHCP server in the network or use an
IP scanner utility.

After discovery, you can configure the switch using the local browser interface for advanced
setup and configuration of features, or the SCC program for very basic setup. For more
information, see the SCC user manual, which you can download from
netgear.com/support/download/.

Change the Default IP Address of the Switch

To enable remote management of the switch through a web browser or SNMP, connect the
switch to the network and specify an IP address, subnet mask, and default gateway. The
switch default IP address is 192.168.0.239 and the default subnet mask is 255.255.255.0.

To change the default IP address of the switch, use one of the following methods:

* Dynamic assignment through DHCP. DHCP is enabled on the switch by default. If you
connect the switch to a network with a DHCP server, the switch obtains its network
information automatically. You can use the Smart Control Center to discover the
automatically assigned network information. For more information, see Discover a Switch
in a Network With a DHCP Server on page 12.

e Static assignment through the Smart Control Center. If you connect the switch to a
network that does not include a DHCP server, you can use the Smart Control Center to
assign a static IP address, subnet mask, and default gateway. For more information, see
Discover a Switch in a Network Without a DHCP Server on page 13.

Get Started
11


https://www.netgear.com/support/download/
https://www.netgear.com/support/download/

S$350 Series 8-Port Gigabit Ethernet Smart Managed Pro Switch Models GS308T and GS310TP

e Static assignment by connecting from a local host. If you do not want to use the
Smart Control Center to assign a static address, you can connect to the switch from a
computer in the 192.168.0.0/24 network and change the settings by using the local
browser interface on the switch. For information about how to set the IP address on the
computer so that it is in the same subnet as the default IP address of the switch, see
Configure the Network Settings on Your Computer on page 14.

Discover a Switch in a Network With a DHCP Server

Y

This section describes how to set up your switch in a network that includes a DHCP server.
The DHCP client on the switch is enabled by default. When you connect the switch to your
network, the DHCP server automatically assigns an IP address to the switch. Use the Smart
Control Center to discover the IP address automatically assigned to the switch.

To install the switch in a network with a DHCP server:

1. Connect the switch to a network with a DHCP server.
2. Power on the switch by connecting its power cord.
3. Install the Smart Control Center on your computer.
4. Start the Smart Control Center.
5

Click the Discover button for the Smart Control Center to discover all the devices in the
subnet.

NETGEAR'

Network Maintenance Tasks Adapter Help QuIT |
Current Hetwork Adapter 192.168.100.102
Device List
Product HAL Address 1P Addrass Systam Location oHCe Subnet Mask Cateway Farmd
GSIOTP  1450scl3lcdifd 192168, 100.149 Emabled  253.755.235.0  192.188.100.1 1.0.0.8

Biscavared all network devices. Discovar

6. Make a note of the displayed IP address assigned by the DHCP server.

You can use IP address later to access the switch directly from a web browser (that is,
without using the Smart Control Center).

Get Started
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Select your switch by clicking the line that displays the switch.
Click the Web Browser Access button.

The Smart Control Center launches a browser that displays the login page of the selected
device.

Use your web browser to manage your switch. The default password is password. For
more information about the page layout and options, see Navigation Tabs, Configuration
Menus, and Page Menu on page 21.

Discover a Switch in a Network Without a DHCP Server

This section describes how to use the Smart Control Center to set up your switch in a
network without a DHCP server. If your network does not include a DHCP service, you must
assign a static IP address to your switch.

If you prefer, you can assign the switch a static IP address even if your network does include
a DHCP server.

S RN

Note: For more information about the Smart Control Center (SCC) program,
see the SCC user manual, which you can download by visiting
netgear.com/support/download/.

To assign a static IP address:

Connect the switch to your existing network.

Power on the switch by connecting its power cord.

Install the Smart Control Center on your computer.

Start the Smart Control Center.

Click the Discover button for the Smart Control Center to find your switch.

The utility broadcasts Layer 2 discovery packets within the broadcast domain to discover
the switch.

Select the switch, and then click the Configure Device button.
The page expands to display additional fields at the bottom.
Select the Disabled radio button.

DHCP is disabled.

Enter the static switch IP address, gateway IP address, and subnet mask for the switch.

Get Started
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NETGEAR'

Maintenance Tasks Adapter Help QUIT |
Current Network Adapter 192.168.100.102

Network

Device List
Product HAC Addrass 1P Addrass Systam Location DHCE Subnat Mask Gataway Farm
CEIOTP 143003 e 192.168,.100.149 Emabled  253,255.235.0 192.168.100.1 1.0.0.9

Discovared all network dovices. Discovar
—_—

9. Type your password to continue with the configuration change.

Tip: You must enter the current password each time that you use the
Smart Control Center to update the switch settings. The default
password is password.

10. Click the Apply button.

Your settings are saved.

Configure the Network Settings on Your Computer

If you do not want to use the Smart Control Center to configure the network information on
the switch, you can connect directly to the switch from an administrative system, such as a
computer. The IP address of the computer must be in the same subnet as the default IP
address on the switch. For most networks, this means that you must change the IP address
of the computer to be on the same subnet as the default IP address of the switch
(192.168.0.239).

The method to change the IP address on a computer varies depending on the operating
system version. You need Windows administrator privileges to change these settings. The
following procedures show how to change the static IP address on a computer running a
Microsoft Windows 7.

Get Started
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» To modify the network settings on your computer:

1. Open the Control Panel and click the Network and Sharing Center option.

Y See full m
i See full map
. @

Internet
Connect or disconnect

Access type: Internet
Connections: @ Local Area Connection

W SOCH AR LONnecHon

2. Click the Local Area Connection link.
The Local Area Connection Status pop-window opens.

3. Click the Properties button.

& Local Area Connection Status &

General 1 J

-
i Local Area Connection Properties _‘ g
Connection -

1Pv4 Connectivity: | | | Networking | Sharing |

1Pv6 Connectivity: Co using:

Mea e ¥ Intel(R) 82579LM Gigabit Network Connecti

Duration: ¥ (R) 8257 igabit Network Connection

Speed:

| Detais... This connection uses the following tems:

W & Client for Microsoft Networks

¥l JB} Fie and Printer Sharing for Microsoft Netwarks
Activity | W .4 Cisco IP Communicator driver for CDP

- Intemet Protocol Version 6 (TCP/1PvE)

c2

| [0 Intemet Protocol Version 4 (TCP/IPv4)
[F2
%

v i Link-Layer Topology Discovery Mapper 1/0 Driver

/| i Link-Layer Topology Discovery Responder

Description
} Transmission Control Protocol/Intemet Protocol. The default

wide area network protocol that provides communication
across diverse interconnected networks.

4. Select Internet Protocol Version 4 (TCP/IPv4).
5. Click the Properties button.

The Internet Protocol Version 4 (TCP/IPv4) Properties pop-up window opens.

6. Select the Use the following IP address radio button and change the IP address of the
computer to an address in the 192.168.0.0 network, such as 192.168.0.200.

The IP address must be different from that of the switch but within the same subnet.

Get Started
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A WARNING:

When you change the IP address of your computer, you lose your
connection to the rest of the network. Be sure to write down your
current network address settings before you change them.

Internet Protocol Version 4 (TCP/IPv4) Properties M

General

You can get IP settings assigned automatically if your network supports
this capability. Otherwise, you need to ask your network administrator
for the appropriate IP settings.

Obtain an IP address automatically
@) Use the following IP address:

IP address: 192,168 . 0 .200
Subnet mask: 255.255.255. 0
Default gateway: 192.168. 0 . 1

I Obtain DNS server address automabcally
@ Use the following DNS server addresses:
Preferred DNS server:

Alternate DNS server:

| Validate settings upon exit Ahoead
oK | [ Cancel |
[ — —S—

7. Click the OK button.
Close all other pop-up windows.

> To configure a static address on the switch:

1. Use a straight-through cable to connect the Ethernet port on the computer directly to
any port on the switch.

2. Open a web browser on your computer and connect to the local browser interface.
For more information, see Access the Local Browser Interface on page 19.
3. Change the network settings on the switch to match those of your network.

For more information, see Configure the IP Network and VLAN Settings for the Local
Browser Interface on page 38.

After you change the network settings on the switch, return the network configuration on your
computer to the original settings.

Get Started
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Use the NETGEAR Switch Discovery Tool to Access the
Switch

For easiest access, we recommend that you cable the switch to a network with a router or
DHCP server that assigns IP addresses, power on the switch, and then use a computer that
is connected to the same network as the switch.

The NETGEAR Switch Discovery Tool lets you discover the switch in your network and
access the local browser interface of the switch from a Mac or a 64-bit Windows-based
computer.

> To install the NETGEAR Switch Discovery Tool, discover the switch in your network,
and access the local browser interface of the switch:

1. Download the Switch Discovery Tool by visiting
netgear.com/support/product/netgear-switch-discovery-tool.aspx.

Depending on the computer that you are using, download either the Mac version or the
version for a 64-bit Windows-based computer.

2. Temporarily disable the firewall, Internet security, antivirus programs, or all of these on the
computer that you use to configure the switch.

3. Unzip the Switch Discovery Tool files, double-click the .exe or .dmg file (for example,
NETGEAR+Switch+Discovery+Tool+Setup+1.2.101.exe or
NetgearSDT-V1.2.101.dmg), and install the program on your computer.

The installation process places a NETGEAR Switch Discovery Tool icon on your
desktop.

4. Reenable the security services on your computer.
5. Power on the switch.
The DHCP server assigns the switch an IP address.
6. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection. The computer and the switch must be on the
same Layer 2 network.

7. Open the Switch Discovery Tool.

To open the program, double-click the NETGEAR Switch Discovery Tool icon on your
desktop.

The initial page displays a menu and a button.

8. From the Choose a connection menu, select the network connection that allows the Switch
Discovery Tool to access the switch.

9. Click the Start Searching button.

The Switch Discovery Tool displays a list of Smart Managed Plus Switches that it
discovers on the selected network.

For each switch, the tool displays the IP address.

Get Started
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10. To access the local browser interface of the switch, click the ADMIN PAGE button.
The login page of the local browser interface opens.

11. Enter the switch password.
The default password is password. The password is case-sensitive.

The Switch Information page displays.

Use the NETGEAR Insight Mobile App to Discover the
Switch

If the switch is connected to a WiFi router or access point, the NETGEAR Insight mobile app
lets you discover the switch in your network.

> To use the NETGEAR Insight mobile app to discover the switch in your network:

1. On your iOS or Android mobile device, go to the app store, search for NETGEAR
Insight, and download and install the app.

2. Connect your mobile device to the WiFi network of the WiFi router or access point to which
the switch is connected.

3. Open the NETGEAR Insight mobile app.

4. Select LOG IN to log in to your existing NETGEAR account or tap the CREATE NETGEAR
ACCOUNT button to create a new account.

After you log in to your account, the IP address of the switch displays in the device list.

5. Write down the IP address for future use.

About the User Interfaces

The switch software includes a set of comprehensive management functions for configuring
and monitoring the system by using one of the following methods:

e Local browser interface (which used to be referred to as the web interface)
e Simple Network Management Protocol (SNMP)

Each of the standards-based management methods allows you to configure and monitor the
components of the switch software. The method you use to manage the system depends on
your network size and requirements, and on your preference.

This manual describes how to use the local browser interface to manage and monitor the
system.

Get Started
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Software Requirements to Use the Local Browser Interface

To access the switch by using a web browser, the browser must meet the following software
requirements:

e HTML version 4.0, or later
e HTTP version 1.1, or later

Supported Web Browsers

The following browsers were tested and support the local browser interface. Later browser
versions might function fine but were not tested. The supported web browsers include the
following:

* Microsoft Internet Explorer (IE) version 11
e Microsoft Edge

e Mozilla Firefox version 50

e Chrome version 51

e Safari on Windows OS versions 5.1

e Safarion MAC OS X version 10.1

Access the Local Browser Interface

You must be able to ping the IP address of the switch from your computer for web access to
be available. If you used the Smart Control Center to set up the IP address and subnet mask,
either with or without a DHCP server, use that IP address in the address field of your web
browser. If you did not change the IP address of the switch from the default value, enter
192.168.0.239 in the address field.

You can use one of the following methods to access the switch local browser interface:

« From the Smart Control Center, select the switch and click the Web Browser Access
button.

« From the Switch Discovery Tool, select the switch and click the ADMIN PAGE button.
e Open a web browser and enter the IP address of the switch in the address field.

If you use any of these methods, the switch Login window displays.

> To access the switch local browser interface from a web browser:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

Get Started
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If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

The login window opens.

If the browser does not display the login window, do the following:

e If you use model GS308T or model GS310TP, your browser might display a security
message and might not let you proceed. Consider the following examples:

- Google Chrome. If Google Chrome displays a Your connection is not private
message, click the ADVANCED link. Then, click the Proceed to x.x.x.x (unsafe)
link, in which x.x.x.x represents the IP address of the switch.

- Mozilla Firefox. If Mozilla Firefox displays a Your connection is not secure
message, click the ADVANCED button. Then, click the Add Exception button. In
the pop-up window that opens, click the Confirm Security Exception button.

- Microsoft Internet Explorer. If Microsoft Internet Explorer displays a There is a
problem with this website’s security certificate message, click the Continue to
this website (not recommended) link.

- Apple Safari. If Apple Safari displays a This connection is not private message,
click the Show Details button. Then, click the visit this website link. If a warning
pop-up window opens, click the Visit Website button. If another pop-up window
opens to let you confirm changes to your certificate trust settings, enter your Mac
password and click the Update Setting button.

* If you use a wired Ethernet connection, make sure that the computer is connected to
the same network that the switch is attached to or directly to one of the LAN Ethernet
ports of the switch.

« If you use a mobile device, make sure that mobile device is connected to an access
point that is attached to the same network that the switch is connected to or that the
access point is directly attached to one of the LAN Ethernet ports of the switch.

e Make sure that the switch is receiving power and that its Power LED is lit.
e Close and reopen the browser.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

The following figure shows the layout of the local browser interface.
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Navigation Tabs, Configuration Menus, and Page Menu

The navigation tabs along the top of the local browser interface give you quick access to the
various switch functions. The tabs are always available and remain constant, regardless of
which feature you configure.

When you select a tab, the features for that tab appear as menus directly under the tabs. The
configuration menus in the blue bar change according to the navigation tab that is selected.

The configuration pages for each feature are available as submenu links in the page menu
on the left side of the page. Some items in the menu expand to reveal multiple submenu
links, as the following figure shows.
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Configuration and Status Options

The area directly under the configuration menus and to the right of the links displays the
configuration information or status for the page you select. On pages that contain
configuration options, you might be able to enter information into fields, select options from
menus, select check boxes, and select radio buttons.

Each page contains access to the HTML-based help that explains the fields and configuration
options for the page.

Buttons in the Local Browser Interface

Each page also contains command buttons. The following table shows the command buttons
that are used throughout the pages in the local browser interface:

Table 1. Command buttons in the local browser interface

Button Function

Add Clicking the Add button adds the new item configured in the heading row of a table.

Apply Clicking the Apply button to save your settings. Configuration changes take effect
immediately.

Cancel Clicking the Cancel button cancels the configuration on the page and resets the data on

the page to the previous values of the switch.

Delete Clicking the Delete button removes the selected item.
Update Clicking the Update button refreshes the page with the latest information from the device.
Logout Clicking the Logout button ends the session.

Get Started
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User-Defined Fields

User-defined fields can contain 1 to 159 characters, unless otherwise noted on the
configuration web page. All characters can be used except for the ones stated in the
following table (unless specifically noted in a procedure for a feature).

Table 2. Invalid characters for user-defined fields

Invalid Characters for user-defined fields

\ <

/ >

*

?

Change the Language of the Local Browser Interface

By default, the language is set to Auto. You can set the language to a specific one.

» To change the language of the local browser interface:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. At the top of the page, to the left of Welcome, select a language from the language menu.
A confirmation pop-up window opens.
6. Click the OK button to confirm.
The switch restarts and you must log in again.

The language of the local browser interface is now set to the language that you selected.
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Use the Device View of the Local Browser Interface

The Device View displays the ports on the switch. This graphic tool provides an alternate way
to navigate to configuration and monitoring options. The graphic tool also provides
information about device ports, configuration and status, tables, and feature components.

» To use Device View:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select System > Device View.
The Device View page displays.

The following figure shows the Device View page for model GS310TP.

T T e B B S

Management | PoE SNMP LLDP Services Timer Schedule

Devica Mew Device View
+ Device View NETGEAR wnunc 20T

Ports 1-8: PoE+ 30 watts/port max.

For model GS308T, depending upon the link status of the port, the left port LED and port
color in the Device View are either green, yellow, or black:

e Green. The portis linking at a speed of 1 Gbps.
e Yellow. The port is linking at a speed of 10 Mbps or 100 Mbps.
e Black. No link is present.

Model GS308T provides a left port LED but no right port LED.
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For model GS310TP, depending on the PoE status of the port, the right port LED and port
color in the Device View are either green, yellow, or black:

e Green. The port is delivering PoE power.

* Yellow. A PoE fault occurred.

e Black. The port is not delivering PoE power.

Click a port to open a menu that displays statistics and configuration options.

You can select a menu option to access the page that contains the configuration or
monitoring options.

If you right-click the graphic, but do not right-click a specific port, the main menu displays.
This menu contains the same options as the navigation tabs at the top of the page.

The following figure shows the details on the Device View page for model GS310TP.
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Bevice View Device View
- Device View NETGEAR o G5310TP
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Update

Switching b Device View » System CPU Status
QoS » PoE » IP Configuration
Security » SNMP » Time »
Maintenance » Services » DNS » Denial of service Configuration
Help » Timer Schedule ) Green Ethemnet »
3

Index

Right-click the specific port that you want to view or configure to see a menu that displays
statistics and configuration options. Select the menu option to access the page that
contains the configuration or monitoring options.

The system LEDs are located on the left side of the front panel.

Power LED in the Device View

The Power LED is a bicolor LED that serves as an indicator of power and diagnostic status:

Solid green. The switch is powered on and operating normally.
Solid yellow. The switch is booting.
Off. Power is not supplied to the switch.

PoE Max LED in the Device View (Model GS310TP)

The PoE Max LED indicates the following status:

Off. Sufficient (more than 7W of) POE power is available.
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Solid yellow. Less than 7W of PoE power is available.
Blinking yellow. At least once during the previous two minutes, less than 7W of PoE

power was available.

Interface Naming Conventions

The switch supports physical and logical interfaces. Interfaces are identified by their type and
the interface number. The physical ports are Gigabit interfaces and are numbered on the
front panel. You configure the logical interfaces by using the software.

The following table describes the naming convention for all interfaces available on the switch.

Table 3. Naming conventions for interfaces

Interface Description Example
Physical The physical ports are Gigabit Ethernet | g1, g2, g12
interfaces and are numbered
sequentially starting from 1.
Link aggregation group (LAG) LAG interfaces are logical interfaces 11,12, 13
that are used only for bridging
functions.
CPU management interface This is the internal switch interface cl

responsible for the switch base MAC
address. The interface is not
configurable and is always listed in the
MAC Address Table.

Configure Interface Settings

For some features that allow you to configure interface settings, you can apply the same
settings simultaneously to any of the following:

A single port
Multiple ports
All ports

A single LAG
Multiple LAGs
All LAGs

Multiple ports and LAGs

All ports and LAGs

Many of the pages that allow you to configure or view interface settings include links to
display all ports, all LAGs, or all ports and LAGs on the page.

Get Started
26




Y

‘/7

>

S350 Series 8-Port Gigabit Ethernet Smart Managed Pro Switch Models GS308T and GS310TP

Use these links as follows:

e To display all ports, click the 1 link.
e To display all LAGs, click the LAG link.
e To display all ports and LAGSs, click the All link.

The procedures in this section describe how to select the ports and LAGs to configure. The
procedures assume that you are already logged in to the switch. If you do not know how to
log in to the switch, see Navigation Tabs, Configuration Menus, and Page Menu on page 21.
To configure a single port by using the Go To Interface field:
1. Ensure that the page is displaying all ports, and not only the LAGs.
2. Inthe Go To Interface field, type the port number.

For example, type g4.

For more information, see Interface Naming Conventions on page 26.
3. Click the Go button.

The check box associated with the interface is selected, the row for the selected interface
is highlighted, and the interface number displays in the heading row.

4. Configure the desired settings.
5. Click the Apply button.

Your settings are saved.

To configure a single LAG by using the Go To Interface field:

Click the LAG link or the All link to display the LAGs.
In the Go To Interface field, type the LAG number, for example 13.

For information, see Interface Naming Conventions on page 26.
3. Click the Go button.

The check box associated with the interface is selected, the row for the selected interface
is highlighted, and the interface number appears in the heading row.

4. Configure the desired settings.
5. Click the Apply button.

Your settings are saved.

To configure a single port:

Ensure that the page is displaying all ports, and not only the LAGs.
Select the check box next to the port number.

The row for the selected interface is highlighted, and the interface number appears in the
heading row.

3. Configure the desired settings.
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Click the Apply button.

Your settings are saved.

To configure a single LAG:

Click the LAG link or the All link to display the LAGs.
Select the check box next to the LAG number.

The row for the selected interface is highlighted, and the interface number appears in the
heading row.

Configure the desired settings.
Click the Apply button.

Your settings are saved.

To configure multiple ports:

1.

Ensure that the page is displaying all ports, and not only the LAGs.
Select the check box next to each port to configure.

The row for each selected interface is highlighted.

Configure the desired settings.
Click the Apply button.

Your settings are saved.

To configure multiple LAGs:

Click the LAG link or the All link to display the LAGs.
Select the check box next to each LAG to configure.

The check box associated with each interface is selected, and the row for each selected
interface is highlighted.

Configure the desired settings.
Click the Apply button.

Your settings are saved.

To configure all ports:

Ensure that the page is displaying only ports, and not LAGs.
Select the check box in the heading row.

The check boxes for all ports are selected and the rows for all ports are highlighted.

Configure the desired settings.
Click the Apply button.

Your settings are saved.
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» To configure all LAGs:
1. Click the LAG link to display only the LAG interfaces.
Select the check box in the heading row.

The check box associated with every LAG is selected, and the rows for all LAGs are
highlighted.

3. Configure the desired settings.
4. Click the Apply button.

Your settings are saved.

» To configure multiple ports and LAGSs:

Click the All link to display all ports and LAGs.
Select the check box associated with each port and LAG to configure.

The rows for the selected ports and LAGs are highlighted.

3. Configure the desired settings.
4. Click the Apply button.

Your settings are saved.

» To configure all ports and LAGs:

Click the All link to display all ports and LAGs.
Select the check box in the heading row.

The check box associated with every port and LAG is selected, and the rows for all ports
and LAGs are highlighted.

3. Configure the desired settings.
4. Click the Apply button.

Your settings are saved.

Context-Sensitive Help and Access to the Support
WebSite

When you log in to the switch, every page contains a link to the online help ((2) that contains
information to assist in configuring and managing the switch. The online help pages are
context sensitive. For example, if the IP Addressing page is open, the help topic for that page
displays if you click the link to the online help.

From the local browser interface, you can access the NETGEAR support website at
netgear.com/support.
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> To access the support website from the local browser interface:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Help > Support.
The Support page displays.
6. To access the NETGEAR support site for the switch, click the Apply button.

Access the User Guide Online

The user manual (the guide you are now reading) is available at the NETGEAR download
center at netgear.com/support/download/.

> To access the user manual online from the local browser interface:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Help > Online Help > User Guide.
The User Guide page displays.
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To access the NETGEAR download center, click the Apply button.
7. Enter the model number of the switch.
Locate the user manual on the product support web page.

Register Your Product

To qualify for product updates and product warranty, we encourage you to register your
product. The first time you log in to the switch, you can register with NETGEAR. Registration
confirms that your email alerts work, lowers technical support resolution time, and ensures
that your shipping address accuracy. We would also like to incorporate your feedback into
future product development. We never sell or rent your email address and you can opt out of
communications at any time.

To register with NETGEAR when you are prompted, click the REGISTER NOW button. Or at
any time you can visit the NETGEAR website for registration at
https://my.netgear.com/registration/login.aspx.

You can also use the NETGEAR Insight mobile app to register your product (see Use the
NETGEAR Insight Mobile App to Discover the Switch on page 18).
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Configure System Information

This chapter covers the following topics:

e View and Configure the Switch Management Settings
* Use the Device View

e Configure PoE

e Configure SNMP

» Configure LLDP

» Configure DHCP Snooping

e Set Up PoE Timer Schedules
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View and Configure the Switch Management Settings

This section describes how to display the switch status and specify some basic switch
information, such as the local browser interface IP address, system clock settings, and DNS
information. The following sections describe how you can configure the switch management
settings:

e View or Define System Information on page 33

* View the System CPU Status on page 36

e Configure the IP Network and VLAN Settings for the Local Browser Interface on page 38
e Configure the Time Settings on page 40

e Configure Denial of Service Settings on page 54

» Configure DNS Settings on page 57

* Configure Green Ethernet Settings on page 61

View or Define System Information

When you log in, the System Information page displays. You can configure and view general
device information.

> To view or define system information:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.

The default password is password.

Configure System Information
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5. Define the following fields:

e System Name. Enter the name to identify this switch. You can use up to 255
alphanumeric characters. The default is blank.

e System Location. Enter the location of this switch. You can use up to 255
alphanumeric characters. The default is blank.

e System Contact. Enter the contact person for this switch. You can use up to 255
alphanumeric characters. The default is blank.

6. Click the Apply button.

Your settings are saved.

The following table describes the status information that the System Information page

displays.

Table 4. System Information

Field

Description

Product Name

The product name of this switch.

Serial Number

The serial number of the switch.

System Object OID

The base object ID for the switch's enterprise MIB.

Date & Time

The current date and time.

System Up Time

The time in days, hours, and minutes since the last switch reboot.

Base Mac Address

Universally assigned hardware address of the switch.

Configure System Information
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View the Software Versions
You can view the software versions that are running on the switch.

To view the software versions:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the

Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Scroll down to the Versions section.

Versions @
'MudaIName ' Boot Version Software Version
GS310TP 1.0.0.1 1.0.0.9

6. To refresh the page, click the Update button.

The following table describes the nonconfigurable information displayed in the Versions
section of the System Information page.

Table 5. Versions information

Field Description

Model Name The model name of the switch.

Boot Version The version of the bootloader software of the switch.

Software Version The version number of the software that is running on the switch.

Configure System Information
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View the System CPU Status

You can monitor the CPU, memory resources, and utilization patterns across various
intervals to assess the performance, load, and stability settings of the switch.

To view the system CPU status:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select System > Management > System CPU Status > System CPU Status.

CPU Memory Status

Total System Memory 497656 KBytes

Available Memory 338392 KBytes

CPU Utilization

Memory Utilization Report

status KBytes
free 338392
allo 159264

PID Name 5 Sec 60 Secs 388 Sec
5 (ksoftirqgd/e) @.38% @8.13% 8.11%
1287 (procmgr) 8.8e% 8.25% @.26%
1362 hwMonTask @.19% @.05% 2.03%
1389 osapiTimer 8 .80k 8.82% 8.81% Y

The CPU Utilization section shows the memory information, task-related information, and
percentage of CPU utilization per task.
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The following table describes CPU Memory Status information.

Table 6. CPU Memory Status information

Field Description
Total System Memory The total memory of the switch in KBytes.
Available Memory The available memory space for the switch in KBytes.

Configure the CPU Thresholds

The CPU Utilization Threshold notification feature allows you to configure thresholds that,
when exceeded, trigger a notification. The notification occurs through SNMP trap and syslog
messages.

To configure the CPU thresholds:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select System > Management > System CPU Status > CPU Threshold.

CPU Thresheld
Rising Threshold 0 %o
Rising Interval 0 SECS
Falling Threshold 0 %o
Falling Interval 0 secs
Free Memory Threshold 0 KB

6. Specify the thresholds:

* Rising Threshold. Notification is generated when the total CPU utilization exceeds
this threshold value over the configured time period. The range is 1 to 100.

Configure System Information
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« Rising Interval. This utilization monitoring time period can be configured from 5 to
86400 seconds in multiples of 5 seconds.

e Falling Threshold. Notification is triggered when the total CPU utilization falls below
this level for a configured period of time.

The falling utilization threshold must be equal to or less than the rising threshold
value. The falling utilization threshold notification is sent only if a rising threshold
notification was sent previously. Configuring the falling utilization threshold and time
period is optional. If the Falling CPU utilization settings are not configured, the switch
uses the same values as the values that are used for the Rising CPU utilization. The
range is 1 to 100.

e Falling Interval. The utilization monitoring time period can be configured from
5 seconds to 86400 seconds in multiples of 5 seconds.

e Free Memory Threshold. The free memory threshold value for the CPU in KB.
7. Click the Apply button.

Your settings are saved.

Configure the IP Network and VLAN Settings for the
Local Browser Interface

You can configure network information for the local browser interface, which is the logical
interface used for in-band connectivity with the switch through any of the switch’s front-panel
ports. The configuration settings associated with the switch’s network interface do not affect
the configuration of the front panel ports through which traffic is switched or routed.

To configure the IP network and VLAN settings for the local browser interface:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select System > Management > IP Configuration.

Configure System Information
38



S350 Series 8-Port Gigabit Ethernet Smart Managed Pro Switch Models GS308T and GS310TP

The IP Configuration page displays.

Select one of the following radio buttons to specify how the network information for the

switch must be configured:

» Static IP Address. Specifies that the IP address, subnet mask, and default gateway
must be manually configured. Enter this information in the fields below this radio
button.

e Dynamic IP Address (BOOTP). Specifies that the switch must obtain the IP address
through a BootP server.

e Dynamic IP Address (DHCP). Specifies that the switch must obtain the IP address
through a DHCP server.

If you select the Static IP Address radio button, configure the following network information:

e |P Address. The IP address of the network interface. The default value is
192.168.0.239. Each part of the IP address must start with a number other than zero.
For example, IP addresses 001.100.192.6 and 192.001.10.3 are not valid.

e« Subnet Mask. The IP subnet mask for the interface. The default value is
255.255.255.0.

» Default Gateway. The default gateway for the IP interface. The default value is
192.168.0.254.

Specify the VLAN ID for the management VLAN.

The management VLAN is used to establish an IP connection to the switch from a
workstation that is connected to a port in the same VLAN. If not specified, the active
management VLAN ID is 1 (default), which allows an IP connection to be established
through any port.

When the management VLAN is set to a different value, an IP connection can be made
only through a port that is part of the management VLAN. Also, the port VLAN ID (PVID)
of the port to be connected in that management VLAN must be the same as the
management VLAN ID.

Note: Make sure that the VLAN that must be the management VLAN exists. Also
make sure that the PVID of at least one port in the VLAN is the same as
the management VLAN ID. For information about creating VLANs and
configuring the PVID for a port, see Configure VLANs on page 111.

The following requirements apply to the management VLAN:

* Only one management VLAN can be active at a time.

* When a new management VLAN is configured, connectivity through the existing
management VLAN is lost.

e The management station must be reconnected to the port in the new management
VLAN.

Click the Apply button.

Your settings are saved.
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Configure the Time Settings

The switch supports the Simple Network Time Protocol (SNTP). As its hame suggests, it is a
less complicated version of Network Time Protocol, which is a system for synchronizing the
clocks of networked computer systems, primarily when data transfer is handled through the
Internet. You can also set the system time manually.

Configure the Time Setting Manually
You can view and adjust date and time settings.

To manually configure the time setting:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select System > Management > Time > Time Configuration.

Time Configuration

Clock Source ® Local © SNTP
Date 017202018 (MM/DLYYYYY)
Time DO:19:14 (HH:MM:55)

Time Zone Name
Offset Hours 0 {-12to 13)

Offset Minutes 0 {0 to 59)

Select the Clock Source Local radio button.

7. In the Date field, specify the current date by entering the month, day, and year
(MM/DD/YYYY).

8. In the Time field, specify the current time by entering in hours, minutes, and seconds
(HH:MM:SS).
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Note: If you do not enter a date and time, the switch calculates the date and
time using the CPU’s clock cycle.
9. In the Time Zone Name field, specify the acronym for a time zone.

You can also specify the number of hours and number of minutes that the time zone is
different from the Coordinated Universal Time (UTC). The time zone can affect the
display of the current system time. The default value is UTC.

Note: When using SNTP/NTP time servers to update the switch’s clock, the
time data received from the server is based on the UTC, which is the
same as Greenwich Mean Time (GMT). This might not be the time
zone in which the switch is located.

10. In the Offset Hours field, specify the number of hours that the time zone is different from the
UTC.

For more information see the description for Time Zone Name in Step 9. The allowed
range is —12 to 13. The default value is 0.

11. In the Offset Minutes field, specify the number of minutes that the time zone is different
from UTC.

For more information see the description for Time Zone Name in Step 9. The allowed
range is 0 to 59. The default value is 0.

12. Click the Apply button.
Your settings are saved.

Configure the Time Settings With SNTP and Configure the Global SNTP
Settings

> To configure the time by using SNTP and configure the global SNTP settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.

The default password is password.
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The System Information page displays.

Select System > Management > Time > Time Configuration.

The Time Configuration page displays.

Select the Clock Source SNTP radio button.

Time Configuration
Clock Source Local @ SNTP
Date (MM/DD/YYYY)
Time (HH:MM:SS)
Time Zone Name
Offset Hours 0 (-12to 13)
Offset Minutes 0 (0 to 59)

SNTP Global Configuration
Client Mode ® Unicast © Broadcast
Port 123 (0 or 1025 to 65535)

Default:123

Unicast Poll Interval 6 (6 to 10)
Broadcast Poll Interval & (6 fo 10)
Unicast Poll Timeout 5 (1 to 30)
Unicast Poll Retry 1 (0 fo 10)

The local clock can be set to SNTP only if the following two conditions are met:

e An SNTP server is configured.
¢ The switch can contact the SNTP server.

Next to Client Mode, select the mode of operation of the SNTP client:

e Unicast. SNTP operates in a point-to-point fashion. A unicast client sends a request
to a designated server at its unicast address and expects a reply from which it can
determine the time and, optionally, the round-trip delay and local clock offset relative
to the server.

« Broadcast. SNTP operates in the same manner as multicast mode but uses a local
broadcast address instead of a multicast address. The broadcast address provides a
single-subnet scope while a multicast address provides an Internet-wide scope.

The default value is Unicast.

If the SNTP client mode is Unicast, use the SNTP Server Configuration page to add the IP
address or DNS name of one or more SNTP servers for the switch to poll.

For more information, see Configure an SNTP Server on page 45.

In the Port field, specify the local UDP port that the SNTP client receives server packets on.
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The allowed range is 1025 to 65535 and 123. The default value is 123. When the default
value is configured, the actual client port value used in SNTP packets is assigned by the
switch.

In the Unicast Poll Interval field, specify the number of seconds between unicast poll
requests expressed as a power of 2. to The allowed range is 6 to 10. The default value is 6.

In the Broadcast Poll Interval field, specify the number of seconds between broadcast poll
requests expressed as a power of 2.

Broadcasts received prior to the expiry of this interval are discarded. The allowed range is
6 to 10. The default value is 6.

In the Unicast Poll Timeout field, specify the number of seconds to wait for an SNTP
response to a unicast poll request.

The allowed range is 1 to 30. The default value is 5.

In the Unicast Poll Retry field, specify the number of times to retry a unicast poll request to
an SNTP server after the first time-out before the switch attempts to use the next configured
server.

The allowed range is 0 to 10. The default value is 1.

In the Time Configuration section (above the SNTP Global Configuration section),
configure the following settings:

a. Inthe Time Zone Name field, specify the acronym for a time zone.
You can also specify the number of hours and number of minutes that the time zone

is different from the Coordinated Universal Time (UTC). The time zone can affect the
display of the current system time. The default value is UTC.

Note: When using SNTP/NTP time servers to update the switch’s clock, the
time data received from the server is based on the UTC, which is the
same as Greenwich Mean Time (GMT). This might not be the time
zone in which the switch is located.

b. In the Offset Hours field, specify the number of hours that the time zone is different
from the UTC.

For more information see the description for Time Zone Name in Step a. The allowed
range is —12 to 13. The default value is 0.

c. Inthe Offset Minutes field, specify the number of minutes that the time zone is
different from UTC.

For more information see the description for Time Zone Name in Step a. The allowed
range is 0 to 59. The default value is 0.

Click the Apply button.

Your settings are saved.
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View the SNTP Global Status
When you select the SNTP option as the clock source, you can view the SNTP global status.

To view the SNTP global status:

1.

7.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select System > Management > Time > Time Configuration.
Make sure that the Clock Source SNTP radio button is selected.

The SNTP Global Status section displays below the SNTP Global Configuration section.

Management SNTP Global Status

» System Information .
Version 4
» System CPU Status v
Supported Mode Unicast and Broadcast
= |IP Configuration
) Last Update Time
= Time ~

- Time Configuration Last Attempt Time

« SNTP Server Last Attempt Status Other
Configuration Server IP Address
’ ggik?&ﬁgﬁng Address Type Unknown
= Denial of Service w | Server Stratum 0
*DNS v Reference Clock Id NTP Srv: 0.0.0.0
» Green Ethernet ¥ | Server Mode Reserved
Unicast Server Max Entries 3
Unicast Server Cumrent Entries 0
Broadeast Count 0

Click the Update button to update the page with the latest information about the switch.
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The following table displays the nonconfigurable SNTP Global Status information.

Table 7. SNTP Global Status information

Field

Description

Version

The SNTP version that the client supports.

Supported mode

The SNTP modes that the client supports. Multiple modes can be supported by a client.

Last Update Time

The local date and time (UTC) that the SNTP client last updated the system clock.

Last Attempt Time

The local date and time (UTC) of the last SNTP request or receipt of an unsolicited
message.

Last Attempt Status

The status of the last SNTP request or unsolicited message for both unicast and
broadcast modes. If no message was received from a server, a status of Other is
displayed. These values are appropriate for all operational modes.

* Other. The status of the last request is unknown.
e Success. The SNTP operation was successful and the system time was updated.

* Request Timed Out. After an SNTP request was sent to an SNTP server, the
response timer expired before a response from the server was received.

* Bad Date Encoded. The time provided by the SNTP server is not valid.

* Version Not Supported. The SNTP version supported by the server is not
compatible with the version supported by the client.

* Server Unsynchronized. The SNTP server is not synchronized with its peers. This
is indicated by the leap indicator field in the SNTP message.

Server IP Address

The IP address of the server for the last received valid packet. If no message was
received from any server, an empty string is shown.

Address Type

The address type of the SNTP server address for the last received valid packet.

Server Stratum

The claimed stratum of the server for the last received valid packet.

Reference Clock ID

The reference clock identifier of the server for the last received valid packet.

Server mode

The mode of the server for the last received valid packet.

Unicast Server Max
Entries

The maximum number of unicast server entries that can be configured on this client.

Unicast Server
Current Entries

The number of current valid unicast server entries configured for this client.

Broadcast Count

The number of unsolicited broadcast SNTP messages that were received and processed
by the SNTP client since the last reboot.

Configure an SNTP Server

SNTP assures accurate network device clock time synchronization up to the millisecond.
Time synchronization is performed by a network SNTP server. The switch operates only as
an SNTP client and cannot provide time services to other systems.

Time sources are established by strata. Strata define the accuracy of the reference clock.
The higher the stratum (where zero is the highest), the more accurate the clock. The device
receives time from Stratum 1 and above since it is itself a Stratum 2 device.
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The following is an example of strata:

» Stratum 0. A real-time clock is used as the time source, for example, a GPS system.

e Stratum 1. A server that is directly linked to a Stratum O time source is used. Stratum 1
time servers provide primary network time standards.

e Stratum 2. The time source is distanced from the Stratum 1 server over a network path.
For example, a Stratum 2 server receives the time over a network link, through NTP, from
a Stratum 1 server.

Information received from SNTP servers is evaluated based on the time level and server
type.
SNTP time definitions are assessed and determined by the following time levels:

e T1. Time that the original request was sent by the client.

e T2. Time that the original request was received by the server.
* T3. Time that the server sent a reply.

e T4. Time that the client received the server's reply.

The device can poll unicast server types for the server time.

Polling for unicast information is used for polling a server for which the IP address is known.
SNTP servers that were configured on the device are the only ones that are polled for
synchronization information. T1 through T4 are used to determine server time. This is the
preferred method for synchronizing device time because it is the most secure method. If this
method is selected, SNTP information is accepted only from SNTP servers defined on the
device using the SNTP Server Configuration page.

The device retrieves synchronization information, either by actively requesting information or
at every poll interval.

You can view and modify information for adding and modifying Simple Network Time Protocol
SNTP servers.
Add an SNTP Server

> To add an SNTP server:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
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Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select System > Management > Time > SNTP Server Configuration.

The SNTP Server Configuration page displays.

From the Server Type menu, select the type of SNTP address to enter in the address field.
The address can be either an IP address (IPv4) or a host name (DNS).

In the Address field, specify the IP address or the host name of the SNTP server.

This is a text string of up to 64 characters, containing the encoded unicast IP address or
host name of an SNTP server. Unicast SNTP requests are sent to this address. If this
address is a DNS host name, then that host name is resolved into an IP address each
time an SNTP request is sent to it.

If the UDP port on the SNTP server to which SNTP requests are sent is not the standard
port (123), specify the port number in the Port field.

The range is from 1 to 65535. The default value is 123.
In Priority field, specify the priority order which to query the servers.

The SNTP client on the device continues sending SNTP requests to different servers until
a successful response is received, or all servers are exhausted. The priority indicates the
order in which to query the servers. The request is sent to an SNTP server with a priority
value of 1 first, then to a server with a priority value of 2, and so on. If any servers are
assigned the same priority, the SNTP client contacts the servers in the order that they
appear in the table. The range is from 1 to 3. The default value is 1.

In the Version field, specify the NTP version running on the server.
The range is 1 to 4. The default value is 4.

Click the Add button.

The SNTP server entry is added.

Repeat the previous steps to add additional SNTP servers.

You can configure up to three SNTP servers.
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The SNTP Server Status table displays status information about the SNTP servers
configured on your switch. The following table describes the SNTP Server Global Status

information.

Table 8. SNTP Server Status information

Field

Description

Address

All the existing server addresses. If no server configuration exists, a message stating
that no SNTP server exists displays on the page.

Last Update Time

The local date and time (UTC) that the response from this server was used to update
the system clock.

Last Attempt Time

The local date and time (UTC) that this SNTP server was last queried.

Last Attempt Status

The status of the last SNTP request or unsolicited message for both unicast and

broadcast modes. If no message was received from a server, a status of Other is

displayed. These values are appropriate for all operational modes:

e Other. The status of the last request is unknown, or no SNTP responses were
received.

e Success. The SNTP operation was successful and the system time was updated.

* Request Timed Out. After an SNTP request was sent to an SNTP server, the
response timer expired before a response from the server was received.

« Bad Date Encoded. The time provided by the SNTP server is not valid.

* Version Not Supported. The SNTP version supported by the server is not
compatible with the version supported by the client.

e Server Unsynchronized. The SNTP server is not synchronized with its peers. This
is indicated by the leap indicator field on the SNTP message.

e Server Kiss Of Death. The SNTP server indicated that no further queries were to

be sent to this server. This is indicated by a stratum field equal to 0 in a message
received from a server.

Requests

The number of SNTP requests made to this server since last agent reboot.

Failed Requests

The number of failed SNTP requests made to this server since the last reboot.

Change the Settings for an Existing SNTP Server

> To change the settings for an existing SNTP server:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.

3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.
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The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select System > Management > Time > SNTP Server Configuration.
The SNTP Server Configuration page displays.

Select the check box next to the configured server.
Specify new values in the available fields.
Click the Apply button.

Your settings are saved.

Remove an SNTP Server

To remove an SNTP server:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select System > Management > Time > SNTP Server Configuration.
The SNTP Server Configuration page displays.

Select the check box next to the configured server to remove.
Click the Delete button.

The entry is removed, and the device is updated.
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Configure Daylight Saving Time Settings

You can configure settings for summer time, which is also known as daylight saving time.
Used in some countries around the world, summer time is the practice of temporarily
advancing clocks during the summer months. Typically clocks are adjusted forward one or
more hours near the start of spring and are adjusted backward in autumn.

To configure the daylight saving time settings:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select System > Management > Time > DayLight Saving Configuration.

DayLight Saving (DST) Configuration

* System Information DayLight Saving (DST) ® Disable © Recurring © Recurring EU © Recurring USA © Nonrecurring
= System CPU Status -

+IP Configuration

«Time ~ | DayLight Saving (DST) Status
*Time Confi ti
ime Configuration DayLight Saving (DST) Disable
*SNTP Server
Configuration DayLight Saving (D3T) In Effect No

» DayLight Saving
+ Denial of Service v

*DNS v

» Green Ethemet >

6. Select a Daylight Saving (DST) radio button:
* Disable. Disable daylight saving time.

e Recurring. Daylight saving time occurs at the same time every year. The start and
end times and dates for the time shift must be manually configured.
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* Recurring EU. The system clock uses the standard recurring summer time settings
used in countries in the European Union. When this option is selected, the rest of the

applicable fields on the page are automatically populated and cannot be edited.

* Recurring USA. The system clock uses the standard recurring daylight saving time

settings used in the United States. When this option is selected, the rest of the
applicable fields on the page are automatically populated and cannot be edited.

e Non Recurring. Daylight saving time settings are in effect only between the start date

and end date of the specified year. When this option is selected, the summer time
settings do not repeat on an annual basis.

7. Depending on your selection, configure the additional fields:
e If you select the DayLight Saving (DST) Recurring, Recurring EU, or Recurring

USA radio button, the fields in the following table are visible and you must configure

them.

Table 9. Daylight saving setting is Recurring, Recurring EU, or Recurring USA

Field

Description

Begins At

These fields are used to configure the start values of the date and time.
*  Week. Configure the start week in the month.

« Day. Configure the start day in the week.

e Month. Configure the start month.

e Hours. Configure the start hour.

e Minutes. Configure the start minutes.

Ends At

These fields are used to configure the end values of date and time.
*  Week. Configure the end week in the month.

e Day. Configure the end day in the week.

e Month. Configure the end month.

e Hours. Configure the end hour.

e Minutes. Configure the end minutes.

Offset

Configure recurring offset in minutes. The range is from 1 to 1440 minutes.

Zone

Configure the time zone.
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« If you select the DayLight Saving (DST) Non Recurring radio button, the fields in the
following table are visible and you must configure them.

Table 10. Daylight saving setting is Non Recurring

Field

Description

Begins At

These fields are used to configure the start values of the date and time.
e Month. Configure the start month.

« Date. Configure the start date in the month.

* Year. Configure the start year.

* Hours. Configure the start hour.

* Minutes. Configure the start minutes.

Ends At

These fields are used to configure the end values of date and time.
e Month. Configure the end month.

» Date. Configure the end date in the month.

* Year. Configure the end year.

e Hours. Configure the end hour.

* Minutes. Configure the end minutes.

Offset

Specify the number of minutes to shift the summer time from the standard time.
The range is from 1 to 1440 minutes.

Zone

Specify the acronym associated with the time zone when summer time is in
effect. This field is not validated against an official list of time zone acronyms.

8. Click the Apply button.

Your settings are saved.

View the DayLight Saving Time Status

The Daylight Saving (DST) Status section shows information about the summer time settings
and whether the time shift for summer time is currently in effect.

> To view the daylight saving time status:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.

In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the

Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
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The default password is password.
The System Information page displays.

5. Select System > Management > Time > DayLight Saving Configuration.

DayLight Saving (DST) Configuration

* System Information DayLight Saving (DST) ® Disable @ Recurring © Recurring EU @ Recurring USA @ Nonrecurring
= System CPU Status v

«|P Con flguration

*Time ~  DayLight Saving (DST) Status
» Time Configuration
g DayLight Saving (DST) Disable
*SNTP Server
Conflgutat;0|1 DayLight Saving (DST) In Effect No
» DayLight Saving
*Denial of Service v
*DNS v
= Green Ethemet v

6. To refresh the page, click the Update button.
The following table displays the nonconfigurable daylight saving status information.

Table 11. Daylight Saving (DST) Status information

Field Description
Daylight Saving (DST) The Daylight Saving value, which is one of the following:
« Disable

e Recurring

e Recurring EU
¢ Recurring USA
* Non Recurring

Begins At The start date of daylight saving time. This field is not displayed when
daylight saving time is disabled.

Ends At The end date of daylight saving time. This field is not displayed when
daylight saving time is disabled.

Offset (in Minutes) The offset value in minutes.This field is not displayed when daylight saving
time is disabled.

Zone The zone acronym. This field is not displayed when daylight saving time is
disabled.

Daylight Saving (DST) in Effect Indicates whether daylight saving time is in effect.
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Configure Denial of Service Settings

You can configure the Denial of Service (DoS) settings for the switch. The switch provides
support for classifying and blocking specific types of DoS attacks.

Configure Auto-DoS

You can automatically enable all the DoS features available on the switch, except for the L4
Port attack. For information about the types of DoS attacks the switch can monitor and block,
see Configure Denial of Service on page 55.

To enable the Auto-DoS feature:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select System > Management > Denial of Service > Auto-DoS Configuration.
The Auto-DoS Configuration page displays.
6. Select the Auto-DoS Mode Enable radio button.

When an attack is detected, a warning message is logged to the buffered log and is sent
to the syslog server. At the same time, the port is shut down and can be enabled only
manually by the admin user.

7. Click the Apply button.

Your settings are saved.
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Configure Denial of Service
You can select which types of DoS attacks the switch monitors and blocks.

\7

To configure individual DoS settings:
1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select System > Management > Denial of Service > Denial of Service Configuration.

Denial of Service Configuration

Denial of Service Min TCP Header Size 20 (0 to 31)
Denial of Service Max ICMP Packet Size 512 (0 to 16376)
Denial of Service ICMPv4 ® Disable © Enable

Denial of Service Ping of Death

0}

Disable © Enable

Denial of Service ICMP Fragment

Disable © Enable

Denial of Service Smurf

&

Disable © Enable
Denial of Service SIP=DIP

Disable © Enable

Denial of Service SMAC=DMAC

Disable © Enable

Denial of Service TCP FINGRURG&PSH ® Disable © Enable

Denial of Service TCP Flag&Sequence Disable © Enable

Denial of Service TCP Fragment Disable © Enable

Denial of Service TCP Offset

0}

Disable © Enable

Denial of Service TCP Port

Disable © Enable

&

Denial of Service TCP Source Port Disable © Enable

Denial of Service TCP SYN&FIN

Disable © Enable

Denial of Service TCP SYN&RST

Disable © Enable

Denial of Service UDP Port

Disable © Enable

6. Select the types of DoS attacks for the switch to monitor and block and configure any

associated values:

e Denial of Service Min TCP Header Size. Specify the minimum TCP header size
allowed. If DoS TCP Fragment is enabled, the switch drops packets with a TCP
header smaller than the configured value. The default value is 20.
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¢ Denial of Service Max ICMPv4 Packet Size. Specify the maximum ICMPv4 packet
size allowed. If ICMPv4 DaoS prevention is enabled, the switch drops IPv4 ICMP ping
packets with a size greater than the configured value. The default value is 512.

e Denial of Service ICMPv4. Enabling ICMPv4 DoS prevention causes the switch to
drop ICMPv4 packets with a type set to ECHO_REQ (ping) and a size greater than
the configured ICMPv4 packet size.

* Denial of Service Ping of Death. Enabling Ping of Death DoS prevention causes the
switch to drop ICMP ping packet that are larger than 65535 bytes.

* Denial of Service ICMP Fragment. Enabling ICMP Fragment DoS prevention
causes the switch to drop ICMP fragmented packets.

e Denial of Service Smurf. Enabling Smurf DoS prevention causes the switch to drop
broadcast ICMP echo request packet.

* Denial of Service SIP=DIP. Enabling SIP=DIP DoS prevention causes the switch to
drop packets with a source IP address equal to the destination IP address.

* Denial of Service SMAC=DMAC. Enabling SMAC=DMAC DoS prevention causes
the switch to drop packets with a source MAC address equal to the destination MAC
address.

e Denial of Service TCP FIN&URG&PSH. Enabling TCP FIN & URG & PSH DoS
prevention causes the switch to drop packets with TCP flags FIN, URG, and PSH set
and the TCP sequence number equal to O.

« Denial of Service TCP Flag&Sequence. Enabling TCP Flag DoS prevention causes
the switch to drop packets with TCP control flags set to 0 and the TCP sequence
number set to 0.

e Denial of Service TCP Fragment. Enabling TCP Fragment DoS prevention causes
the switch to drop packets with a TCP payload for which the IP payload length minus
the IP header size is less than the minimum allowed TCP header size.

e Denial of Service TCP Offset. Enabling TCP Offset DoS prevention causes the
switch to drop packets with a TCP header offset set to 1.

e Denial of Service TCP Port. Enabling TCP Port DoS prevention causes the switch to
drop packets for which the TCP source port is equal to the TCP destination port.

e Denial of Service TCP Source Port. Enabling TCP Source Port DoS prevention
causes the switch to drop packets for which the TCP source port number is lower than
1024.

e Denial of Service TCP SYN&FIN. Enabling TCP SYN & FIN DoS prevention causes
the switch to drop packets with TCP flags SYN and FIN set.

e Denial of Service TCP SYN&RST. Enabling TCP SYN & RST DoS prevention
causes the switch to drop packets with TCP flags SYN and RST set.

e Denial of Service UDP Port. Enabling UDP Port DoS prevention causes the switch
to drop packets for which the UDP source port is equal to the UDP destination port.

Click the Apply button.

Your settings are saved.
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Configure DNS Settings

You can configure information about DNS servers that the network uses and how the switch
operates as a DNS client.

Configure Global DNS Settings and Add a DNS Server
You can configure global DNS settings and DNS server information.

To configure the global DNS settings and add a DNS server:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select System > Management > DNS > DNS Configuration.

= System Information DNS Status Disable @ Enable
»System CPU Status ¥ DNS Default Name (1 to 255 alphanumeric characlers)
=P Configuration
= Time v
*Denial of Service ¥ DNS Server Configuration
=DNS ~
_| I DNS Server Preference

» DNS Configuration

* Host Configuration 1 192 163.100 1 0
= Green Ethemet v

6. Select the Disable or Enable radio button to specify whether to disable or enable the
administrative status of the DNS client.

* Enable. Allows the switch to send DNS queries to a DNS server to resolve a DNS
domain name. The DNS is enabled by default.

* Disable. Prevents the switch from sending DNS queries.
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7. In the DNS Default Name field, enter the default DNS domain name to include in DNS
queries.

When the system is performing a lookup on an unqualified host name, this field is
provides the domain name (for example, if default domain name is netgear.com and the
user enters test, then test is changed to test.netgear.com to resolve the name). The name
must not be longer than 255 characters.

8. In the DNS Server field, specify the IPv4 address to which the switch sends DNS queries.
9. Click the Add button.

The server is added to the list. You can specify up to eight DNS servers. The Preference
field displays the server preference order. The preference is set in the order in which
preferences were entered.

10. Click the Apply button.
Your settings are saved.
The following table displays DNS Server Configuration information.

Table 12. DNS Server Configuration information

Field Description

ID The identification of the DNS Server.

Preference Shows the preference of the DNS server. The preferences are
determined by the order in which they were entered.

Remove a DNS Server
You can remove a DNS server that you no longer need.

N

» To remove a DNS server:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.
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Select System > Management > DNS > DNS Configuration.
In the DNS Server Configuration table, select the check box for the DNS server.

Note: If you do not select a DNS server, all the DNS servers are removed
after you click the Delete button.

Click the Delete button.
The DNS server is removed.

Configure and View Host Name-to-IP Address Information
You can manually map host names to IP addresses or view dynamic host mappings.

Add a Static Entry to the Dynamic Host Mapping Table

To add a static entry to the local dynamic host mapping table:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select System > Management > DNS > Host Configuration.

The DNS Host Configuration page displays.

In the Host Name (1 to 255 characters) field, specify the static host name to add.
Its length cannot exceed 255 characters and it is a required field.

In the IPv4 Address field, enter the IP address to associate with the host name.
Click the Add button.

Your settings are saved. The entry displays in the Dynamic Host Mapping table.
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Remove an Entry From the Dynamic Host Mapping Table

To remove an entry from the Dynamic Host Mapping table:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select System > Management > DNS > Host Configuration.
The DNS Host Configuration page displays.

Select the check box next to the entry to remove.
Click the Delete button.

The entry is removed from the Dynamic Host Mapping table.

Change the Host Name or IP Address in an Entry of the Dynamic Host Mapping Table, View
All Entries, or Clear All Entries

To change the host name or IP address in an entry of the Dynamic Host Mapping table,
view all entries, or clear all entries

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
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Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select System > Management > DNS > Host Configuration.
The DNS Host Configuration page display.

Select the check box next to the entry to update.
Enter the new information in the appropriate field.
Click the Apply button.

Your settings are saved.

To clear all the dynamic host name entries from the list, click the Clear button.

learned. The following table describes the dynamic host fields.

Table 13. Dynamic Host Mapping information

Field Description

Host Lists the host name that you assign to the specified IP address.
Total Time since the dynamic entry was first added to the table.
Elapsed Time since the dynamic entry was last updated.

Type The type of the dynamic entry.

Addresses Lists the IP address associated with the host name.

Configure Green Ethernet Settings

You can configure the green Ethernet features to reduce power consumption.

> To configure the Green Ethernet settings:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the

Switch on page 11.

Your web browser might display a security message, which you can ignore. For more

information, see Access the Local Browser Interface on page 19.

The login window opens.
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4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select System > Management > Green Ethernet > Green Ethernet Configuration.

Green Ethernet Configuration

Auto Power Down Mode ® Disable (O Enable

EEE Mode ® Disable () Enable

6. Select the Auto Power Down Mode Disable or Enable radio button.

By default, this mode is disabled. When a port link is down, the underlying physical layer
goes down for a short period and then checks for port link pulses again so that
auto-negotiation remains possible. In this way, the switch saves power when no link
partner is present for the port.

7. Select the EEE Mode Disable or Enable radio button.

By default, this mode is disabled. Energy Efficient Ethernet (EEE) combines the MAC with
a family of physical layers that support operation in a low power mode. It is defined by the
IEEE 802.3az standard. Lower power mode enables both the send and receive sides of
the link to disable some functionality for power savings when the load is light. Transition
to low power mode does not change the link status. Frames in transit are not dropped or
corrupted in transition to and from low power mode. Transition time is transparent to
upper layer protocols and applications.

8. Click the Apply button.
Your settings are saved.

Configure Green Ethernet Interface Settings
You can configure Green Ethernet settings for individual interfaces.

> To configure the Green Ethernet interface settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
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Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

Select System > Management > Green Ethernet > Green Ethernet Interface
Configuration.

Green Ethemnet Interface Configuration
1 Go To Interface m
Auto Power
Port Do EEE Mode
gl Disable Disable
g2  Disable Disable
g3  Disable Disable
g4  Disable Disable
g5 Disable Disable

Select one or more interfaces by taking one of the following actions:

e To configure a single interface, select the check box associated with the port, or type
the port number in the Go To Interface field and click the Go button.

e To configure multiple interfaces with the same settings, select the check box
associated with each interface.

» To configure all interfaces with the same settings, select the check box in the heading
row.

From the Auto Power Down Mode menu, select Enable or Disable.

By default, this mode is disabled for the port. When a port link is down, the underlying
physical layer goes down for a short period and then checks for port link pulses again so
that auto-negotiation remains possible. In this way, the switch saves power when no link
partner is present for the port.

From the EEE mode menu, select Enable or Disable.

By default, this mode is disabled for the port. Energy Efficient Ethernet (EEE) combines
the MAC with a family of physical layers that support operation in a low power mode. It is
defined by the IEEE 802.3az standard. Lower power mode enables both the send and
receive sides of the link to disable some functionality for power savings when the load is
light. Transition to low power mode does not change the link status. Frames in transit are
not dropped or corrupted in transition to and from low power mode. Transition time is
transparent to upper layer protocols and applications.

Click the Apply button.

Your settings are saved.
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Use the Device View

For information about the device view, see Use the Device View of the Local Browser
Interface on page 24.

Configure PoE

On model GS310TP, you can configure the global Power over Ethernet (PoE) configuration
settings and the PoE settings for each port.

Note: For more information about PoE, see the hardware installation guide,
which you can download by visiting netgear.com/support/download/.

Configure the Global PoE Settings

> To configure the POE settings:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select System > PoE > Basic > PoE Configuration.

PoE Configuration

- : Total Power Available | Threshold Power Consumed Power System Usage Threshold
_| Firmware Version | Power Status Watts Watts Watts (1% to 99%) Power Management Mode = Traps

1.8.0.5 Off 55.0 52.0 0.0 95 Dynamic Enable

The previous figure show the PoE Configuration page for model GS310TP.
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6. Inthe System Usage Threshold field, enter a number from 1 to 99 to set the threshold
level at which a trap is sent if the consumed power exceeds the threshold power.

7. From the Power Management Mode menu, select the power management algorithm that
the switch uses to deliver power to the requesting powered devices (PDs):

e Static. Specifies that the power allocated for each port depends on the type of power
threshold configured on the port.

« Dynamic. Specifies that the power consumption on each port is measured and
calculated in real time.

8. To active the PoE traps, from the Traps menu, select Enable.

Selecting Disable deactivates the PoE traps. The default setting is Enabled.
9. Click the Apply button.

Your settings are saved.
The following table describes the nonconfigurable fields on the page.

Table 14. PoE Configuration fields

Field Description
Firmware Version The firmware version of the PoE firmware component.
Power Status The power status.

Total Power Available Watts | The maximum amount of power in watts that the switch can deliver to all ports.

Threshold Power Watts If the consumed power is below the threshold power, the switch can power up
another port. The consumed power can be between the nominal and threshold
power. The threshold power is displayed in watts.

Note: The threshold power value is determined by the value that you enter in the
System Usage Threshold field.

Consumed Power Watts The total amount of power in watts that is being delivered to all ports.

Configure the PoE Port Settings

» To configure the PoE port settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.
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The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select System > PoE > Advanced > PoE Port Configuration.

PoE Port Configuration

1 Go To Interface m

Port|| Power Port giﬁ;‘er il Eﬁ’;ﬂy Powerode | Lo | 1o .ID.:;Z‘“"” Class ;ic"r‘;:jule 8;:‘;;2 Coroan | et | | eaps E?‘:‘L
(mW) Type (mW) (Volts) ' (mA) | (mW)
v v v - - v

g1 Enable Yes 30000 Low 802.3at User 30000 IEEE 802 Unknown None 0 0 Searching No Error
g2  Enable Yes 30000  Low 802.3at User 30000 IEEE 802 Unknown None 0 Searching No Error
g3  Enable Yes 30000 Low 802 3at User 30000 IEEE 802 Unknown None 0 0 Searching No Error
g4  Enable Yes 30000 Low 802.3at User 30000 IEEE 802 Unknown = None 0 Searching = No Error
g5  Enable Yes 30000  Low 802.3at User 30000 IEEE 802 Unknown None 0 0 Searching No Error

The previous figure show the PoE Port Configuration page for model GS310TP.

Select the check boxes for the ports that you want to configure or select the check box in the
heading to configure all ports.

From the Port Power menu, select the POE mode of the port:

* Enable. The port’s capacity to deliver power is enabled. This is the default setting.

e Disable. The port’s capacity to deliver power is disabled.

From the Port Priority menu, select the priority for the port in relation to other ports if the
total power that the switch is capable of delivering exceeds the total power budget:

e Low. Low priority. This is the default setting.

* Medium. Medium priority.

* High. High priority.

» Critical. Critical priority.

The port priority determines which ports can still deliver power after the total power
delivered by the switch exceeds the total power budget. (In such a situation, the switch

might not be able to deliver power to all connected devices.) If the same priority applies to
two ports, the lower-numbered port receives higher priority.

From the Power Mode menu, select the POE mode that the port must function in:

e 802.3af. The port is powered in and limited to the IEEE 802.3af mode. A PD that
requires IEEE 802.3at does not receive power if the port functions in IEEE 802.3af
mode.

* Legacy. The port is powered using high-inrush current, which is used by legacy PDs
that require more than 15W to power up.

* Pre-802.3at. The port is initially powered in the IEEE 802.3af mode and, before
75 msec pass, is switched to the high power IEEE 802.3at mode. Select this mode if
the PD does not perform Layer 2 classification or if the switch performs
2-event Layer 1 classification.
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e 802.3at. The port is powered in the IEEE 802.3at mode and is backward compatible
with IEEE 802.3af. The 802.3at mode is the default mode. In this mode, if the switch
detects that the attached PD requests more power than IEEE 802.3af but is not an
IEEE 802.3at Class 4 device, the PD does not receive power from the switch.

From the Power Limit Type menu, select how the port controls the maximum power that it
can deliver:

* None. The port draws up to Class 0 maximum power in low power mode and up to
Class 4 maximum power in high power mode.

e Class. The port power limit is equal to the class of the attached PD.

e User. The port power limit is equal to the value that is specified in the Power Limit
(mW) field. This is the default setting.

Note: If a PD does not report its class correctly, use of these options can
preserve additional POE power by preventing the switch from
delivering more power than the PD requires. However, depending on
which option you select, a PD that does not report its class correctly
might not power up at all.

In the Power Limit (mW) field, enter the maximum power (in mW) that the port can deliver.
The range is 3,000—30,000 mW. The default is 30,000 mW.

From the Detection Type menu, select how the port detects the attached PD:

» |EEE 802. The port performs a 4-point resistive detection. This is the default setting.

e 4pt802.3af+legacy. The port performs a 4-point resistive detection, and if required,
continues with legacy detection.

e Legacy. The port performs legacy detection.

From the Timer Schedule menu, select a timer schedule or select None, which is the
default selection.

For information about setting up and configuring PoE timer schedules, see Set Up PoE
Timer Schedules on page 95.

Click the Apply button.

Your settings are saved.

The following table describes the nonconfigurable fields on the page.

Table 15. PoE Port Configuration

Field Description
High Power All ports supports high power mode.
Power Limit (mW) The maximum power in milliwatts that can be provided by the port.
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Table 15. PoE Port Configuration (continued)

Field

Description

Class

The class defines the range of power that a powered device (PD) is drawing from
the switch. The class definitions are as follows:

0: 0.44-16.2W
1 0.44-4.2W
. 0.44-7.4W
1 0.44-16.2W
1 0.44-31.6W
Unknown. The class cannot be detected, or no PD is attached to the port.

A wWN PR

Output Voltage (Volts)

The voltage that is delivered to the PD in volts.

Output Current (mA)

The current that is delivered to the PD in mA.

Output Power (mW)

The power that is delivered to the PD in milliwatts.

Status

The operational status of the port:

Disabled. No power is delivered.

Delivering Power. Power is being drawn by the PD.
Requesting Power. The port is requesting power.

Fault. A problem occurred with the power.

Searching. The port is not in one of the other states in this list.

Fault Status

The error description when the PoE port is in a fault state:

No Error. The port is not in any error state and can provide power.

MPS Absent. The port detected the absence of the main power supply,
preventing the port from providing power.

Short. The port detected a short circuit condition, preventing the port from
providing power.

Overload. The PD that is connected to the port attempts to draw more power
than allowed by the port’s settings, preventing the port from providing power at
all.

Power Denied. The port was denied power because of a shortage of power or
because of an administrative condition. In this condition, the port cannot
provide power.

Startup Failure. The PD that is connected to the port failed to start up. In this
condition, the port does not provide power.

Over Voltage. The port was denied power because of a over-voltage lockout.
Under Voltage. The port was denied power because of an under-voltage
lockout.

Thermal Shutdown. The port detected a thermal temperature fault, preventing
the port from providing power.
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Configure SNMP

You can configure SNMP settings for SNMPv1/v2 and SNMPv3. The switch software
supports the configuration of SNMP groups and users that can manage traps that the SNMP
agent generates.

The switch uses both standard public MIBs for standard functionality and private MIBs that
support additional switch functionality. All private MIBs begin with a hyphen (-) prefix. The
main object for interface configuration is in -SWITCHING-MIB, which is a private MIB. Some
interface configurations also involve objects in the public MIB, IF-MIB.

Configure the SNMPv1/v2 Community

Only the communities that you define can access to the switch using the SNMP V1 and
SNMP V2 protocols. Only those communities with read/write level access can be used to
change the configuration using SNMP.

Add an SNMP Community:

» To add an SNMP community:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select System > SNMP > SNMP V1/V2 > Community Configuration.

Community Cenfiguration
Management Station [P Management Station IP Mask Community String Access Mode  Status
0.0.0.0 0.0.0.0 public ReadOnly Enable

6. Inthe Management Station IP field, specify the IP address of the management station.
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7. In the Management Station IP Mask field, specify the subnet mask to associate with the
management station IP address.

Together, the management station IP address and the management station IP mask
denote a range of IP addresses from which SNMP clients can use that community to
access this device. If either the management station IP address or management station
IP mask value is 0.0.0.0, access is allowed from any IP address. Otherwise, every client’s
address is ANDed with the mask, as is the management station IP address. If the values
are equal, access is allowed.

For example, if the management station IP address and management station IP mask
settings are 192.168.1.0/255.255.255.0, any client with an IP address in the range from
192.168.1.0 to 192.168.1.255 (inclusive) is allowed access. To allow access from only
one station, use a management station IP mask value of 255.255.255.255, and use that
computer’s IP address as the client address.

8. Inthe Community String field, specify a community name.

9. From the Access Mode menu, select the access level for this community, which is either
Read/Write or Read Only.

10. From the Status menu, select to enable or disable the community.

If you select Enable, the community name must be unique among all valid community
names or the set requests are rejected. If you select Disable, the community name
becomes invalid.

11. Click the Add button.

The selected community is added.

Modify an Existing SNMP Community

> To modify an existing SNMP community:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.
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Select System > SNMP > SNMP V1/V2 > Community Configuration.
The Community Configuration page displays.

Select the check box next to the community.
Update the desired fields.
Click the Apply button.

Your settings are saved.

Delete an SNMP Community

To delete an SNMP community:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select System > SNMP > SNMP V1/V2 > Community Configuration.
The Community Configuration page displays.

Select the check box next to the community to remove.
Click the Delete button.

The community is removed.

Configure SNMPv1/v2 Trap Settings

You can configure settings for each SNMPv1 or SNMPv2 management host that must
receive notifications about traps generated by the device. The SNMP management host is
also known as the SNMP trap receiver.
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Add an SNMP Trap Receiver

> To add an SNMP trap receiver:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select System > SNMP > SNMP V1/V2 > Trap Configuration.
The Trap Configuration page displays.

6. Inthe Recipients IP field, enter the IPv4 address at which the SNMP traps from the switch
must be received.

7. From the Version menu, select the trap version to be used by the SNMP trap receiver.

«  SNMPv1. The switch uses SNMPvV1 to send traps to the receiver. The default setting
is SNMPv1.

«  SNMPv2. The switch uses SNMPv2 to send traps to the receiver.

8. In the Community String field, specify the name of the SNMP community that includes
the SNMP management host and the SNMP agent on the device.

This name can be up to 16 characters and is case-sensitive.

9. From the Status menu, select Enable to send traps to the receiver or select Disable to
prevent the switch from sending traps to the receiver.

10. Click the Add button.

The receiver configuration is added.

Modify Information About an Existing SNMP Recipient
> To modify information about an existing SNMP recipient:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.
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Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select System > SNMP > SNMP V1/\VV2 > Trap Configuration.
The Trap Configuration page displays.

Select the check box next to the recipient.
Change the fields as necessary.
Click the Apply button.

Your settings are saved.

Delete an SNMP Recipient

To delete an SNMP trap recipient:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select System > SNMP > SNMP V1/\VV2 > Trap Configuration.
The Trap Configuration page displays.

Select the check box next to the recipient to remove.
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7. Click the Delete button.

The trap recipient is removed.

Configure SNMPv1/v2 Trap Flags

You can enable or disable traps that the switch can send to an SNMP manager. When the
condition identified by an active trap is encountered by the switch, a trap message is sent to
any enabled SNMP trap receivers, and a message is written to the trap log.

To configure the trap flags:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select System > SNMP > SNMP V1/V2 > Trap Flags.
The Trap Flags page displays.

6. Enable or disable the following system traps:

* Authentication. When enabled, SNMP traps are sent when events involving
authentication occur, such as when a user attempts to access the switch local
browser interface and does not provide a valid user name and password. The default
is Enable.

e Link Up/Down. When enabled, SNMP traps are sent when the administrative or
operational state of a physical or logical link changes. The default is Enable.

e Spanning Tree. When enabled, SNMP traps are sent when various spanning tree
events occur. The default is Enable.

7. Click the Apply button.

Your settings are saved.
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View the Supported MIBs

You can view a list of all MIBs that are supported on the switch.

To view the supported MIBs:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select System > SNMP > SNMP V1/\V2 > Supported MIBs.

Status
Name Description
BRIDGE-MIB The Bridge MIB module for managing devices that support IEEE 802.1D
ENTITY-MIB The MIB module for representing multiple logical entities supported by a single SNMP agent
EtherLike-MIB The MIB module to describe generic objects for Ethernet-like network interfaces
IF-MIB The MIB module to describe generic objects for network interface sub-layers.
P-BRIDGE-MIB The Bridge MIB Extension module for managing Priority and Multicast Filtering, defined by IEEE 802.1D-1998
Q-BRIDGE-MIB The VLAN Bridge MIB module for managing Virtual Bridged Local Area Networks, as defined by IEEE 802.1Q-1998
RFC1213-MIB Groups in MIB-II, as defined by RFC 1213.
RFC-1215 It has been created solely for the purpoese of allowing other modules to correctly import the TRAP-TYPE clause from RFC-1215 where it should be imported from
RMON-MIB Remote network monitoring devices, often called monitors or probes, are instruments that exist for the purpose of managing a network
SNMP-COMMUNITY-MIB This MIB module defines objects to help support coexistence between SNMPv1, SNMPv2c, and SNMPv3.
SNMP-NOTIFICATION-MIB This MIB medule defines MIB objects which provide mechanisms to remotely configure the parameters used by an SNMP entity for the generation of nefifications.
SNMP-TARGET-MIB This MIB module defines MIB objects which provide mechanisms to remetely configure the parameters used by an SNMP entily for the generation of SNMP messages.
SNMP-USER-BASED-SM-MIB = The management information definitions for the SNMP User-based Security Model
SNMPv2-MIB The MIB module for SNMP entities.
SNMP-VIEW-BASED-ACM-MIB = The management information definitions for the View-based Access Control Model for SNMP.

The following table describes the SNMP Supported MIBs Status fields.
Table 16. SNMP supported MIBs

Field Description
Name The RFC number if applicable and the name of the MIB.
Description The RFC title or MIB description.

Configure System Information

75



S$350 Series 8-Port Gigabit Ethernet Smart Managed Pro Switch Models GS308T and GS310TP

Configure SNMP V3 Users

Any user can connect to the switch using the SNMPv3 protocol, but for authentication and
encryption, the switch supports only one user (admin). Therefore, you can create or modify
only one profile.

To configure authentication and encryption settings for the SNMPv3 admin profile by
using the web interface:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select System > SNMP > SNMPv3 > User Configuration.
The User Configuration page displays.

The SNMPv3 Access Mode field is a read-only field that shows the access privileges for
the user account. Access for the admin account is always Read/Write. Access for all
other accounts is Read Only.

6. To enable authentication, select an Authentication Protocol radio button.

You can select the MD5 radio button or the SHA radio button. With either of these
options, the user login password is used as SNMPv3 authentication password. For
information about how to configure the login password, see Change the Password for the
Local Browser Interface on page 197.

7. To enable encryption:

a. Select the Encryption Protocol DES radio button to encrypt SNMPv3 packets using
the DES encryption protocol.

b. Inthe Encryption Key field, enter an encryption code of eight or more alphanumeric
characters.

8. Click the Apply button.

Your settings are saved.
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Configure LLDP

The IEEE 802.1AB-defined standard, Link Layer Discovery Protocol (LLDP), allows stations
on an 802 LAN to advertise major capabilities and physical descriptions. A network manager
can view this information to identify system topology and detect bad configurations on the
LAN.

The following sections describe how you can configure LLDP:

e Configure LLDP Global Settings on page 77

e Configure LLDP Port Settings on page 79

* View the LLDP-MED Network Policy on page 80

* Configure LLDP-MED Port Settings on page 82

e View the Local Information Advertised Through LLDP on page 83
e View LLDP Neighbors Information on page 85

LLDP is a one-way protocol without any request/response sequences. Information is
advertised by stations implementing the transmit function, and is received and processed by
stations implementing the receive function. The transmit and receive functions can be
enabled or disabled separately per port. By default, both transmit and receive are disabled on
all ports. The application is responsible for starting each transmit and receive state machine
appropriately, based on the configured status and operational state of the port.

The Link Layer Discovery Protocol-Media Endpoint Discovery (LLDP-MED) is an
enhancement to LLDP with the following features:

e Autodiscovery of LAN policies (such as VLAN, Layer 2 priority, and DiffServ settings),
enabling plug and play networking.

» Device location discovery for creation of location databases.
* Extended and automated power management of Power over Ethernet endpoints.

* Inventory management, enabling network administrators to track their network devices
and determine their characteristics (manufacturer, software and hardware versions,
serial/asset number).

Configure LLDP Global Settings

You can specify the global LLDP and LLDP-MED settings that are applied to the switch.

» To configure global LLDP settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.
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If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select System > LLDP > Basic > LLDP Configuration.

LLDP LLDP Properties
* Basic ~ TLV Advertised Interval 30 (5 to 32768) secs
Hold Multiplier 4 (2 fo 10) secs
*Advanced ¥ Reinitializing Delay 2 (1o 10) secs
Transmit Delay 5 (5 to 3600) secs

LLDP-MED Properties

Fast Start Duration 3 (1 to 10) Times

To configure nondefault values for the following LLDP properties, specify the following

options:

e TLV Advertised Interval. The number of seconds between transmissions of LLDP
advertisements.

* Hold Multiplier. The transmit interval multiplier value, where transmit hold multiplier x
transmit interval = the time to live (TTL) value that the device advertises to neighbors.

* Re-initializing Delay. The number of seconds to wait before attempting to re-initialize
LLDP on a port after the LLDP operating mode on the port changes.

* Transmit Delay. The minimum number of seconds to wait between transmissions of
remote data change notifications to one or more SNMP trap receivers configured on
the switch.

To configure a nondefault value for LLDP-MED, enter a value in the Fast Start Duration
field.

This value sets the number of LLDP packets sent when the LLDP-MED fast start
mechanism is initialized, which occurs when a new endpoint device links with the
LLDP-MED network connectivity device.

Click the Apply button.

Your settings are saved.
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Configure LLDP Port Settings

You can specify per-interface LLDP settings.

To configure the LLDP interface:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select System > LLDP > Advanced > LLDP Port Settings.

LLDP LLDP Port Setting
*Basic v o1 Go To Interface m
*Advanced ~ |l Interface Admin Status Management IP Address Motification Optional TLVs
*LLDP Configuration v - - -
*LLDP Port Settings = g1 Tx and Rx Auto Advertise Disable Enable
«LLDP-MED Network g2 Tx and Rx Auto Advertise Disable Enable
Policy @ g3 Txand Rx  Auto Advertise Disable Enable
«LLDP-MED Port g4 Tx and Rx Auto Advertise Disable Enable
Settings 0 g5 Tx and Rx Auto Advertise Disable Enable
« Local Information g6 Tx and Rx Auto Advertise Disable Enable
= Heighbors Information J| af Tx and Rx Auto Ad'-fertfse D!sab!e Enable
g8 Tx and Rx Auto Advertise Disable Enable
J g9 Tx and Rx Auto Advertise Disable Enable
g10 Tx and Rx Auto Advertise Disable Enable
1 Go To Interface m

6. Select one or more interfaces by taking one of the following actions:

e To configure a single interface, select the check box associated with the port, or type
the port number in the Go To Interface field and click the Go button.

* To configure multiple interfaces with the same settings, select the check box
associated with each interface.

e To configure all interfaces with the same settings, select the check box in the heading
row.
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7. Use the following menus to configure the LLDP settings for the selected ports:
e Admin Status. Select the status for transmitting and receiving LLDP packets:
- Tx Only. Enable only transmitting LLDP PDUs on the selected ports.
- Rx Only. Enable only receiving LLDP PDUs on the selected ports.

- Txand Rx. Enable both transmitting and receiving LLDP PDUs on the selected
ports.

- Disabled. Do not transmit or receive LLDP PDUs on the selected ports.
The default is Tx and Rx.

e Management IP Address. Choose whether to advertise the management IP address
from the interface. The possible field values are as follows:

- Stop Advertise. Do not advertise the management IP address from the interface.

- Auto Advertise. Advertise the current IP address of the device as the
management IP address.

The default is Auto Advertise.

* Notification. When notifications are enabled, LLDP interacts with the trap manager to
notify subscribers of remote data change statistics. The default is Disable.

* Optional TLVs. Enable or disable the transmission of optional type-length value (TLV)
information from the interface. The default is Enable. The TLV information includes
the system name, system description, system capabilities, and port description.

For information about how to configure the system name, see View and Configure the
Switch Management Settings on page 33. For information about how to configure the
port description, see Configure the Port Settings and Maximum Frame Size on

page 103.

8. Click the Apply button.

Your settings are saved.

View the LLDP-MED Network Policy

You can display information about the LLPD-MED network policy TLV transmitted in the
LLDP frames on the selected local interface.

> To view LLDP-MED network policy information for an interface:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.
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Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.
5. Select System > LLDP > Advanced > LLDP-MED Network Policy.
The LLDP-MED Network Policy page displays.

6. From the Interface menu, select the interface for which you want to view the information.

Note: The menu includes only the interfaces on which LLDP is enabled. If no
interfaces are enabled for LLDP, the Interface menu does not display.

The page refreshes and displays the data transmitted in the network policy TLVs for the

interface.

The following table describes the LLDP-MED network policy information that displays on the

page.
Table 17. LLDP-MED network policy information
Field Description
Network Policy Number The policy number.
Application The media application type associated with the policy, which can be one of the
following:
e Unknown
* Voice
* Guest Voice
* Guest Voice Signaling
» Softphone Voice
* Video Conferencing
e Streaming Video
* Video Signaling
A port can receive multiple application types. The application information is
displayed only if a network policy TLV was transmitted from the port.
VLAN ID The VLAN ID associated with the policy.
VLAN Type Indicates whether the VLAN associated with the policy is tagged or untagged.
User Priority The priority associated with the policy.
DSCP The DSCP associated with a particular policy type.
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Configure LLDP-MED Port Settings

You can enable LLDP-MED mode on an interface and configure its properties.

To configure LLDP-MED settings for a port:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.

3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select System > LLDP > Advanced > LLDP-MED Port Settings.
The LLDP-MED Port Settings page displays.

From the Port menu, select the port to configure.

7. Use the following menus to enable or disable the following LLDP-MED settings for the
selected port:

e LLDP-MED Status. The administrative status of LLDP-MED on the interface. When
LLDP-MED is enabled, the transmit and receive function of LLDP is effectively
enabled on the interface.

* Notification. When Notification is enabled, the port sends a topology change
notification if a device is connected or removed.

e MED Capabilities. When MED Capabilities is enabled, the port transmits the
capabilities type length values (TLVSs) in the LLDP PDU frames.

* Network Policy. When Network Policy is enabled, the port transmits the network
policy TLV in LLDP frames.

* Extended MDI-PSE. When Extended MDI-PSE is enabled, the port transmits the
extended PSE TLV in LLDP frames.

8. Click the Apply button.

Your settings are saved.
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View the Local Information Advertised Through LLDP

You can view the data that each port advertises through LLDP.

To view local LLDP information:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.

In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select System > LLDP > Advanced > Local Information.

- Basic v

* Advanced ~
« LLDP Configuration
*LLDP Port Settings

= LLDP-MED Network
Policy

- LLDP-MED Port
Settings

LLDP Device Information

Chassis |D Subtype MAC address
Chassis ID
System Name
System Description §350 Series 8-Port Gigabit PoE+ Ethemnet Smart Managed Pro Switch with 2 SFP Ports
System Capabilities Bridge

- Local Information Port Information

14:59:C0:31:C9:9D

* Neighbors Information

Interface
g1
g2
g3
g4
g8

Port ID Subtype Port ID Port Description Advertisement
Loeal g1 Enable
Local g2 Enable
Local a3 Enable
Local g4 Enable
Local g5 Enable

The page includes only the interfaces on which LLDP is enabled.

The following table describes the LLDP device information and port summary

information.

Field

Description

Device Information

Chassis ID Subtype

The type of information used to identify the switch in the Chassis ID field.
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Field

Description

Chassis ID

The hardware platform identifier for the switch.

System Name

The user-configured system name for the switch.

System Description

The switch description, which includes information about the product model
and platform.

System Capabilities

The primary functions that the switch supports.

Port Information

Interface

The interface associated with the rest of the data in the row.

Port ID Subtype

The type of information used to identify the interface in the Port ID field.

Port ID

The port number.

Port Description

The user-defined description of the port. For information about how to
configure the port description, see Configure the Port Settings and Maximum
Frame Size on page 103.

Advertisement

The TLV advertisement status of the port.

6. To view additional details about a port, click the name of the port in the Interface column of

the Port Information table.

The following table describes the detailed local information that displays for the selected

port.

Field

Description

Managed Address

Address SubType The type of address the management interface uses, such as an IPv4
address.
Address The address used to manage the device.

Interface SubType

The port subtype.

Interface Number

The number that identifies the port.

MAC/PHY Details

Auto Negotiation Supported

Indicates whether the interface supports port speed autonegotiation. The
option is True (enabled) or False (disabled).

Auto Negotiation Enabled

The port speed autonegotiation support status. The option is True (enabled)
or False (disabled).

Auto Negotiation Advertised
Capabilities

The port speed autonegotiation capabilities such as 1000BASE-T half-duplex
mode or 100BASE-TX full-duplex mode.

Operational MAU Type

The Medium Attachment Unit (MAU) type. The MAU performs physical layer
functions, including digital data conversion from the Ethernet interface
collision detection and bit injection into the network.
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Field Description

MED Details

Capabilities Supported The MED capabilities enabled on the port.

Current Capabilities The TLVs advertised by the port.

Device Class Network Connectivity indicates that the device is a network connectivity
device.

Network Policies

Application Type The media application type associated with the policy.

VLAN ID The VLAN ID associated with the policy.

VLAN Type Specifies whether the VLAN associated with the policy is tagged or untagged.
User Priority The priority associated with the policy.

DSCP The DSCP associated with a particular policy type.

View LLDP Neighbors Information

You can view the data that a specified interface received from other LLDP-enabled systems.

To view LLDP information received from a neighbor device:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select System > Advanced > LLDP > Neighbors Information.
The Neighbors Information page displays.

If no information was received from a neighbor device, or if the link partner is not
LLDP-enabled, no information displays.
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The following table describes the information that displays for all LLDP neighbors that

were discovered.

Field Description

MSAP Entry The Media Service Access Point (MSAP) entry number for the remote
device.

Local Port The interface on the local system that received LLDP information from a

remote system.

Chassis ID Subtype

The type of data displayed in the Chassis ID field on the remote system.

Chassis ID

The remote 802 LAN device’s chassis.

Port ID Subtype

The type of data displayed in the remote system’s Port ID field.

Port ID

The physical address of the port on the remote system from which the data
was sent.

System Name

The system name associated with the remote device. If the field is blank, the
name might not be configured on the remote system.

column.

6. To view additional information about the remote device, click the link in the MSAP Entry

A pop-up window displays information for the selected port.

The following table describes the information transmitted by the neighbor.

Field Description

Port Details

Local Port The interface on the local system that received LLDP information from a
remote system.

MSAP Entry The Media Service Access Point (MSAP) entry number for the remote device.

Basic Details

Chassis ID Subtype

The type of data displayed in the Chassis ID field on the remote system.

Chassis ID

The remote 802 LAN device’s chassis.

Port ID Subtype

The type of data displayed in the remote system’s Port ID field.

Port ID

The physical address of the port on the remote system from which the data
was sent.

Port Description

The user-defined description of the port.

System Name

The system name associated with the remote device.

System Description

The description of the selected port associated with the remote system.

System Capabilities

The system capabilities of the remote system.
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Field

Description

Managed Addresses

Address SubType

The type of the management address.

Address

The advertised management address of the remote system.

Interface SubType

The port subtype.

Interface Number

The port on the remote device that sent the information.

MAC/PHY Details

Auto-Negotiation Supported

Specifies whether the remote device supports port-speed autonegotiation.
The option is True (enabled) or False (disabled).

Auto-Negotiation Enabled

The port speed autonegotiation support status. The option is True (enabled)
or False (disabled).

Auto Negotiation Advertised
Capabilities

The port speed autonegotiation capabilities.

Operational MAU Type

The Medium Attachment Unit (MAU) type. The MAU performs physical layer
functions, including digital data conversion from the Ethernet interface
collision detection and bit injection into the network.

MED Details

Capabilities Supported

The supported capabilities that were received in MED TLV from the device.

Current Capabilities

The advertised capabilities that were received in MED TLV from the device.

Device Class

The LLDP-MED endpoint device class. The possible device classes are as

follows:

« Endpoint Class 1 Indicates a generic endpoint class, offering basic LLDP
services.

« Endpoint Class 2 Indicates a media endpoint class, offering media
streaming capabilities as well as all Class 1 features.

e Endpoint Class 3 Indicates a communications device class, offering all
Class 1 and Class 2 features plus location, 911, Layer 2 switch support,
and device information management capabilities.

PoE Device Type

Model GS310TP only. The port PoE type. For example, Powered.

PoE Power Source

Model GS310TP only. The port’s power source.

PoE Power Priority

Model GS310TP only. The port’s power priority.

PoE Power Value

Model GS310TP only. The port’'s power value.

Hardware Revision

The hardware version advertised by the remote device.

Firmware Revision

The firmware version advertised by the remote device.

Software Revision

The software version advertised by the remote device.

Serial Number

The serial number advertised by the remote device.

Model Name

The model name advertised by the remote device.
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Field Description

Asset ID The asset ID advertised by the remote device.

Location Information

Civic The physical location, such as the street address, that the remote device
advertised in the location TLV, for example, 123 45th St. E. The field value
length range is 6-160 characters.

Coordinates The location map coordinates that the remote device advertised in the
location TLV, including latitude, longitude, and altitude.

ECS ELIN The Emergency Call Service (ECS) Emergency Location Identification
Number (ELIN) that the remote device advertised in the location TLV. The
field range is 10-25.

Unknown The unknown location information for the remote device.

Network Policies

Application Type The media application type associated with the policy advertised by the
remote device.

VLAN ID The VLAN ID associated with the policy.

VLAN Type Specifies whether the VLAN associated with the policy is tagged or untagged.

User Priority The priority associated with the policy.

DSCP The DSCP associated with a particular policy type.

LLDP Unknown TLVs

Type The unknown TLV type field.

Value The unknown TLV value field.

Configure DHCP Snooping

DHCP snooping is a useful feature that provides security by filtering untrusted DHCP
messages and by building and maintaining a DHCP snooping binding table. An untrusted
message is a message that is received from outside the network or firewall and that can
cause traffic attacks within your network. The DHCP snooping binding table contains the
MAC address, IP address, lease time, binding type, VLAN number, and interface information
that corresponds to the local untrusted interfaces of a switch. An untrusted interface is an
interface that is configured to receive messages from outside the network or firewall. A
trusted interface is an interface that is configured to receive only messages from within the
network.

DHCP snooping acts like a firewall between untrusted hosts and DHCP servers. It also
provides way to differentiate between untrusted interfaces connected to the end user and
trusted interfaces connected to the DHCP server or another switch.
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Configure the Global DHCP Snooping Settings

You can view and configure the global settings for DHCP snooping.

To configure the global DHCP snooping settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select System > Services > DHCP Snooping > Global Configuration.

m DHCP Snooping Global Configuration

- DHCP Snooping ~|  DHCP Snooping Mode ® Disable @ Enable

* Global Configuration MAC Address Validation Disable ® Enable

* Interface Configuration

» Binding Configuration

« Persistent Configuration VLAN Configuration

» Statistics I/ VLAN ID DHCP Snooping Mode
1 Disable
2 Disable
4089 Disable

6. Select the DHCP Snooping Mode Enable radio button.
The default is Disable.

7. To enable the verification of the sender's MAC address for DHCP snooping, leave the MAC
Address Validation Enable radio button selected.

The default is Enable.

When MAC address validation is enabled, the device checks packets that are received
on an untrusted interface to verify that the MAC address and the DHCP client hardware
address match. If the addresses do not match, the device drops the packet.

8. Click the Apply button.
Your settings are saved.
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Enable DHCP for All Interfaces in a VLAN

> To enable DHCP snooping for all interfaces that are members of a VLAN:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select System > Services > DHCP Snooping > Global Configuration.
The DHCP Snooping Global Configuration page displays.

In the VLAN ID field, specify the VLAN on which DHCP snooping is enabled.
7. From the DHCP Snooping Mode menu, select Enable.
8. Click the Apply button.

Your settings are saved.

Configure DHCP Snooping Interface Settings

You can view and configure each port as a trusted or untrusted port. Any DHCP responses
received on a trusted port are forwarded. If a port is configured as untrusted, any DHCP (or
BootP) responses received on that port are discarded.

> To configure DHCP snooping interface settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.
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Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select System > Services > DHCP Snooping > Interface Configuration.

m DHCP Snooping Interface Configuration

* Interface Configuration . .

DHCP Snooping ~ 1 LAG Al Go To Interface m

*Global Configuration Interface  Trust Mode | Invalid Packets Rate Limit(pps) | Burst Interval(secs)

*Binding Configuration g1 Disable Disable Mone NIA
= Persistent Configuration 92 Disable Disable Mone NIA
 Statistics g3 Disable Disable None N/A
g4 Disable Disable None N/A
g5 Disable Disable None N/A

Select one or more interfaces by taking one of the following actions:

To configure a single interface, select the check box associated with the port, or type
the port number in the Go To Interface field and click the Go button.

To configure multiple interfaces with the same settings, select the check box
associated with each interface.

To configure all interfaces with the same settings, select the check box in the heading
row.

From the Trust Mode menu, select the desired trust mode:

Disabled. The interface is considered to be untrusted and could potentially be used
to launch a network attack. DHCP server messages are checked against the bindings
database. On untrusted ports, DHCP snooping enforces the following security rules:

- DHCP packets from a DHCP server (DHCPOFFER, DHCPACK, DHCPNAK,
DHCPRELEASEQUERY) are dropped.

- DHCPRELEASE and DHCPDECLINE messages are dropped if the MAC address
is in the snooping database but the binding’s interface is other than the interface
where the message was received.

- DHCP packets are dropped when the source MAC address does not match the
client hardware address if MAC address validation is globally enabled.

Enabled. The interface is considered to be trusted and forwards DHCP server
messages without validation.

From the Invalid Packets menu, select the packet logging mode.

When enabled, the DHCP snooping feature generates a log message when an invalid
packet is received and dropped by the interface.

In the Rate Limit (pps) field, specify the rate limit value for DHCP snhooping purposes.
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If the incoming rate of DHCP packets per second exceeds the configured burst interval
per second, the port shuts down. If the rate limit value is None, he burst interval is also
nonapplicable, and rate limiting is disabled.

10. In the Burst Interval (secs) field, specify the burst interval value for rate limiting purposes
on the interface.

If the rate limit is N/A, then the burst interval is also nonapplicable, and the field displays
N/A.

11. Click the Apply button.

Your settings are saved.

Configure Static DHCP Bindings

You can view, add, and remove static bindings in the DHCP snooping bindings database and
to view or clear the dynamic bindings in the bindings table.

To configure static DHCP bindings:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select System > Services > DHCP Snooping > Binding Configuration.

Static Binding Configuration

= DHCP Snooping ~ | Interface  MAC Address VLANID IP Address

= Global Configuration - v

* Interface Configuration

* Binding Configuration Dynamic Binding Configuration

= Persistent Configuration

Interface MAC Address VLANID IP Address Lease Time
= Statistics

6. From the Interface menu, select the interface on which the DHCP client is authorized.
7. In the MAC Address field, specify the MAC address for the binding to be added.
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This is the key to the binding database.

8. From the VLAN ID menu, select the ID of the VLAN that the client is authorized to use.
9. In the IP Address field, specify the IP address of the client.
10. Click the Add button.

The DHCP snooping binding entry is added to the database.

The Dynamic Binding Configuration table shows information about the DHCP bindings that
were learned on each interface on which DHCP snooping is enabled. The following table
describes the dynamic bindings information.

Table 18. DHCP Dynamic Configuration information

Field Description

Interface The interface on which the DHCP client message was received.

MAC Address The MAC address associated with the DHCP client that sent the message. This is the
key to the binding database.

VLAN ID The VLAN ID of the client interface.

IP Address The IP address assigned to the client by the DHCP server.

Lease Time The remaining IP address lease time for the client.

Configure DHCP Snooping Persistent Settings

You can configure the persistent location of the DHCP snooping bindings database. The
bindings database can be stored locally on the device or on a remote system somewhere
else in the network. The device must be able to reach the IP address of the remote system to
send bindings to a remote database.

» To configure DHCP snooping persistent settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.

The default password is password.

Configure System Information

93



S$350 Series 8-Port Gigabit Ethernet Smart Managed Pro Switch Models GS308T and GS310TP

The System Information page displays.
5. Select System > Services > DHCP Snooping > Persistent Configuration.
The Persistent Configuration page displays.

6. Specify where the DHCP snooping bindings database is located.
* Local. The binding table is stored locally on the switch.
* Remote. The binding table is stored on a remote TFTP server.
If the database is stored on a remote server, specify the following information:
- Remote IP Address. Specify the IP address of the TFTP server.

- Remote File Name. Specify the file name of the DHCP snooping bindings
database in which the bindings are stored.

7. In the Write Delay field, specify the time that the switch must wait after writing binding
information to persistent storage.

The delay allows the switch to collect as many entries as possible (new and removed)
before writing them to the persistent file. You can specify from 15 to 86400 seconds. By
default, the delay is 300 seconds.

8. Click the Apply button.

Your settings are saved.

View or Clear DHCP Snooping Statistics

You can view and clear per-interface statistics about the DHCP messages filtered by the
DHCP snooping feature on untrusted interfaces.

> To view or clear the DHCP snhooping statistics:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.
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5. Select System > Services > DHCP Snooping > Statistics.
The DHCP Snooping Statistics page displays.

6. Click the Clear button to clear all interfaces statistics.

The following table describes the DHCP snooping statistics.

Table 19. DHCP Snooping Statistics information

Field Description

Interface The interface associated with the rest of the data in the row.

MAC Verify Failures | The number of DHCP messages that were dropped because the source MAC address
and client hardware address did not match. MAC address verification is performed only if
it is globally enabled.

Client Ifc Mismatch | The number of packets that were dropped by DHCP snooping because the interface and
VLAN on which the packet was received do not match the client’s interface and VLAN
information stored in the binding database.

DHCP Server Msgs | The number of DHCP server messages (such as DHCPOFFER, DHCPACK, DHCPNAK,
Received and DHCPRELEASEQUERY messages) that were dropped on an untrusted port.

Set Up PoE Timer Schedules

The switch lets you define multiple timer schedules (each with a uniqgue name) that you can
use for PoE power delivery to attached PDs.

After you create a timer schedule, you can associate it with one or more PoE ports (see
Configure the PoE Port Settings on page 65). You can use a separate timer schedule for
each PoE port.

After you associate a timer schedule with a PoE port, the start date and time force the PoE
port to stop delivering power and the stop date and time enable the PoE port to start
delivering power.

You can create absolute timer schedules, which apply to specific dates and times, and you
can create recurring timer schedules. For each timer schedule, you can add multiple entries
that apply to the selected timer schedule only.

Create a PoE Timer Schedule

The maximum number of timer schedules that you can add is 100.

» To create a PoE timer schedule:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
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3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select System > Timer Schedule > Basic > Global Configuration.
The Timer Schedule Name page displays.

6. Inthe Timer Schedule Name field, specify the name for a timer schedule.
7. Click the Add button.

The timer schedule is added to the table on the Timer Schedule Name page and is
assigned an ID.

Specify the Settings for an Absolute PoE Timer Schedule

An absolute timer schedule applies to specific dates and times. The schedule is executed
once only.

To specify the settings for a PoE timer schedule that uses specific dates and times:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select System > Timer Schedule > Advanced > Timer Schedule Configuration.
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The Timer Schedule Configuration page displays.

In the Timer Schedule Selection section, make your selections from the following menus:

a.

Timer Schedule Name. Select the name of the timer schedule that you want to
configure.

You can select only nhames of schedules that you created (see Create a PoE Timer
Schedule on page 95).

Timer Schedule Type. Select Absolute.

The fields in the Timer Schedule Configuration section might adjust to let you configure
a timer schedule for specific dates and times.

Timer Schedule Entry. To add a new entry, select new.

Selecting an existing entry lets you make changes to that entry.

In the Timer Schedule Configuration section, specify the times and dates:

a.

In the Time Start field, enter the time of day in the HH:MM format to specify when the
timer schedule must start.

In the Time End field, enter the time of day in the HH:MM format to specify when
the timer schedule must stop.

Next to the Date Start field, click the calendar icon and use the menus in the pop-up
window to enter the date in the DD-Mon-YYY format to specify when the timer
schedule must start.

Next to the Date End field, click the calendar icon and use the menus in the pop-up
window to enter the date in the DD-Mon-YYY format to specify when the timer
schedule must stop.

Click the Add button.

The entry for the timer schedule is added.

Specify the Settings for a Recurring PoE Timer Schedule

A recurring schedule allows you to set up a single schedule that starts at a particular date
and that recurs either with a specific end date or indefinitely.

For a single recurring PoE timer schedule, you can add a daily, weekly, and monthly schedule
configuration. That is, these schedule configurations are not mutually exclusive but
complement each other.

> To specify the settings for a PoE timer schedule that uses a recurring pattern:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.
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If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select System > Timer Schedule > Advanced > Timer Schedule Configuration.
The Timer Schedule Configuration page displays.

In the Timer Schedule Selection section, make your selections from the following menus:

a. Timer Schedule Name. Select the name of the timer schedule that you want to
configure.

You can select only names of schedules that you created (see Create a PoE Timer
Schedule on page 95).

b. Timer Schedule Type. Select Periodic.

The fields in the Timer Schedule Configuration section might adjust to let you configure
a timer schedule with a recurrence pattern.

c. Timer Schedule Entry. To add a new entry, select new.
Selecting an existing entry lets you make changes to that entry.

In the Timer Schedule Configuration section, specify the recurrence pattern:

a. Inthe Time Start field, enter the time of day in the HH:MM format to specify when the
timer schedule must start.

b. Inthe Time End field, enter the time of day in the HH:MM format to specify when the
timer schedule must stop.

c. Next to the Date Start field, click the calendar icon and use the menus in the pop-up
window to enter the date in the DD-Mon-YYY format to specify when the timer
schedule must start.

d. Either select the No End Date radio button or select the End Date radio button, and
next to the End Date field, click the calendar icon and use the menus in the pop-up
window to enter the date in the DD-Mon-YYY format to specify when the timer
schedule must stop.

e. From the Recurrence Pattern menu, select the pattern:
e Daily. The timer schedule works with daily recurrence. The fields adjust.
Either select the Every Weekday radio button to let the schedule operate from

Monday through Friday or select the Every Day(s) radio button and enter a
number from O to 255 in the field.
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In the latter case, the schedule is triggered every specified number of days. If the
number of days is not specified, or if you enter 0, then the schedule is triggered
only once.

*  Weekly. The timer schedule works with weekly recurrence. The fields adjust.

In the Every Week(s) field, enter a number from O to 255 to specify that the
schedule must be triggered every specified number of weeks. If the number of
weeks is not specified, or if you enter 0, then the schedule is triggered only once.

Select a single Week Day check box, multiple check boxes, or all check boxes to
specify the day or days of the week that the schedule must operate.

e Monthly. The timer schedule works with monthly recurrence. The fields adjust.

In the Day field, enter a number from 1 to 31 to specify the day of the month when
the schedule must be triggered.

In the Every Month(s) field, enter a number from 0 to 99 to specify that the
schedule must be triggered every specified number of months. If the number of
months is not specified, or if you enter 0, then the schedule is triggered only once.

8. Click the Add button.
The entry for the timer schedule is added.

Change the Settings for a Recurring PoE Timer Schedule Entry

You can change the settings for an existing recurring PoE timer schedule entry. (You cannot
do this for an existing absolute PoE timer schedule.)

To change the settings for an existing recurring PoE timer schedule entry:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select System > Timer Schedule > Advanced > Timer Schedule Configuration.

The Timer Schedule Configuration page displays.
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From the Timer Schedule Name menu, select the schedule name.
From the Timer Schedule Type menu, select the schedule type.
From the Timer Schedule Entry menu, select the schedule entry.
Make the changes to the schedule entry.

For more information, see Specify the Settings for a Recurring PoE Timer Schedule on
page 97.

Click the Apply button.
Your settings are saved.

Delete a PoE Timer Schedule Entry

You can delete a PoE timer schedule entry that you no longer need.

To
1.

© ® N o

delete a PoE timer schedule entry:
Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select System > Timer Schedule > Advanced > Timer Schedule Configuration.
The Timer Schedule Configuration page displays.

From the Timer Schedule Name menu, select the schedule name.
From the Timer Schedule Type menu, select the schedule type.
From the Timer Schedule Entry menu, select the schedule entry.
Click the Delete button.

The entry is deleted.
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Delete a PoE Timer Schedule

You can delete a PoE timer schedule that you no longer need. All entries that are part of the
PoE timer schedule are also deleted.

To delete a PoE timer schedule:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select System > Timer Schedule > Basic > Global Configuration.
The Timer Schedule Name page displays.

. Select the check box for the schedule that you want to delete.
7. Click the Delete button.

The schedule is deleted.
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Configure Switching

This chapter covers the following topics:

Configure the Port Settings and Maximum Frame Size
Configure Link Aggregation Groups

Configure VLANs

Configure Auto-VolP

Configure Spanning Tree Protocol

Configure Multicast

View, Search, and Manage the MAC Address Table
Configure Layer 2 Loop Protection
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Configure the Port Settings and Maximum Frame Size

\7

You can view, configure, and monitor the physical port information for the ports (that is, the
physical interfaces) on the switch.

To configure the port settings and maximum frame size:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Switching > Ports > Port Configuration.

Maximum Framo Size
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In the Frame Size field, specify the maximum Ethernet frame size that each interface can
support.

The frame size includes the Ethernet header, CRC, and payload. The range is 1522 to
10000. The default maximum frame size is 1522.

Select the check box to the left of the Port column to specify the interface for which data is
to be displayed or configured.

To select an interface, you can also enter the interface number in the Go To Interface
field and click the Go button.

In the Description field, enter the description string to be attached to a port.

The string can be up to 64 characters in length.
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From the Admin Mode menu, select Enable or Disable.

This selection specifies the administrative mode for port control. You must select Enable
in order for the port to participate in the network. The default is Enable.

From the Autonegotiation menu, select Enable or Disable.

This selection specifies the autonegotiation mode for the port. The default is Enable.

Note: After you change the autonegotiation mode, the switch might be
inaccessible for a number of seconds while the new settings take effect.

In the Speed field, specify the speed value for the selected port.

Possible field values are as follows:

e Auto. All supported speeds.
e 10. 10 Mbits/second
e 100. 100 Mbits/second

The delimiter characters for setting different speed values are a comma (,), a period (.)
and a space (). For you to set the autonegotiation speed, the autonegotiation mode must
be set to Enable. The default is Auto.

Note: After you change the speed value, the switch might be inaccessible for
a number of seconds while the new settings take effect.

From the Duplex Mode menu, select the duplex mode for the selected port.

The options are as follows:

» Half. Indicates that the interface supports transmission between the devices in only
one direction at a time.

e Full. Indicates that the interface supports transmission between the devices in both
directions simultaneously.

e Auto. Indicates that speed is set by the auto-negotiation process.

The default is Auto.

Note: After you change the duplex mode, the switch might be inaccessible for
a number of seconds while the new settings take effect.

Use the Link Trap menu to specify whether or not to send a trap when link status changes.

The Link Trap menu is enabled by default. However, for LAG interfaces, the menu is
disabled.

14. From the Flow Control menu, select the configuration for IEEE 802.3 flow control.

» Disable. If the port buffers become full, the switch does not send pause frames, and
data loss could occur. This is the default setting.
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e Symmetric. If the port buffers become full, the switch sends pause frames to stop
traffic.

Flow control helps to prevent data loss when the port cannot keep up with the number
of frames being switched. When you enable flow control, the switch can send a pause
frame to stop traffic on the port if the amount of memory used by the packets on the
port exceeds a preconfigured threshold and responds to pause requests from partner
devices. The paused port does not forward packets for the time that is specified in the
pause frame. When the pause frame time elapses, or the utilization returns to a
specified low threshold, the switch enables the port to again transmit frames. The
switch also honors incoming pause frames by temporarily halting transmission.

* Asymmetric. If the port buffers become full, the switch does not send pause frames,
and data loss could occur. However, the switch does honor incoming pause frames by
temporarily halting transmission.

Note: For LAG interfaces, flow control mode is displayed as a blank field
because flow control is not applicable.

15. Click the Apply button.
Your settings are saved.
The following table describes the nonconfigurable data that is displayed.

Table 20. Port Configuration information

Field Description

Port Type For normal ports this field is blank. Otherwise, the options are as follows:

e Mirrored. The port is a mirrored port on which all the traffic is copied to
the probe port.

e Probe. Use the port to monitor a mirrored port.

e Trunk Member. The port is a member of a link aggregation trunk. Look
at the LAG pages for more information.

Physical Status The port speed and duplex mode.
Link Status Indicates whether the link is up or down.
Frame Size (1522 to 10000) The maximum Ethernet frame size that each interface can support. The

frame size depends on your selection from the Frame Size menu above the
table and applies to each interface.

MAC Address The physical address of the specified interface.

PortList Bit Offset The bit offset value that corresponds to the port when the MIB object type
PortList is used to manage in SNMP.

ifindex The ifindex of the interface table entry associated with the port.
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Configure Link Aggregation Groups

Link aggregation groups (LAGSs), which are also known as port channels, allow you to
combine multiple full-duplex Ethernet links into a single logical link. Network devices treat the
aggregation as if it were a single link, which increases fault tolerance and provides load
sharing. You assign the LAG VLAN membership after you create a LAG. By default, the LAG
becomes a member of the default management VLAN (that is, VLAN 1).

A LAG interface can be either static or dynamic, but not both. All members of a LAG must
participate in the same protocols. A static port channel interface does not require a partner
system to be able to aggregate its member ports.

The switch supports static LAGs. When a port is added to a LAG as a static member, the port
neither transmits nor receives LACPDUSs.

Model GS308T and model GS310TP support eight LAGs each.

Configure LAG Settings

You can group one or more full-duplex Ethernet links to be aggregated together to form a link
aggregation group, which is also known as a port channel. The switch treats the LAG as if it
were a single link.

> To configure LAG settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > LAG > Basic > LAG Configuration.
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LAG Configuration
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14 Enabled 1 Sre/Dest MAC, incoming port Enable Enable Static Link Down
15 Enabled 1 Sre/Dest MAC, incoming port Enable Enable Static Link Down
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In the LAG Name field, enter a name for the LAG.

You can enter any string of up to 15 alphanumeric characters.

In the Description field, enter the description string to be attached to a LAG.
The description can be up to 64 characters in length.

From the Admin Mode menu, select Enable or Disable.

When the LAG is disabled, no traffic flows and LACPDUSs are dropped, but the links that
form the LAG are not released. The default is Enable.
From the Hash Mode menu, select the load-balancing mode for a port channel (LAG):

e 1 Src/Dest MAC, incoming port. This mode uses the source MAC address,
destination MAC address, and incoming port that are associated with the packet.

e 2 Src/Dest IP and TCP/UDP Port Fields. This mode uses the source and destination
IP addresses and source and destination TCP or UDP port values that are associated
with the packet.

Note: The switch balances traffic on a port channel (LAG) by selecting one
of the links in the channel over which packets must be transmitted. The
switch selects the link by creating a binary pattern from selected fields
in a packet and associating that pattern with a particular link.

From the STP Mode menu, select the Spanning Tree Protocol (STP) administrative mode
associated with the LAG:

» Disable. Spanning tree is disabled for this LAG.
e Enable. Spanning tree is enabled for this LAG. Enable is the default.

From the Link Trap menu, select Enable or Disable to specify whether to send a trap when
the link status changes.

The default is Enable, which causes the trap to be sent.

From the LAG Type menu, select Static or LACP:

e Static. Disables Link Aggregation Control Protocol (LACP) on the selected LAG. The
LAG is configured manually. The default is Static.

« LACP. Disables LACP on the selected LAG. The LAG is configured automatically.
Click the Apply button.

Your settings are saved.
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The following table describes the nonconfigurable information displayed on the page.

Table 21. LAG Configuration information

Field Description

LAG ID Identification of the LAG.

Active Ports Indicates the ports that are actively participating in the port channel.
LAG State Indicates whether the link is up or down.

Configure LAG Membership

You can select two or more full-duplex Ethernet links to be aggregated together to form a link
aggregation group (LAG), which is also known as a port channel. The switch can treat the
port channel as a single link.

To configure LAG membership:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Switching > LAG > Basic > LAG Membership.

LAG Membership
LAG ID 1~
LAG Name ch1
il unit 1
Ports 1 3 S 7 g
2 4 [ 8 10
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The previous figure shows the LAG Membership page for model GS310TP.

From the LAG ID menu, select the LAG ID.
In the LAG Name field, enter the name to be assigned to the LAG.

You can enter any string of up to 15 alphanumeric characters. You can also use the
default name.

In the Ports table, click each port that you want to include as a member of the selected
LAG.

A selected port is displayed by a check mark.
Click the Apply button.

Your settings are saved.

Set the LACP System Priority

You can set the LACP system priority that applies to all LAGs on the switch.

To configure LACP:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Switching > LAG > Advanced > LACP Configuration.
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LACP Configuration

=Basic ¥ LACP System Priority 32768 {1 to 65535)
= Advanced -~

= LAG Configuration

*LAG Membership

* LACP Configuration

*LACP Port
Configuration

In the LACP System Priority field, specify the switch’s link aggregation priority relative to
the devices at the other ends of the links on which link aggregation is enabled.

A higher value indicates a lower priority. You can change the setting globally by
specifying a priority from 1 to 65535. The default value is 32768.

Click the Apply button.

Your settings are saved.

Set the LACP Port Priority Settings

The LACP port configuration page is used to configure the LACP priority value for the selected
port and the administrative LACP time-out value.

To configure LACP port priority settings:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Switching > LAG > Advanced > LACP Port Configuration.
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Configuration g4 128 Long
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6. Select one or more interfaces by taking one of the following actions:

« To configure a single interface, select the check box associated with the interface, or
type the interface number in the Go To Interface field and click the Go button.

« To configure multiple interfaces with the same settings, select the check box
associated with each interface.

« To configure all interfaces with the same settings, select the check box in the heading
row.

7. Inthe LACP Priority field, specify the LACP priority value for the selected interfaces.

This value specifies the interface’s link aggregation priority relative to the devices at the
other ends of the links on which link aggregation is enabled. A higher value indicates a
lower priority. The range is 1 to 65535. The default value is 128.

8. In the Timeout field, configure the administrative LACP time-out value:
* Long. Specifies a long time-out value.
* Short. Specifies a short time-out value.

9. Click the Apply button.

Your settings are saved.

Configure VLANSs

Adding virtual LAN (VLAN) support to a Layer 2 switch offers some of the benefits of both
bridging and routing. Like a bridge, a VLAN switch forwards traffic based on the Layer 2
header, which is fast, and like a router, it partitions the network into logical segments, which
provides better administration, security, and management of multicast traffic.

By default, all ports on the switch are in the same broadcast domain. VLANSs electronically
separate ports on the same switch into separate broadcast domains so that broadcast
packets are not sent to all the ports on a single switch. When you use a VLAN, users can be
grouped by logical function instead of physical location.

Each VLAN in a network is assigned an associated VLAN ID, which appears in the IEEE
802.1Q tag in the Layer 2 header of packets transmitted on a VLAN. An end station can omit
the tag, or the VLAN portion of the tag, in which case the first switch port to receive the
packet can either reject it or insert a tag using its default VLAN ID. A port can handle traffic
for more than one VLAN, but it can support only one default VLAN ID.
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You can define VLAN groups stored in the VLAN membership table. The switch supports up
to 64 VLANS.

The following VLANSs are preconfigured on the switch and you cannot delete them:

VLAN 1. The default VLAN of which all ports are members.

* VLAN 2. The default Auto-VolP VLAN. By default, this VLAN does not include any
members but you can manually add members.

* VLAN 4089. The Auto-Video VLAN. By default, this VLAN does not include any members
but you can manually add members.

Configure VLAN Settings

You can configure the various VLAN settings.

Add a VLAN
To add a VLAN:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > VLAN > Basic > VLAN Configuration.

- Basic ~ || VLANID |VLAN Name VLAN Type
*VLAN Configuration
= Advanced v 1 default Default
2 Auto-VolP Auto-VolP
4089 Auto-Video Auto-Video

Reset

Reset Configuration
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In the VLAN ID field, specify the VLAN identifier for the new VLAN.

The range of the VLAN ID can be from 3 to 4093, excluding 4089. (The default VLANs
are 1, 2, and 4089).

In the VLAN Name field, specify a name for the VLAN.

The VLAN name can be up to 32 alphanumeric characters long, including blanks. You
cannot change the names of the default VLANSs (that is, the VLANs with ID 1, 2, and
4089).

The VLAN Type field displays the type of the VLAN that you are configuring.

You cannot change the types of the default VLANSs (that is, the VLANs with ID 1, 2, and
4089).

Click the Add button.
The VLAN is added to the switch.

Delete a VLAN

To delete a VLAN from the switch:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Switching > VLAN > Basic > VLAN Configuration.

The VLAN Configuration page displays.

In the VLAN ID field, specify the VLAN identifier.

The range of the VLAN ID can be from 3 to 4093, excluding 4089.

Note: You cannot delete VLANs 1, 2, and 4089, all of which are predefined.
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Click the Delete button.
The VLAN is removed.

Reset the VLAN Configuration on the Switch to the Default Settings

If you reset the VLAN configuration on the switch to the default settings, all VLANSs that you
added are deleted. (The predefined VLANS are not deleted).

The VLAN default values are as follows:

All ports are assigned to the default VLAN of 1.

All ports are configured with a PVID of 1.

All ports are configured to an Acceptable Frame Types value of Admit All Frames.
All ports are configured with ingress filtering disabled.

All ports are configured to transmit only untagged frames.

To reset the VLAN configuration on the switch to the default settings:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Switching > VLAN > Basic > VLAN Configuration.

You can also select Switching > VLAN > Advanced > VLAN Configuration.
The VLAN Configuration page displays.

Select the Reset Configuration check box.
Click the Apply button.

Your settings are saved. Except for the predefined default VLANSs, all VLANSs are deleted.
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Configure VLAN Membership

To configure VLAN membership:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Switching > VLAN > Advanced > VLAN Membership.

= Basic ~  VLANID 1 v
* Advanced ~  Group Operation UnTag All  ~
*VLAN Configuration VLAN Name
=VLAN Status - Unit 1
» Port PVID Configuration
Ports 1 3 5§ 7 9
*MAC Based VLAN @l
* Protocol Based VLAN
Grrgt?;%ona;isgeuration Igl
° 1
* Protocol Based VLAN
Grou, ; it erii?ership [ e
«Voice VLAN LAG 1 3 5 7
Configuration
[v]
2 4 6 8

The previous figure shows the LAG Membership page for model GS310TP.
In the VLAN ID menu, select the VLAN ID.

You can select a VLAN that is predefined or that you added (see Add a VLAN on
page 112).
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7. Inthe Group Operation menu, select one of the following options, which applies to all ports
in the VLAN:

e Untag All. For all ports and LAGs that are members of the VLAN, tags are removed
from all egress packets.

e Tag All. For all ports and LAGs that are members of the VLAN, all egress packets are
tagged.

* Remove All. All ports and LAGs are removed from the VLAN.

8. Inthe Ports table, click each port once, twice, or three times to configure one of the following
modes or reset the port to the default mode:

e T (Tagged). Selects the port as a tagged port in the VLAN. All frames transmitted on
the port are tagged for this VLAN.

* U (Untagged). Selects the port as an untagged port in the VLAN. All frames
transmitted on the port are untagged for this VLAN.

* Blank. The port is excluded from the VLAN.

By default, the selection is blank and none of the ports are a member of the VLAN.
(VLAN 1 is an exception. By default, all ports are untagged members of VLAN 1.)

9. Inthe LAG table, click each LAG once, twice, or three times to configure one of the following
modes or reset the LAG to the default mode:

e T (Tagged). Selects the LAG as a tagged LAG in the VLAN. All frames transmitted on
the LAG are tagged for this VLAN.

e U (Untagged). Selects the LAG as an untagged LAG in the VLAN. All frames
transmitted on the LAG are untagged for this VLAN.

« Blank. The LAG is excluded from the VLAN.

By default, the selection is blank and none of the LAGs are a member of the VLAN.
(VLAN 1 is an exception. By default, all LAGs are untagged members of VLAN 1.)

10. Click the Apply button.
Your settings are saved.
The following table describes the nonconfigurable information displayed on the page.

Table 22. Advanced VLAN membership

Field Definition

VLAN Name The name for the VLAN that you selected. It can be up to 32 alphanumeric characters long,
including blanks. The names for the following VLANSs are predefined:

« VLAN 1. Default.
* VLAN 2. Auto-VolP.
¢ VLAN 4089. Auto-Video.

VLAN Type The type of the VLAN you selected:

e Default (VLAN ID = 1). Always present.
e Static. A VLAN that you configured.

e Dynamic. A dynamically created VLAN.
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View the VLAN Status

You can view the status of all currently configured VLANS.

To view the VLAN status:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Switching > VLAN > Advanced > VLAN Status.

~Basic v VLAN ID VLAN Name VLAN Type Member Ports
* Advanced ~ 1 default Default g1-g10,11-18
«VLAN Configuration 2 Auto-VolP Auto-VolP
4089 Auto-Video Auto-Video

*VLAN Membership

The following table describes the nonconfigurable information displayed on the page.

Table 23. VLAN status

Field Definition

VLAN ID The VLAN identifier (VID) of the VLAN. The range of the VLAN ID is from 1 to 4093.

VLAN Name The name of the VLAN.

VLAN Type The VLAN type:

e Default (VLAN ID = 1). Always present.

e Auto-VoIP (VLAN ID = 2). Always present.

e Auto-Video (VLAN ID = 4089). Always present.
e Static. A VLAN that you configured.

e Dynamic. A dynamically created VLAN

Member Ports | The ports, LAGs, or both that are included in the VLAN.
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Configure Port PVID Settings

You can assign a port VLAN ID (PVID) to an interface. The following requirements apply to a
PVID:

e By default, the PVID for each port is 1.
e If you do not specify another value, the default VLAN PVID is used.
e To change the port's default PVID, you must first create a VLAN that includes the port as

a member (see Configure VLAN Membership on page 115).
To configure PVID settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > VLAN > Advanced > Port PVID Configuration.

-Basic . LG CoTo Intertace =

*Advanced - Interface | PVID | VLAN member VLAN Tag Acceplable Frame Ingress Filtering Current Ingress Fillering Untagged VLANs || Tagged VLANs | Forbidden VLANs Dynamic VLANs | Port Priority
*VLAN Configuration

None Adr

None Admit All

AL Disable None Nene None
None None None
None Nene None
None None None
None None None
None Nene None
None Nene None
None None None
None Nene None

“VLAN Membership o1

o

i
*VLAN Status
m

3
~Port PVID Configuration j .

o
200000
&

Ad
Al
Ad
Ad

z

nit
nit All

None Admi

11LAG All Go To Interface [ o |

None None None

The previous figure shows the PVID Configuration page for model GS310TP.
6. To display information for all physical ports and LAGs, click the All link.
7. Select interfaces by selecting the Interface check boxes next to the interfaces.

You can select multiple interfaces. To select all the interfaces, select the Interface check
box in the heading row.

8. In the PVID field, specify the VLAN ID to assign to untagged or priority-tagged frames
received on the port.
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The default is 1.
In the VLAN Member field, specify the VLAN ID or list of VLANs of a member port.

VLAN IDs range from 1 to 4093. The default is 1. Use a hyphen (-) to specify arange or a
comma (,) to separate VLAN IDs in a list. Spaces and zeros are not permitted.

In the VLAN Tag field, specify the VLAN ID or list of VLANs of a tagged port.

VLAN IDs range from 1 to 4093. Use a hyphen (-) to specify a range or a comma (,) to
separate VLAN IDs in a list. Spaces and zeros are not permitted. You can specify port
tagging for the VLAN only if the port that you want to add as a tagged port is also member
of the VLAN. To reset the VLAN tag configuration to the defaults, use the None keyword.

From the Acceptable Frame menu, specify one if the following types of frames that can be
received on the port.

* Admit All. Untagged frames or priority-tagged frames that are received on the port
are accepted and assigned the value of the port VLAN ID for the port. This is the
default selection.

* VLAN Only. Untagged frames or priority-tagged frames that are received on the port
are discarded.

* Admit Untagged Only. Untagged frames that are received on the port are accepted.
With the Admit All and VLAN Only selections, VLAN-tagged frames are forwarded in
accordance to the 802.1Q VLAN specification.

From the Ingress Filtering menu, select one of the following options:

e Enable. The frame is discarded if the port is not a member of the VLAN with which
this frame is associated. In a tagged frame, the VLAN is identified by the VLAN ID in
the tag. In an untagged frame, the VLAN is the port VLAN ID specified for the port that
received this frame.

» Disable. All frames are forwarded in accordance with the 802.1Q VLAN bridge
specification. The default is Disable.

In the Port Priority field, specify the default 802.1p priority assigned to untagged packets
arriving at the port.

You can enter a number from 0 to 7.
Click the Apply button.

Your settings are saved.

The following table describes the nonconfigurable fields.

Table 24. Nonconfigurable fields on the PVID Configuration page

Field Description

Current Ingress Filtering Indicates whether ingress filtering is enabled for the interface.
Untagged VLANSs The number of untagged VLANS for the interface.

Tagged VLANs The number of tagged VLANS for the interface.
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Table 24. Nonconfigurable fields on the PVID Configuration page (continued)

Field Description
Forbidden VLANs The number of forbidden VLANS for the interface.
Dynamic VLANs The number of dynamically added VLANS for the interface.

Configure a MAC-Based VLAN

The MAC-Based VLAN feature allows incoming untagged packets to be assigned to a VLAN
and thus classify traffic based on the source MAC address of the packet.

You define a MAC-to-VLAN mapping by configuring an entry in the MAC-to-VLAN table. An
entry is specified through a source MAC address and a VLAN ID. The MAC-to-VLAN
configurations are shared across all ports of the switch (that is, a system-wide table exists
with MAC address—to—VLAN ID mappings).

When untagged or priority-tagged packets arrive at the switch and entries exist in the
MAC-to-VLAN table, the source MAC address of the packet is looked up. If an entry is found,
the corresponding VLAN ID is assigned to the packet. If the packet is already priority-tagged,
it maintains this value. Otherwise, the priority is set to zero. The assigned VLAN ID is verified
against the VLAN table. If the VLAN is valid, ingress processing on the packet continues.
Otherwise, the packet is dropped. This implies that you can configure a MAC address
mapping to a VLAN that you did not yet create on the switch.

Add a MAC-Based VLAN
To add a MAC-based VLAN:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Switching > VLAN > Advanced > MAC Based VLAN.
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MAC Based VLAN Configuration

MAC Address VLAN ID

00:00:00:00:00:00

In the MAC Address field, enter a MAC address to be bound to a VLAN ID.
This field is configurable only when a MAC-based VLAN is created.

In the VLAN ID field, specify a VLAN ID in the range from 1 to 4093.
Click the Add button.

The MAC address is added to the VLAN mapping.

Delete a MAC Address From VLAN Mapping

To delete a MAC address from VLAN mapping:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Switching > VLAN > Advanced > MAC Based VLAN.
The MAC Based VLAN Configuration page displays.

In the MAC Address field, enter a MAC address.

This field is configurable only when a MAC-based VLAN exists.

In the VLAN ID field, specify a VLAN ID in the range from 1 to 4093.
Click the Delete button.

The MAC address is removed from the VLAN mapping.

Configure Switching
121



S$350 Series 8-Port Gigabit Ethernet Smart Managed Pro Switch Models GS308T and GS310TP

Configure Protocol-Based VLAN Groups

You can use a protocol-based VLAN to define filtering criteria for untagged packets. By
default, if you do not configure any port-based (IEEE 802.1Q) or protocol-based VLANS,
untagged packets are assigned to VLAN 1. You can override this behavior by defining either
port-based VLANS or protocol-based VLANS, or both. Tagged packets are always handled
according to the IEEE 802.1Q standard and are not included in protocol-based VLANS.

If you assign a port to a protocol-based VLAN for a specific protocol, untagged frames that
arrive on that port for that protocol are assigned the protocol-based VLAN ID. Untagged
frames that arrive on the port for other protocols are assigned the port VLAN ID, either the
default PVID (1) or a PVID you specifically assigned to the port (see Configure Port PVID
Settings on page 118).

You define a protocol-based VLAN by creating a group. Each group forms a one-to-one
relationship with a VLAN ID, can include one to three protocol definitions, and can include
multiple ports. When you create a group, you specify a name and a group ID is assigned
automatically.

To configure a protocol-based VLAN group:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > VLAN > Advanced > Protocol Based VLAN Group Configuration.

Protocol Based VLAN Group Configuration

("] GroupID Group Name @ Protocol VLAN ID Ports

6. Inthe Group ID field, enter a number to identify the group.

The number must be in the range from 1 to 128.
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In the Group Name field, enter a name for the new group.
You can enter up to 16 characters.
In the Protocol field, enter one or more protocols that must be associated with the group.

You can enter keywords such as arp, ip, and ipx. Separate keywords with a comma. You
can also enter hexadecimal or decimal values in the range from 0x0600 (1536) to
OXFFFF (65535).

In the VLAN ID field, enter the VLAN ID.

The ID can be any number in the range from 1 to 4093. All the ports in the group assign
this VLAN ID to untagged packets received for the protocols that you included in this

group.

10. Click the Add button.

The protocol-based VLAN group is added to the switch.
The Ports field displays all the member ports that belong to the group.

Configure Protocol-Based VLAN Group Membership

To configure protocol-based VLAN group membership:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Switching > VLAN > Advanced > Protocol Based VLAN Group Membership.
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Protocol Based VLAN Group Membership

= Basic ¥ | GroupID None
* Advanced 4~ Group Name
*VLAN Configuration
*VLAN Membership - Unit 1
=VLAN Status Ports 1 3 5 7 9
= Port PVID Configuration Ii"ili“i"il
-MAC Based VLAN OO LI
= Protocol Based VLAN e
Group Configuration - LAG

"Conmguraton LICJL L)

The previous figure shows the Protocol Based VLAN Group Membership page for model
GS310TP.

6. From the Group ID menu, select the protocol-based VLAN group ID.
The Group Name field shows the name that is associated with the group.

7. In the Ports table and LAG table, click each port and LAG that you want to include in the
protocol-based VLAN group.

A protocol-based VLAN group can include both port and LAGs. A selected port or LAG is
displayed by a check mark.

8. Click the Apply button
Your settings are saved.

9. To display the current numbers in the selected protocol-based VLAN group, click the
Current Members button.

Configure a Voice VLAN

You can configure the settings for a voice VLAN configuration.

> To configure a voice VLAN:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.
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Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Switching > VLAN > Advanced > Voice VLAN Configuration.

Woice VLAN Global Admin

=Basic ¥ Admin Mode ® Disable © Enable
* Advanced ~

=VLAN Configuration

*VLAN Membership

*VLAN Status 1 Go To Interface m
*Port PVID Configuration CoS Override | Operational Authentication

_| Interface Interface Mode Value Mod Stpal Mod DSCP Value
*MAC Based VLAN ade d oce

=Protocol Based VLAN - - "

= Protocol Based VLAN g2 Disable

0
0
0
g4 Disable 0 Disable Disable Enable
Configuration g5 Disable 0 Disable Disable  Enable
0

Voice VLAN Configuration

Group Configuration g1 Disable Disable Disable Enable
Disable Disable Enable

Group Membership g3 Disable Disable Disable Enable

o o o o oo

g6 Disable Disable Disable Enable

Select the Admin Mode Disable or Enable radio button.

This selection specifies the administrative mode for the voice VLAN for the switch. The
default is Disable.

Select the interface by taking one of the following actions:

To configure a single interface, select the check box associated with the port, or type
the port number in the Go To Interface field and click the Go button.

To configure multiple interfaces with the same settings, select the check box
associated with each interface.

To configure all interfaces with the same settings, select the check box in the heading
row.

From the Interface Mode menu, select the voice VLAN mode for selected interfaces:

Disable. This is the default value.
None. Allow the IP phone to use its own configuration to send untagged voice traffic.

VLAN ID. Configure the phone to send tagged voice traffic. You must enter the VLAN
ID in the Value field (see the next step).

Dotlp. Configure voice VLAN 802.1p priority tagging for voice traffic. You must enter
the dotlp value in the Value field (see the next step).

Untagged. Configure the phone to send untagged voice traffic.

In the Value field, enter the VLAN ID or dotlp value.

This field is enabled only if you select VLAN ID or Dotlp from the Interface Mode menu.

Configure Switching
125



S$350 Series 8-Port Gigabit Ethernet Smart Managed Pro Switch Models GS308T and GS310TP

10. In the CoS Override Mode field, select Disable or Enable.
The default is Disable.
11. In the Authentication Mode field, select Enable or Disable.

The default is Enable. When the authentication mode is enabled, voice traffic is allowed
on an unauthorized voice VLAN port. When the authentication mode is disabled, devices
are authorized through dotl1x.

Note: Authentication through dotlx is possible only if dotlx is enabled.

12. In the DSCP Value field, configure the Voice VLAN DSCP value for the port.
The range is from 0 to 64. The default value is 0.

13. Click the Apply button.
Your settings are saved.

The Operational State field displays the operational status of the voice VLAN on an
interface.

Configure Auto-VolP

Voice over Internet Protocol (VolP) enables telephone calls over a data network. Because
voice traffic is typically more time-sensitive than data traffic, the Auto-VolP feature provides a
classification for voice packets so that they can be prioritized above data packets, allowing
the switch to provide better Quality of Service (QoS). With the Auto-VolP feature, voice
prioritization is provided based on the SIP call-control protocol or OUI bits.

Configure Protocol-Based Port Settings for VolP

To prioritize time-sensitive voice traffic over data traffic, protocol-based Auto-VolP checks for
packets carrying the Session Initiation Protocol (SIP) VolIP protocol.

VolIP frames that are received on ports that for which the Auto-VolP feature is enabled are
marked with the specified CoS traffic class value.

> To configure protocol-based port settings for VoIP:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.
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Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > Auto-VoIP > Protocol-based > Port Settings.

AutoVolP Protocol Based Global Settings

* Protocol Based - Prioritization Type Traffic Class +
* Port Settings Class Value T~
= OUl-Based h

= Auto-VolP Status
Protocol Based Port Settings

1 LAG Al Go To Interface m

||| Interface  Auto VolP Mode Operational Status

v

g1 Disable Down
g2 Disable Down
g3 Disable Down
g4 Disable Down
g5 Disable Down

6. From the Prioritization Type menu, select Traffic Class or Remark.
This selection specifies the type of prioritization.

7. From the Class Value menu, specify the CoS class value to be reassigned for packets that
the voice VLAN receives.

8. Click the Apply button.

Your settings are saved.

Configure Auto-VolP OUI-Based Properties

With Organizationally Unique Identifier (OUl)-based Auto-VolIP, voice prioritization is
provided based on OUI bits.

> To configure Auto-VolP OUIl-based properties:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.
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If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Switching > Auto-VoIP > OUl-based > Properties.
The OUI-Based Properties page displays.
6. In the Auto-VoIP VLAN ID field, enter the VoIP VLAN ID of the switch.

The default Auto-VolP VLAN ID is 2. You can use that VLAN ID or create another VLAN
ID for Auto-VolP.

7. From the OUI-based priority menu, select the OUI-based priority of the switch, from O to 7.
The default value is 7.
8. Click the Apply button.

Your settings are saved.

Configure the OUI-Based Port Settings

You can configure the OUI port settings.

> To configure OUl-based port settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.
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5. Select Switching > Auto-VoIP > OUIl-based > Port Settings.

Auto-VolP QUI Port Settings
* Protocol Based v 1 LAG Al Go To Interface
~QUl-Based - Interface Auto VolP Mode = Operational Status
* Properties -
» Port Settings gl Disable Down
= OUI Table g2 Disable Down
g3 Disable Down
= Auto-VolP Status .
gd Disable Down
g5 Disable Down

6. Select one or more interfaces by taking one of the following actions:

» To configure a single interface, select the check box associated with the port, or type
the port number in the Go To Interface field and click the Go button.

» To configure multiple interfaces with the same settings, select the check box
associated with each interface.

» To configure all interfaces with the same settings, select the check box in the heading
row.

7. From the Auto VolP Mode menu, select Disable or Enable.
Auto-VolIP is disabled by default.

8. Click the Apply button.
Your settings are saved.

The Operational Status field displays the current operational status of an interface.

Manage the OUI Table

Device hardware manufacturers can include an OUI in a network adapter to help identify a
hardware device. The OUl is a unique 24-bit number assigned by the IEEE registration
authority. The switch comes preconfigured with the following OUls that identify the IP phone
manufacturer:

* 00:01:E3: SIEMENS

* 00:03:6B: CISCO1

* 00:12:43: CISCO2

e 00:60:B9: NITSUKO

* 00:DO:1E: PINTEL

¢ 00:E0:75: VERILINK

* 00:E0:BB: 3COM

* 00:04:0D: AVAYAl

* 00:1B:4F: AVAYA2

You can select an existing OUI or add a new OUI and description to identify the IP phones on
the network.
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Configure the OUI Table
> To configure the OUI Table:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Switching > Auto-VoIP > OUl-based > OUI Table.
The OUI Table page displays.

6. Inthe Telephony OUI(s) field, specify the VolP OUI prefix to be added in the format
AA:BB:CC.

You can configure up to 32 OUls.

7. In the Description field, enter the description for the OUI.
The maximum length of description is 32 characters.

8. Click the Add button.
The telephony OUI entry is added.

Delete One or More OUI Prefixes From the OUI Table

> To delete one or more OUI prefixes from the OUI table:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.
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Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Switching > Auto-VoIP > OUl-based > OUI Table.
The OUI Table page displays.

Select the check box next to each OUI prefix to be removed.
Click the Delete button.

The telephony OUI entries are removed.

Display the Auto-VolIP Status

You can display the Auto-VolP status.

To view the Auto-VolIP status:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Switching > Auto-VolP > Auto-VoIP Status.
The Auto-VoIP Status page displays.

To refresh the page with the latest information about the switch, click the Update button.
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The following table describes the nonconfigurable Auto-VolIP status information.

Table 25. Auto-VoIP status

Field Description
Auto-VolP VLAN ID The Auto-VolP VLAN ID.
Maximum Number of Voice The maximum number of voice channels supported.

Channels Supported

Number of Voice Channels The number of VoIP channels prioritized successfully.
Detected

Configure Spanning Tree Protocol

The Spanning Tree Protocol (STP) provides a tree topology for any arrangement of network
devices. STP also provides one path between end stations on a network, eliminating loops.
STP (also referred to as “classic” STP) provides a single path between end stations, avoiding

and eliminating loops. For information about configuring the global STP settings for the
switch, see Configure STP Settings on page 133.

The switch support the following spanning tree versions:

e CST. Common STP. For information on configuring CST, see Configure CST Settings on

page 135 and Configure CST Port Settings on page 136.

e MSTP. Multiple Spanning Tree Protocol (MSTP, also referred to as MST) supports
multiple instances of spanning tree to efficiently channel VLAN traffic over different

interfaces. For information on configuring MSTP, see Manage MST Settings on page 141

and Configure MST Port Settings on page 144.

* RSTP. Rapid STP. Each instance of the spanning tree behaves in the manner specified in
IEEE 802.1w, Rapid Spanning Tree (RSTP), with slight modifications in the working but

not the end effect (chief among the effects is the rapid transitioning of the port to the
forwarding state). For information on viewing the RSTP state, see View Rapid STP
Information on page 140.

The difference between the RSTP and the traditional STP (IEEE 802.1D) is the ability to

configure and recognize full-duplex connectivity and ports that are connected to end
stations, resulting in rapid transitioning of the port to the forwarding state and the
suppression of Topology Change Notification. These features are represented by the

parameters pointtopoint and edgeport. MSTP is compatible with both RSTP and STP. It
behaves in a way that is appropriate for STP and RSTP bridges. An MSTP bridge can be

configured to behave entirely as an RSTP bridge or an STP bridge.

Note: For two bridges to be in the same region, the force version must be
802.1s and their configuration names, digest keys, and revision levels
must match. For additional information about regions and their effect
on network topology, refer to the IEEE 802.1Q standard.
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Configure STP Settings

The STP Configuration page contains fields for enabling STP on the switch.

To configure STP settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > STP > Basic > STP Configuration.

STP Global Settings
*Basic ~  Spanning Tree State Disable ® Enable
STP Operation Mode STP @® RSTP @ MSTP
*Advanced ¥ Configuration Name 00-0D-70-16-58-12
Configuration Revision Level 0 (0 to 65539)
Configuration Digest Key Oxac 36177f50283cd4bi3821d8ab26deb2
Forward BPDU while STP Disabled ® Disable O Enable

6. Configure the following global settings for the switch:
a. Spanning Tree State. Enable or disable the spanning tree operation on the switch.

By default, spanning tree operation is disabled.
b. STP Operation Mode. Specify the STP version for the switch.
The options are STP, RSTP, and MSTP.

c. Configuration Name. Specify a hame to identify the STP, RSTP, or MSTP
configuration.

The name can be up to 32 alphanumeric characters.

d. Configuration Revision Level. Specify an identifier to identify the STP, RSTP, or
MSTP configuration.
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The values can be from 0 to 65535. The default value is 0.

e. Forward BPDU while STP Disabled. Enable or disable the bridge protocol data unit
(BPDU) flood.

This setting specifies whether spanning tree BPDUs are forwarded while spanning
tree is disabled on the switch.

7. Click the Apply button.
Your settings are saved.
The following table describes the nonconfigurable fields displayed on the page.

Table 26. STP Configuration status

Field Description

Global Settings

Configuration Digest Key The identifier used to identify the configuration currently being used.
STP Status
Bridge Identifier The bridge identifier for the CST. It is made up using the bridge priority and

the base MAC address of the bridge.

Time Since Topology Change The time in day-hour-minute-second format since the topology of the CST
last changed.

Topology Change Count The number of times that the topology changed for the CST.

Topology Change The value of the topology change setting for the switch that indicates if a
topology change is in progress on any port assigned to the CST. The option
is True or False.

Designated Root The bridge identifier of the root bridge. It consists of the bridge priority and
the base MAC address of the bridge.

Root Path Cost The path cost to the designated root for the CST.

Root Port The port to access the designated root for the CST.

Max Age (secs) The maximum age timer controls the maximum length of time in seconds

that passes before a bridge port saves its configuration BPDU information.

Forward Delay (secs) The derived value of the Root Port Bridge Forward Delay setting.

Hold Time (secs) The minimum time in seconds between the transmission of configuration
BPDUSs.

CST Regional Root The priority and base MAC address of the CST regional root.

CST Path Cost The path cost to the CST tree regional root.
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Configure CST Settings

You can configure a Common Spanning Tree (CST) and Internal Spanning Tree on the
switch.

To configure CST settings:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > STP > Advanced > CST Configuration.

STP CST Configuration
*Basic ¥ Bridge Priority 32768 (0 fo 61440)
* Advanced -~ Bridge Max Age (secs) 20 (6 to 40)
+ STP Configuration Bridge Hello Time (secs)
Bridge Forward Delay (secs) 15 (4 fo 30)
*CST Port Configuration Spanning Tree Maximum Hops 20 (6 fo 40)

=CST Port Status

-RSTP
MSTP Status
=MST Configuration
«MST Port Configuration MST ID VID FID
- STP Statistics L : :
0 4089 4089

6. Specify the CST options:

« Bridge Priority. When switches or bridges are running STP, each is assigned a
priority. After exchanging BPDUSs, the switch with the lowest priority value becomes
the root bridge. Specify the bridge priority value for the Common and Internal
Spanning Tree (CST). The range is from 0 to 61440. The bridge priority is a multiple
of 4096. If you specify a priority that is not a multiple of 4096, the priority is
automatically set to the next lowest priority that is a multiple of 4096. For example, if
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you set the priority to any value between 0 and 4095, the switch automatically sets the
value to 0. The default value is 32768.

Bridge Max Age (secs). The bridge maximum age time for the Common and Internal
Spanning Tree (CST), which indicates the time in seconds a bridge must wait before
implementing a topological change. The range is from 6 to 40, and the value must be
less than or equal to (2 * Bridge Forward Delay) — 1 and greater than or equal to 2 *

(Bridge Hello Time +1). The default value is 20.

Bridge Hello Time (secs). The bridge hello time for the Common and Internal
Spanning Tree (CST), which indicates the time in seconds a root bridge must wait
between configuration messages. The value is fixed at 2 seconds. The value must be
less than or equal to (Bridge Max Age / 2) — 1. The default hello time value is 2.

Bridge Forward Delay (secs). The bridge forward delay time, which indicates the
time in seconds a bridge must remains in a listening and learning state before
forwarding packets. The value must be greater or equal to (Bridge Max Age / 2) + 1.
The time range is from 4 seconds to 30 seconds. The default value is 15 seconds.

Spanning Tree Maximum Hops. The maximum number of bridge hops the
information for a particular CST instance can travel before being discarded. The
range is from 6 to 40. The default is 20 hops.

7. Click the Apply button.

Your settings are saved.

The following table describes the MSTP Status information that is displayed.

Table 27. STP advanced CST configuration, MSTP status

Field Description

MST ID The MST instances (including the CST) and the corresponding VLAN IDs associated with each
of them.

VID ID The VLAN IDs and the corresponding FID associated with each of them.

FID ID The FIDs and the corresponding VLAN IDs associated with each of them.

Configure CST Port Settings

You can configure a common spanning tree (CST) and internal spanning tree on a specific
port on the switch.

A port can become diagnostically disabled (D-Disable) when DOTL1S experiences a severe
error condition. The most common cause is when the DOT1S software experiences BPDU
flooding. The flooding criteria are such that DOTLS receives more than 15 BPDUs in a
3-second interval. The other causes for DOT1S D-Disable are extremely rare.
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» To configure CST port settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Switching > STP > Advanced > CST Port Configuration.

Port Configuration

1 LAG All Go To Interface m
Interface STP Status Fast Link BPD.U : Auto Edge Port State Path Cost Priority ExiemalUa Rt U iclo
Forwarding Cost 1D Timer
gl Enable Disable Disable Enable Forwarding 20000 128 20000 1281 2
g2 Enable Disable Disable Enable Disabled 0 128 0 1282 2
g3 Enable Disable Disable Enable Disabled 0 128 0 1283 2

6. Select one or more interfaces by taking one of the following actions:

e To configure a single interface, select the check box associated with the port, or type
the port number in the Go To Interface field and click the Go button.

» To configure multiple interfaces with the same settings, select the check box
associated with each interface.

» To configure all interfaces with the same settings, select the check box in the heading
row.

7. From the STP Status menu, select the option to enable or disable the spanning tree
administrative mode associated with the port or LAG.

The option is Enable or Disable. The default value is Enable.
8. From the Fast Link menu, select whether the specified port is an edge port within the CST.
The option is Enable or Disable. The default value is Disable.

9. From the BPDU Forwarding menu, configure BPDU forwarding.

Configure Switching
137



S$350 Series 8-Port Gigabit Ethernet Smart Managed Pro Switch Models GS308T and GS310TP

The option is Enable or Disable. The default value is Disable. When BPDU forwarding is
enabled, the switch forwards the BPDU traffic arriving on the port when STP is disabled
on the port.

10. From the Auto Edge menu, specify if the port is allowed to become an edge port if it does
not detect BPDUs for some time.

The option is Enable or Disable. The default value is Enable.

11. In the Path Cost field, set the path cost to a new value for the specified port in the common
and internal spanning tree.

Specify a value in the range from 0 to 200000000. The default is 0. When the path cost is
set to 0, the value is updated with the external path cost from an incoming STP packet.

12. In the Priority field, specify the priority for a particular port within the CST.

The port priority is set in multiples of 16. For example if you attempt to set the priority to
any value between 0 and 15, it is set to O. If you try to set it to any value between 16 and
(2*16 — 1), itis set to 16, and so on. The range is 0 to 240. The default value is 128.

13. In the External Port Path Cost field, set the external path cost to a new value for the
specified port in the spanning tree.

The value range is 0 to 200000000. The default is 0.
14. Click the Apply button.

Your settings are saved.
15. To refresh the page with the latest information about the switch, click the Update button.
The following table describes the nonconfigurable information displayed on the page.

Table 28. CST port configuration

Field Description
Port State The forwarding state of the port. The default is Disabled.
Port ID The port identifier for the specified port within the CST. It is made up from the port

priority and the interface number of the port.

Hello Timer The value of the setting for the CST. The default is 2 seconds.

View the CST Port Status

You can to display the common spanning tree (CST) and internal spanning tree for a specific
port on the switch.

» To view the CST port status:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.
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2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Switching > STP > Advanced > CST Port Status.

CST Port Status
1 LAG All
: Designated : : Designated Topology Change

Interface Port Role  Designated Root Cosi Designated Bridge Port Aeknowilis
g1 Designated 80:00:B0:B9:8A:4C-02.5B8 0 80:00:B0:B9:8A:4C:02:5B 80:01 True
g2 Disabled 80:00:B0:B9:8A:4C:02:5B O 80:00:B0:B9:8A:4C:02:5B8 00:00 True
g3 Disabled 80:00:B0:B9:8A:4C:02:5B 0O 80:00:B0:B9:8A:4C:02:58 00:00 True
gd Disabled 80:00:B0:B9:8A:AC:02:58 0O 80:00:B0:B89:8A:4C:02:56 00:00 True

Edge Point-to-Point : CST Port Forwarding

Pot  MAC ST e Rook Path Cost State

Enabled False 80:00:B0:B9:8A:4C:02.5B D Forwarding

Disabled True 80:00:B0:B9:8A:4C:02:5B D Disabled

Disabled True 80:00:B0:B9:8A:4C:02:58 0 Disabled

Disabled True 80:00:B0:B9:8A:4C:02.5B D Disabled

Disabled True 80:00:B0:B9:8A:4C:02.5B 0D Disabled

6. To refresh the page with the latest information about the switch, click the Update button.

The following table describes the CST Status information displayed on the page.

Table 29. CST port status

Field Description
Interface The physical port or LAG that is associated with the CST.
Port Role Each MST bridge port that is enabled is assigned a port role for each

spanning tree. The port role can be Root, Designated, Alternate, Backup,
Master, or Disabled.

Designated Root The root bridge for the CST. It is made up using the bridge priority and the
base MAC address of the bridge.

Designated Cost The path cost offered to the LAN by the designated port.
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Table 29. CST port status (continued)

Field Description

Designated Bridge The identifier of the bridge with the designated port. It is made up using the
bridge priority and the base MAC address of the bridge.

Designated Port The port identifier on the designated bridge that offers the lowest cost to the
LAN. It is made up from the port priority and the interface number of the port.

Topology Change Acknowledge | Identifies whether the topology change acknowledgement flag is set for the
next BPDU to be transmitted for the port. It is either True or False.

Edge port Indicates whether the port is enabled as an edge port. It is either Enabled or
Disabled.

Point-to-point MAC The derived value of the point-to-point status.

CST Regional Root The bridge identifier of the CST regional root. It is made up using the bridge
priority and the base MAC address of the bridge.

CST Path Cost The path cost to the CST regional root.

Port Forwarding State The forwarding state of the port.

View Rapid STP Information

You can view information about the Rapid Spanning Tree (RSTP) port status.

To view information about RSTP:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > STP > Advanced > RSTP.
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The following table describes the Rapid STP Status information displayed on the page.

Table 30. Rapid STP status information

Field Description
Interface The physical or port channel interfaces associated with VLANSs associated with the CST.
Role Each MST bridge port that is enabled is assigned a port role for each spanning tree. The port

role can be Root, Designated, Alternate, Backup Master, or Disabled.

Mode Specifies the spanning tree operation mode. Different modes are STP, RSTP, and MSTP.
Fast Link Indicates whether the port is enabled as an edge port.
Status The forwarding state of the port.

Manage MST Settings

You can configure a multiple spanning tree (MST) on the switch.

Configure an MST Instance

To configure an MST instance:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > STP > Advanced > MST Configuration.

MST Cenfiguration

Root Root

MST ID  Priority Vian Id Bridge Identifier Last TCN Topology Change Count  Topology Change Designated Root Path Cost| Port

0 32768 1,4089 80:00:00:0D:70:16:58:12 2 day 14 hr 29 min 54 sec 0 False 80:00:00:0D:70:16:58:12 0 00:00
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6. Configure the MST values:

e MST ID. Specify the ID of the MST to create. The range is from 1 to 4094. This is
visible only when the select option of the MST ID select box is selected.

e Priority. The bridge priority value for the MST. When switches or bridges are running
STP, each is assigned a priority. After exchanging BPDUSs, the switch with the lowest
priority value becomes the root bridge. The bridge priority is a multiple of 4096. If you
specify a priority that is not a multiple of 4096, the priority is automatically set to the
next lowest priority that is a multiple of 4096. For example, if you set the priority to any
value between 0 and 4095, the switch automatically sets the value to 0. The default
value is 32768. The range is from 0 to 61440.

 VLAN Id. The menu includes all VLANSs that are configured on the switch. You can
select VLANs that must be associated with the MST instance or clear VLANS that are
already associated with the MST instance.

7. Click the Add button.

The MST is added.

For each configured instance, the information described in the following table displays on the

page.

Table 31. MST configuration

Field

Description

Bridge Identifier

The bridge identifier for the selected MST instance. It is made up using the bridge
priority and the base MAC address of the bridge.

Last TCN

The time in the format “day:hour:minute:second” since the topology of the selected
MST instance last changed.

Topology Change Count

The number of times that the topology changed for the selected MST instance.

Topology Change

The value of the topology change settings for the switch, indicating if a topology
change is in progress on any port assigned to the selected MST instance. It is either
True or False.

Designated Root

The bridge identifier of the root bridge. It is made up from the bridge priority and the
base MAC address of the bridge

Root Path Cost

The path cost to the designated root for this MST instance.

Root Port

The port to access the designated root for this MST instance.

Modify an MST Instance

» To modify an MST instance:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
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In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Switching > STP > Advanced > MST Configuration.

The MST Configuration page displays.

Select the check box next to the instance.

You can select multiple check boxes to apply the same setting to all selected ports.

Update the values.
Click the Apply button.

Your settings are saved.

Delete an MST Instance

To delete an MST instance:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Switching > STP > Advanced > MST Configuration.
The MST Configuration page displays.
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Select the check box for the instance.
Click the Delete button.

The MST instance is removed.

Configure MST Port Settings

You can configure and display the Multiple Spanning Tree (MST) settings on a specific port
on the switch.

A port can become diagnostically disabled (D-Disable) when DOT1S experiences a severe
error condition. The most common cause is when the DOT1S software experiences BPDU
flooding. The flooding criteria is such that DOT1S receives more than 15 BPDUs in a
3-second interval. The other causes for DOT1S D-Disable are extremely rare.

To configure MST port settings:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Switching > STP > Advanced > MST Port Configuration.

Note: If no MST instances were configured on the switch, the page displays
a “No MSTs Available” message.

Select one or more interfaces by taking one of the following actions:

e To configure a single interface, select the check box associated with the port, or type
the port number in the Go To Interface field and click the Go button.

* To configure multiple interfaces with the same settings, select the check box
associated with each interface.
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» To configure all interfaces with the same settings, select the check box in the heading

row.

7. Configure the MST values for the selected interfaces:

e Port Priority. The priority for a particular port within the selected MST instance. The
port priority is set in multiples of 16. If you specify a value that is not a multiple of 16,
the priority is set to the priority is automatically set to the next lowest priority that is a
multiple of 16. For example, if you set a value between 0 and 15, the priority is set to
0. If you specify a number between 16 and 31, the priority is set to 16. Specify a value
in the range from 0 to 240.

« Port Path Cost. Set the path cost to a new value for the specified port in the selected
MST instance. Specify a value in the range from 0 to 200000000.

8. Click the Apply button.

Your settings are saved.

The following table describes the read-only MST port configuration information displayed on
the Spanning Tree CST Configuration page.

Table 32. MST port status information

Field

Description

Auto Calculated Port Path
Cost

Indicates whether the path cost is automatically calculated (Enabled) or not
(Disabled). Path cost is calculated based on the link speed of the port if the
configured value for Port Path Cost is zero.

Port ID

The port identifier for the specified port within the selected MST instance. It is
made up from the port priority and the interface number of the port.

Port Up Time Since Counters
Last Cleared

The time since the counters were last cleared, displayed in days, hours,
minutes, and seconds.

Port Mode

The Spanning Tree Protocol administrative mode that is associated with the port
or port channel. The option is Enable or Disable.

Port Forwarding State

The current STP state of a port. If enabled, the port state determines what

forwarding action is taken on traffic. The options are as follows:

e Disabled. STP is currently disabled on the port. The port forwards traffic
while learning MAC addresses.

e Discarding. The port is currently blocked. The port cannot forward traffic
nor can it learn MAC addresses.

e Manual Forwarding. STP is currently disabled on the port. The port
forwards traffic while learning MAC addresses.

e Learning. The port is currently in the learning mode. The port cannot
forward traffic. However, it can learn new MAC addresses.

e Forwarding. The port is currently in the forwarding mode. The port can
forward traffic and learn new MAC addresses.

Port Role

Each MST bridge port that is enabled is assigned a port role for each spanning
tree. The port role can be Root, Designated, Alternate, Backup, Master, or
Disabled.

Designated Root

The root bridge for the selected MST instance. It is made up using the bridge
priority and the base MAC address of the bridge.
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Table 32. MST port status information (continued)

Field Description

Designated Cost The cost of the port participating in the STP topology. Ports with a lower cost are

less likely to be blocked if STP detects loops.

Designated Bridge The bridge identifier of the bridge with the designated port. It is made up using

the bridge priority and the base MAC address of the bridge.

Designated Port The port identifier on the designated bridge that offers the lowest cost to the

LAN. It is made up from the port priority and the interface number of the port.

View STP Statistics

You can view information about the number and type of bridge protocol data units (BPDUSs)
transmitted and received on each port.

To view spanning tree statistics:

1.

6.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Switching > STP > Advanced > STP Statistics.

STP Statistics

1 LAG All

Interface  STP BPDUs Received STP BPDUs Transmitted RSTP BPDUs Received RSTP BPDUs Transmitted MSTP BPDUs Received MSTP BPDUs Transmitted
gl 0 0 0 11862 0 0

0

0

E.

E.
11862

g2
g3
g4
g5

ab
g6

Rl =T
=k =18= = H-]
o e e
o0 ao
=R == 8]

To refresh the page with the latest information about the switch, click the Update button.
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The following table describes the information available about the STP Statistics page.

Table 33. STP Statistics

Field Description

Interface The physical or LAG on the switch.

STP BPDUs Received The number of STP BPDUSs received at the selected port.

STP BPDUs Transmitted The number of STP BPDUSs transmitted from the selected port.
RSTP BPDUs Received The number of RSTP BPDUSs received at the selected port.
RSTP BPDUs Transmitted The number of RSTP BPDUs transmitted from the selected port.
MSTP BPDUs Received The number of MSTP BPDUs received at the selected port.
MSTP BPDUs Transmitted The number of MSTP BPDUs transmitted from the selected port.

Configure Multicast

Multicast IP traffic is traffic that is destined to a host group. Host groups for IPv4 multicast are
identified by class D addresses, which range from 224.0.0.0 to 239.255.255.255.

View the MFDB Table

The Multicast Forwarding Database (MFDB) holds the port membership information for all
active multicast address entries. The key for an entry consists of a VLAN ID and MAC
address pair. Entries can contain data for more than one protocol.

> To view the MFDB Table:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.
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5. Select Switching > Multicast > MFDB > MFDB Table.

MFDB Table

MAC Address VLAN ID Component Type Description Interfaces Forwarding Interfaces

Search MAC Address m

6. In the Search by MAC Address field, enter a MAC address.

Enter six two-digit hexadecimal numbers separated by colons, for example
00:01:23:43:45:67.

7. Click the Go button.

If the address exists, the entry is displayed. An exact match is required.

Table 34. MFDB table information

Field Description

MAC Address The multicast MAC address for which you requested data.

VLAN ID The VLAN ID to which the multicast MAC address is related.

Type The type of the entry. Static entries are those that are configured by the end user.
Dynamic entries are added to the table as a result of a learning process or protocol.

Component The component that is responsible for this entry in the Multicast Forwarding Database.
The options are IGMP snooping, GMRP, Static Filtering, and MLD snooping.

Description The text description of this multicast table entry. The options are Management
Configured, Network Configured, and Network Assisted.

Forwarding Interfaces | The resultant forwarding list is derived from combining all the forwarding interfaces and
removing the interfaces that are listed as the static filtering interfaces.

View the MFDB Statistics

> To view the MFDB statistics:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
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4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > Multicast > MFDB > MFDB Statistics.
The MFDP Statistics page displays.

The following table describes the MFDB Statistics fields.

Table 35. MFDB Statistics information

Field Description

Max MFDB Table Entries The maximum number of entries that the Multicast Forwarding Database
table can hold (256 entries).

Most MFDB Entries Since Last The largest number of entries that were present in the Multicast Forwarding
Reset Database table since last reset. This value is also known as the MFDB
high-water mark.

Current Entries The current number of entries in the Multicast Forwarding Database table.

Configure the Auto-Video Multicast Settings

You can configure the auto-video multicast settings.

To configure auto-video multicast settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Switching > Multicast > Auto-Video.
The Auto-Video Configuration page displays.
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6. Select one of the following radio buttons:

» Select the Disable radio button to globally disable Auto-Video administrative mode for
the switch.

« Select the Enable radio button to globally enable Auto-Video administrative mode for
the switch.

7. Click the Apply button.
Your settings are saved.

The Auto-Video VLAN field displays the Auto-Video VLAN ID that is configured on the
switch. By default, this VLAN ID is 4089.

Configure IGMP Snooping

Internet Group Management Protocol (IGMP) snooping is a feature that allows a switch to
forward multicast traffic intelligently. Multicast IP traffic is traffic that is destined to a host
group. Host groups are identified by class D IP addresses, which range from 224.0.0.0 to
239.255.255.255. Based on the IGMP query and report messages, the switch forwards traffic
only to the ports that request the multicast traffic. This prevents the switch from broadcasting
the traffic to all ports and possibly affecting network performance.

A traditional Ethernet network can be separated into different network segments to prevent
placing too many devices onto the same shared media. Bridges and switches connect these
segments. When a packet with a broadcast or multicast destination address is received, the
switch forwards a copy to each of the remaining network segments in accordance with the
IEEE MAC Bridge standard. Eventually, the packet is made accessible to all nodes
connected to the network.

This approach works well for broadcast packets that are intended to be detected or
processed by all connected nodes. For multicast packets, this approach could lead to a less
efficient use of the network bandwidth, particularly when the packets are intended for a small
number of nodes only. Packets are flooded into network segments where no node is
receptive to the packet. Although nodes rarely incur any processing overhead to filter packets
addressed to unrequested group addresses, the nodes cannot transmit new packets onto the
shared media while the multicast packets are being flooded. Such as waste of bandwidth is
even worse when the LAN segment is not shared, for example in full-duplex links.

Allowing switches to snoop IGMP packets can solve this problem. While the IGMP packets
are being forwarded throughout the network, the switch uses the information in the packets to
determine which segments must receive packets that are directed to the group address.
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Configure IGMP Snooping

You can configure the settings for IGMP snooping, which is used to build forwarding lists for
multicast traffic.

To configure IGMP snooping:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > Multicast > IGMP Snooping > Configuration.

IGMP Snooping Configuration

IGMP Snooping Status ® Disable () Enable

Walidate IGMP IP header Disable @ Enable

IGMP Statistics

Multicast Control Frame Count 0

Interfaces Enabled for IGMP Snooping

6. Select the IGMP Snooping Status Enable or Disable radio button.

This specifies the administrative mode for IGMP snooping for the switch. The default is
Disable.

7. Select the Validate IGMP IP header Enable or Disable radio button.

When IGMP IP header validation is enabled, any IGMP IP header must include the
Router Alert, ToS, and TTL information. Otherwise, the IGMP packet is discarded. The
default value is Enable.

8. Click the Apply button.

Your settings are saved.
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9. To refresh the page with the latest information about the switch, click the Update button.

The following table displays information about the global IGMP snooping status and statistics
on the page.

Table 36. IGMP Snooping Configuration information

Field Description

Multicast Control Frame Count The number of multicast control frames that are processed by the CPU.
Interfaces Enabled for IGMP The interfaces that are enabled for IGMP snooping.

Snooping

VLAN IDs Enabled For IGMP The IDs of the VLANS that are enabled for IGMP snooping.

Snooping

VLAN IDs Enabled For IGMP The IDs of the VLANS that are enabled for IGMP snooping querier.
Snooping Querier

Configure IGMP Snooping for Interfaces

To configure IGMP snooping for interfaces:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > Multicast > IGMP Snooping > Interface Configuration.
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IGMP Snocping Interface Configuration
I LAG All Go To Interface m
Interface  Admin Mode Host Timeout o= : MRouter Il:ast Leave
Response Time Timeout Mode
g1 Disable 260 10 0 Disable
g2 Disable 260 10 0 Disable
g3 Disable 260 10 0 Disable
g4 Disable 260 10 0 Disable
g5 Disable 260 10 0 Disable

Select one or more interfaces by taking one of the following actions:

« To configure a single interface, select the check box associated with the port, or type
the port number in the Go To Interface field and click the Go button.

« To configure multiple interfaces with the same settings, select the check box
associated with each interface.

« To configure all interfaces with the same settings, select the check box in the heading
row.

From the Admin Mode menu, select Disable or Enable.

This specifies the interface mode for the selected interface for IGMP snooping for the
switch. The default is Disable.

In the Host Timeout field, specify the time that the switch must wait for a report for a
particular group on a particular interface before it deletes that interface from the group.

Enter a value between 1 and 3600 seconds. The default is 260 seconds.

In the Max Response Time field, specify the time that the switch must wait after sending a
guery on an interface because it did not receive a report for a particular group on that
interface.

Enter a value greater or equal to 1 and less than the group membership interval in
seconds. The default is 10 seconds. The configured value must be less than the group
membership interval.

In the MRouter Timeout field, specify the time that the switch must wait to receive a query
on an interface before removing it from the list of interfaces with multicast routers attached.

Enter a value between 0 and 3600 seconds. The default is O seconds. A value of zero
indicates an infinite time-out, that is, no expiration.

From the Fast Leave Mode menu, select whether fast leave mode is enabled.
The option are Enable and Disable. The default is Disable.
Click the Apply button.

Your settings are saved.
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View the IGMP Snooping Table

You can view all of the entries in the Multicast Forwarding Database that were created for
IGMP snooping.

To view the entries in the IGMP snooping table:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the

Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Switching > Multicast > IGMP Snooping > IGMP Snooping Table.
The IGMP Snooping Table page displays.

6. Inthe Search By MAC Address field, specify the MAC address whose MFDB table entry
you want to view.

Enter six two-digit hexadecimal numbers separated by colons, for example
00:01:23:43:45:67.

7. Click the Go button.
If the address exists, the entry is displayed. An exact match is required.
The following table describes the information in the IGMP snooping table.

Table 37. IGMP Snooping Table information

Field Description

MAC Address The multicast MAC address for which the switch holds forwarding and/or filtering
information. The format is six two-digit hexadecimal numbers that are separated
by colons, for example, 01:00:5e:45:67:89.

VLAN ID The VLAN ID for which the switch holds forwarding and filtering information.

Type The type of the entry. Static entries are those that are configured by the end

protocol.

user. Dynamic entries are added to the table as a result of a learning process or
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Table 37. IGMP Snooping Table information (continued)

Field Description

Description The text description of this multicast table entry. The options are Management

Configured, Network Configured, and Network Assisted.

Interface The interfaces that are designated for forwarding (Fwd) and filtering (Flt) for the

associated address.

Configure IGMP Snooping for VLANs

\7

To configure IGMP snooping settings for VLANS:
1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Switching > Multicast > IGMP Snooping > IGMP Snooping VLAN Configuration.

IGMP Snooping VLAN Configuration
Admin Fast Leave - Maximum Response : Report Suppression Query Interval
VLAN ID Moda ik Host Timeout : MRouter Timeout Mode Query Mode (1 to 1800 secs)
1 Disable Disable 260 10 0 Disable Disable 60
3 Disable Disable 260 10 0 Disable Disable 60
5 Disable Disable 260 10 0 Disable Disable 60
6 Disable Disable 260 10 0 Disable Disable 60
10 Disable Disable 260 10 0 Disable Disable 60
22 Disable Disable 260 10 0 Disable Disable 60
4089 Disable Disable 260 10 0 Disable Disable 60

Select the check boxes for one or more VLANS.
If you select the check box for a single VLAN, the VLAN ID displays in the VLAN ID field.

Configure the IGMP snooping values for the selected VLAN or VLANS:

* Admin Mode. Enable or disable IGMP snooping for the specified VLAN ID. The
default is Disable.
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e Fast Leave Mode. Enable or disable the IGMP snooping fast leave mode for the
specified VLAN ID. The default is Disable.

e Host Timeout. Set the value for group membership interval of IGMP snooping for the
specified VLAN ID. The range is from the value for the Maximum Response Time plus
1 to 3600 seconds. The default is 260 seconds.

¢ Maximum Response Time. Set the value for the maximum response time of IGMP
snooping for the specified VLAN ID. The range is from 1 to the Host Timeout value
minus 1. This value must be greater than group membership interval value. The
default is 10 seconds.

* MRouter Timeout. Set the value for multicast router expiry time of IGMP snooping for
the specified VLAN ID. The range is from 0 to 3600 seconds. The default is
0 seconds.

* Report Suppression Mode. Enable or disable IGMP snooping report suppression
mode for the specified VLAN ID. IGMP snooping report suppression allows the
suppression of the IGMP reports sent by the multicast hosts by building a Layer 3
membership table. The results is that only the most essential reports are sent to the
IGMP routers so that the routers can continue to receive the multicast traffic.The
default is Disable.

e Querier Mode. Enable or disable the IGMP querier mode. The default is Disable.

* Query Interval. Set the IGMP query interval for the specified VLAN ID. The range is
from 1 to 1800 seconds. The default is 60 seconds.

8. Click the Apply button.

Your settings are saved.

Modify IGMP Snooping Settings for a VLAN

> To modify IGMP snooping settings for a VLAN:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.

The default password is password.
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The System Information page displays.
Select Switching > Multicast > IGMP Snooping > IGMP Snooping VLAN Configuration.
The IGMP Snooping VLAN Configuration page displays.

Select the check box next to the VLAN ID.
Update the values.
Click the Apply button.

Your settings are saved.

Disable IGMP Snooping on a VLAN

To disable IGMP snooping on a VLAN:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Switching > Multicast > IGMP Snooping > IGMP Snooping VLAN Configuration.
The IGMP Snooping VLAN Configuration page displays.

Select the check box next to the VLAN ID.
From the Admin Mode menu, select Disable.
Click the Apply button.

Your settings are saved.

Configure a Multicast Router Interface

You can configure an interface as the designated interface to which a multicast router is
connected. All IGMP packets snooped by the switch are forwarded to the multicast router
reachable from the interface. Configuring a multicast router interface is usually not required
because the switch automatically detects the multicast router and forwards IGMP packets
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accordingly. This configuration is required only if you want to make sure that the multicast
router always receives IGMP packets from the switch in a complex network.

To configure a multicast router interface:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > Multicast > IGMP Snooping > Multicast Router Configuration.

Multicast Reuter Configuration

1 LAG All Go To Interface m

Interface Multicast Router

W

gl Disable
g2 Disable
g3 Disable
gd Disable
g5 Disable

6. Select one or more interfaces by taking one of the following actions:

e To configure a single interface, select the check box associated with the port, or type
the port number in the Go To Interface field and click the Go button.

e To configure multiple interfaces with the same settings, select the check box
associated with each interface.

« To configure all interfaces with the same settings, select the check box in the heading
row.

7. From the Multicast Router menu, select Enable or Disable.
Click the Apply button.

Your settings are saved.
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Configure a Multicast Router VLAN

You can configure an interface to forward only snooped IGMP packets from a specific VLAN
to the multicast router connected to the interface. This configuration is usually not required
because the switch automatically detects a multicast router and forwards the IGMP packets
accordingly. This configuration is required only if you want to make sure that the multicast
router always receives IGMP packets from the switch in a complex network.

To configure a multicast router VLAN:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > Multicast > IGMP Snooping > Multicast Router VLAN
Configuration.

Multicast Router VLAN Configuration

Interface gl ~

Multicast Router VLAN Configuration

VLAN ID Multic ast Router

w

From the Interface menu, select the interface.

In the VLAN ID field, enter the VLAN ID.

From the Multicast Router menu, select Enable or Disable.
Click the Apply button.

© o N o

Your settings are saved.
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IGMP Snooping Querier Overview

IGMP snooping requires that one central switch or router periodically queries all end-devices
on the network to announce their multicast memberships. This central device is the IGMP
querier. The IGMP query responses, known as IGMP reports, keep the switch updated with
the current multicast group membership on a port-by-port basis. If the switch does not
receive updated membership information in a timely fashion, it stops forwarding multicasts to
the port where the end device is located.

You can configure and display information about IGMP snooping queriers on the network
and, separately, on VLANS.

Configure an IGMP Snooping Querier

You can configure the settings for an IGMP snooping querier.

To configure the settings for an IGMP snooping querier:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > Multicast > IGMP Snooping Querier > Querier Configuration.

Querier Configuration
Querier Admin Mode ® Disable ) Enable
Snooping Querier Address 0.0.0.0
IGMP Wersion 2 (1to2)
Query Interval(secs) 60 {1 to 1800)
Querier Expiry Interval(secs) 125 (60 to 300)
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Configure the following settings:
* Querier Admin Mode. Enable or disable IGMP snooping for the switch. The default
is Disable.

e Snooping Querier IP Address. Enter the snooping querier IP address to be used as
the source address in periodic IGMP queries. This address is used when no address
is configured on the VLAN on which a query is being sent.

* IGMP Version. Specify the IGMP protocol version used in periodic IGMP queries.
The range is 1 to 2. The default value is 2.

* Query Interval(secs). Specify the time interval in seconds between periodic queries
sent by the snooping querier. The query interval must be in the range from 1 to 1800.
The default value is 60 seconds.

e Querier Expiry Interval(secs). Specify the time interval in seconds after which the
last querier information is removed. The querier expiry interval must be in the range
from 60 to 300. The default value is 125 seconds.

Click the Apply button.

Your settings are saved.

Configure an IGMP Snooping Querier for VLANs

You can configure IGMP queriers for use with VLANSs on the network.

To configure IGMP snooping for a VLAN ID:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Switching > Multicast > IGMP Snooping Querier > Querier VLAN Configuration.
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Querier VLAN Cenfiguration

WLAN ID New Entry
VLAN 1D (1 to 4093)
Querier Election Participate Mode Disable

Snecoping Querier VLAN Address

6. From the VLAN ID menu, select New Entry.
7. Configure the following settings:

VLAN ID. The VLAN ID for which the IGMP snooping querier must be enabled. You
can select an existing VLAN only.

e Querier Election Participate Mode. Enable or disable querier this mode:

- Disable. Upon seeing another querier of the same version in the VLAN, the
shooping querier moves to the non-querier state.

- Enable. The snooping querier participates in querier election, in which the lowest
IP address operates as the querier in that VLAN. The other querier moves to
non-querier state.

e Snooping Querier VLAN Address. Specify the snooping querier IP address to be
used as the source address in periodic IGMP queries that are sent to the VLAN.

8. Click the Apply button.

Your settings are saved.

Display IGMP Snooping Querier for VLAN Status

> To display querier VLAN status:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.
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5. Select Switching > Multicast > IGMP Snooping Querier > Querier VLAN Status.

Querier VLAN Status

WLAN ID Operational State Operational Version Last

5 Last Operational Max
Querier Address Querier Version Response Time(sec)

The following table describes the nonconfigurable information displayed on the page.

Table 38. Querier VLAN Status information

Field

Description

VLAN ID

The VLAN ID on which IGMP snooping querier is administratively enabled and the
VLAN exists in the VLAN database.

Operational State

The operational state of the IGMP snooping querier on a VLAN. It can be in any of

the following states:

e Querier. The snooping switch is the querier in the VLAN. The snooping switch
sends out periodic queries with a time interval equal to the configured querier
query interval. If the snooping switch finds a better querier in the VLAN, it
moves to non-querier mode.

e Non-Querier. The snooping switch is in non-querier mode in the VLAN. If the
querier expiry interval timer expires, the snooping switch moves into querier
mode.

« Disabled. The snooping querier is not operational on the VLAN. The snooping
querier moves to disabled mode when IGMP snooping is not operational on
the VLAN or when the querier address is not configured or the network
management address is also not configured.

Operational Version

The operational IGMP protocol version of the querier.

Last Querier Address

The IP address of the last querier from which a query was snooped on the VLAN.

Last Querier Version

The IGMP protocol version of the last querier from which a query was snooped on
the VLAN.

Operational Max Response
Time

The maximum response time to be used in the queries that are sent by the
snooping querier.

View, Search, and Manage the MAC Address Table

You can view or configure the MAC Address Table. This table contains information about
unicast entries for which the switch holds forwarding or filtering information. This information
lets the transparent bridging function determine how an incoming frame must be propagated.
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View and Search the MAC Address Table

To view and search the MAC Address Table:

1.

6.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Switching > Address Table > Basic > Address Table.

MAC Address Table
Total MAC Addresses 9
Search [VLANID  ~ | co |

0 w - oofs v

VLAN ID  MAC Address Interface  Status

1 00:02:BC:01:03:70 gl Learmed

1 00:00:43:00:36:19 g1 Learned

1 00:0D:43:00:36:1A g1 Learned

1 00:0D:43:00:36:1B gl Learmed

1 00:0D:43:00:36:1C g1 Leamned

1 00:1E:C9:AA-AB:F9 gl Learned

1 02:AB:12:89:78:6B gl Learmed

1 B0:B9:8A:4C:02:5B8 cl Management

1 DC:7B:94:D6:2A:E5 gl Learned

Use the Search menu and field to search for a MAC address, VLAN ID, or interface number:

e Search by MAC Address. From the Search menu, select MAC Address, and enter
the 6-byte hexadecimal MAC address in two-digit groups separated by colons, for
example, 01:23:45:67:89:AB. Then click the Go button.

If the address exists, that entry is displayed as the first entry followed by the
remaining (higher) MAC addresses. An exact match is required.
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e« Search VLAN ID. From the Search menu, select VLAN ID, and enter the VLAN ID,
for example, 100. Then click the Go button.

e Search Interface. From the Search menu, select Interface, and enter the interface ID
using the respective interface naming convention (for example, g1 or I1). Then click the
Go button.

The following table describes the nonconfigurable information displayed on the page.

Table 39. MAC Address Table information

Field Description

Total MAC Address The number of total MAC addresses learned or configured.

VLAN ID The VLAN ID associated with the MAC address.

MAC Address The unicast MAC address for which the switch holds forwarding and/or

filtering information. The format is a 6-byte MAC address that is separated
by colons, for example 01:23:45:67:89:AB.

Interface The interface upon which this address was learned.

Status The status of this entry. The meanings of the values are as follows:

e Static. The value of the corresponding instance was added by the
system or a user and cannot be relearned.

e Learned. The value of the corresponding instance was learned, and is
being used.

e Management. The value of the corresponding instance is also the
value of an existing instance of dotldStaticAddress.

Set the Dynamic Address Aging Interval

You can set the address aging interval for the forwarding database.

N

> To set the address aging interval:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.

The default password is password.
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The System Information page displays.

Select Switching > Address Table > Advanced > Dynamic Addresses.

Dynamic Address Table

Address Aging Timeout (seconds) 300 (10 to 1000000)

In the Address Aging Timeout (seconds) field, specify the time-out period in seconds for
aging out dynamically learned forwarding information.

802.1D-1990 recommends a default of 300 seconds. The value can be any number
between 10 and 1000000 seconds. The default is 300.

Click the Apply button.

Your settings are saved.

Add a Static MAC Address to the MAC Address Table

To add a static MAC address to the MAC Address Table:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Switching > Address Table > Advanced > Static MAC Address.
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Port List

Interface g1~

Static MAC Address Table

Static MAC Address VLAN ID

6. From the Interface menu, select the interface.
7. Inthe Static MAC Address field, enter the static MAC address that you want to add.

From the VLAN ID menu, select the VLAN ID that must be associated with the MAC
address.

9. Click the Add button.
The static MAC address is added to the switch.

Configure Layer 2 Loop Protection

Loops inside a network are costly because they consume resources and reduce the
performance of the network. Detecting loops manually can be cumbersome.

The switch can automatically identify loops in the network. You can enable loop protection
per port or globally.

If loop protection is enabled, the switch sends predefined PDU packets to a Layer 2
broadcast destination address (FF:FF:FF:FF:FF:FF) on all ports for which the feature is
enabled. You can selectively disable PDU packet transmission for loop protection on specific
ports even while port loop protection is enabled. If the switch receives a packet with the
previously mentioned broadcast destination address, the source MAC address in the packet
is compared with the MAC address of the switch. If the MAC address does not match, the
packet is forwarded to all ports that are members of the same VLAN, just like any other
broadcast packet. The packet is not forwarded to the port from which it was received.

If the source MAC address matches the MAC address of the switch, the switch can perform
one of the following actions, depending on how you configure the action:

e The port is shut down.

* Alog message is generated. (If a syslog server is configured, the log message can be
sent to the syslog server.)

e The port is shut down and a log message is generated.

Loop protection is not intended for ports that serve as uplinks between spanning tree—aware
switches. It is intended for unmanaged switches that drop spanning tree BPDUSs. Loop

protection detects physical and logical loops between Ethernet ports on a device. You must
enable loop protection globally before you can enable and configure it at the interface level.
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Loop protection is supported on physical interfaces and static LAG interfaces, but not on
dynamic LAG interfaces.

Configure Global Layer 2 Loop Protection

To configure L2 loop protection globally:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Switching > L2 Loop Protection > L2 Loop Protection Configuration.

Global L2 Loop Protection Configuration

L2 Loop Protection

=L2 Loop Prolection Admin Mode ® Disable @ Enable
Configuration
Transmit Interval 5 v
Max PDU Receive 1 ~
Disable Timer 0 (0 to 604800) secs

6. To enable or disable loop protection feature, select the Admin Mode Enable or Disable
radio button.

By default, the Disable radio button is selected.

7. From the Transmit Interval menu, select the time in seconds between transmission of loop
packets.

The default transmit interval is 5 seconds.

8. From the Max PDU Receive menu, select the maximum number of packets to be received
before an action is taken.

The default is 1.

9. Inthe Disable Timer field, enter the time in seconds after which a port is disabled when a
loop is detected.
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The range is from 0 to 604800 seconds. The default is 0 seconds.

10. Click the Apply button.

Your settings are saved.

View and Configure Layer 2 Loop Protection on a Port

To view and configure L2 loop protection on a port:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Switching > L2 Loop Protection > L2 Loop Protection Configuration.

L2 Loop Protection Interface Configuration

1 LAG All Go To Interface m

|_I| Port  Keep Alive Loop Detected Loop Count Time Since Last Loop | Rx Action  Port Status

g1 Disable No Disable Enabled
g2  Disable No Disable Enabled
g3 Disable No Disable Enabled
g4  Disable Mo Disable Enabled
g5 Disable No Disable Enabled

o oo oo

Use one of the following methods to narrow down the ports that are displayed:
e To display all the physical ports, click the 1 link.

e To display all LAGs only, click the LAG link.

» To display all ports and LAGSs, click the All link.

* Inthe Go To Port field, type the port number, for example g18, and click the Go
button.

Select one or more check boxes for to the left of the Port column.
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8. From the Keep Alive menu, select Enable or Disable to specify whether keep-alives are
enabled on an interface.

The default is Disable.

9. From the RX Action menu, select the action that occurs when the switch detects a loop on
an interface:

* Log. The switch logs a message.
» Disable. The switch disables the interface. This is the default action.
e Both. The switch both logs a message and disables the interface.

10. Click the Apply button.
Your settings are saved.

11. Click the Clear button to clear all the statistics in the table.
12. Click the Update button to update the page to show the latest information.

The following table describes the nonconfigurable information displayed on the page.

Table 40. L2 Loop Protection Interface Information

Field Description

Loop Detected Shows whether a loop is detected on the interface. If the interface is disabled and then
reenabled, the status changes to No again.

Loop Count The number of packets that were received after the loop was detected.

Time Since Last Loop | The time that elapsed since the loop was detected.

Port Status The status of the interface (Enabled, Disabled, or D-Disabled, which stands for
diagnostically disabled).

Configure Switching
170



Configure Quality of Service

In a switch, each physical port consists of one or more queues for transmitting packets on the
attached network. Multiple queues per port are often provided to give preference to certain
packets over others based on user-defined criteria. When a packet is queued for transmission in
a port, the rate at which it is serviced depends on how the queue is configured and possibly the
amount of traffic present in the other queues of the port. If a delay is necessary, packets are held
in the queue until the scheduler authorizes the queue for transmission. As queues become full,
packets can no longer be held for transmission and are dropped by the switch.

Quality of Service (QoS) is a means of providing consistent, predictable data delivery by
distinguishing packets with strict timing requirements from those that are more tolerant of delay.
Packets with strict timing requirements are given special treatment in a QoS-capable network.
With this in mind, all elements of the network must be QoS capable. The presence of at least one
node that is not QoS capable creates a deficiency in the network path, and the performance of
the entire packet flow is compromised.

This chapter contains the following sections.

* Manage Class of Service
» Manage Differentiated Services
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Manage Class of Service

The Class of Service (CoS) queueing feature lets you directly configure certain aspects of
switch queueing. This provides the desired QoS behavior for different types of network traffic
when the complexities of DiffServ are not required. The priority of a packet arriving at an
interface can be used to steer the packet to the appropriate outbound CoS queue through a
mapping table. CoS queue characteristics that affect queue mapping, such as minimum
guaranteed bandwidth or transmission rate shaping, are user configurable at the queue (or
port) level.

Eight queues per port are supported.

CoS Configuration Concepts

You can set the Class of Service trust mode for an interface. Each port in the switch can be
configured to trust one of the packet fields (802.1p or IP DSCP), or to not trust any packet’s
priority designation (untrusted mode). If the port is set to a trusted mode, it uses a mapping
table appropriate for the trusted field being used. This mapping table indicates the CoS
queue to which the packet must be forwarded on the appropriate egress port. Of course, the
trusted field must exist in the packet for the mapping table to be of any use. If this is not the
case, default actions are performed. These actions involve directing the packet to a specific
CoS level configured for the ingress port as a whole, based on the existing port default
priority as mapped to a traffic class by the current 802.1p mapping table.

Alternatively, when a port is configured as untrusted, it does not trust any incoming packet
priority designation and uses the port default priority value instead. All packets arriving at the
ingress of an untrusted port are directed to a specific CoS queue on the appropriate egress
ports, in accordance with the configured default priority of the ingress port. This process is
also used for cases where a trusted port mapping cannot be honored, such as when a non-IP
packet arrives at a port configured to trust the IP DSCP value.

Configure Global CoS Settings

» To configure CoS trust mode settings on all interfaces:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.
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The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select QoS > CoS > Basic > CoS Configuration.

* Basic ~| @ Global Global Trust Mode 8021p
- CoS Configuration Interface v Interface Trust Mode
* Advanced w

6. Either configure the same CoS trust mode settings for all CoS-configurable interfaces or
configure CoS settings per interface.

By default, the Global radio button is selected.

» To configure the same CoS trust mode settings for all CoS configurable interfaces, do
the following:

a. Select the Global radio button.

b. From the Global Trust Mode menu, select one of the following trust mode
options for ingress traffic on the switch:

- Untrusted. Do not trust any CoS packet marking at ingress.

- 802.1p. The eight priority tags that are specified in IEEE 802.1p are p0 to p7.
The QoS setting lets you map each of the eight priority levels to one of seven
internal hardware priority queues. The default mode is 802.1p.

- DSCP. The six most significant bits of the DiffServ field are called the
Differentiated Services Code Point (DSCP) bits.

* To configure CoS settings per interface, do the following:
a. Select the Interface radio button.

b. From the Interface Trust Mode menu, select one of the following trust mode
options:

- Untrusted. Do not trust any CoS packet marking at ingress.

- 802.1p. The eight priority tags that are specified in IEEE 802.1p are p0 to p7.
The QoS setting lets you map each of the eight priority levels to one of seven
internal hardware priority queues. The default mode is 802.1p.

- DSCP. The six most significant bits of the DiffServ field are called the
Differentiated Services Code Point (DSCP) bits.

7. Click the Apply button.

Your settings are saved.
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Configure CoS Interface Settings for an Interface

You can configure the trust mode for one or more interfaces and apply an interface shaping
rate to all interfaces or to a specific interface.

To configure CoS settings for an interface:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select QoS > CoS > Advanced > CoS Interface Configuration.

CoS Interface Configuration

1 LAG All Go To Interface m

_| | Interface Interface Trust Mode | Interface Shaping Rate (16 to 1000000) | Interface Ingress Rate Limit (16 to 1000000)

v

g1 802.1p 0 0
g2 802.1p 0 0
g3 802.1p 0 0
g4 802.1p 0 0
a5 802.1p 0 0

6. Click the LAG link to display all LAG interfaces or click the All link to display both all physical
and all LAG interfaces.

7. Select one or more interfaces by taking one of the following actions:

< To configure a single interface, select the check box associated with the port, or type
the port number in the Go To Interface field and click the Go button.

< To configure multiple interfaces with the same settings, select the check box
associated with each interface.

e To configure all interfaces with the same settings, select the check box in the heading
row.
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8. From the Interface Trust Mode menu, select one of the following trust mode options for
ingress traffic on the selected interfaces:

* Untrusted. Do not trust any CoS packet marking at ingress.

e 802.1p. The eight priority tags that are specified in IEEE 802.1p are p0 to p7. The
QoS setting lets you map each of the eight priority levels to one of seven internal
hardware priority queues. The default value is 802.1p.

» DSCP. The six most significant bits of the DiffServ field are called the Differentiated
Services Code Point (DSCP) bits.

9. In the Interface Shaping Rate field, specify the maximum outbound transmission rate
bandwidth in kbps.

This setting is used to shape the outbound transmission rate in increments of 16 kbps in
the range from 16 to 1,000,000 kbps. This value is controlled independently of any
per-queue maximum bandwidth configuration. It is effectively a second-level shaping
mechanism. The default value is 0. The value 0 means that the maximum is unlimited.

The expected shaping at egress interface is calculated as follows:

frameSize x shaping/(frameSize + IFG), where IFG (Inter frame gap) is 20 bytes,
frameSize is configured frame size, and shaping is configured traffic shaping.

For example, if 64 bytes frame size and 64 kbps shaping are configured, the expected
shaping is approximately 48 kbps.

10. In the Interface Ingress Rate Limit field, specify the maximum inbound transmission rate
bandwidth in kbps.

This setting is used to shape the inbound transmission rate in increments of 16 kbps in
the range from 16 to 1,000,000 kbps. The interface discards traffic that arrives at a
bandwidth in excess of the specified limit.

11. Click the Apply button.

Your settings are saved.

Configure CoS Queue Settings for an Interface

You can define what a particular queue does by configuring switch egress queues.
User-configurable parameters control the amount of bandwidth used by the queue, the
gueue depth during times of congestion, and the scheduling of packet transmission from the
set of all queues on a port. Each port contains its own CoS queue-related configuration.

The configuration process is simplified by allowing each CoS queue parameter to be
configured globally or per port. A global configuration change is automatically applied to all
ports in the system.

> To configure CoS queue settings for an interface:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.
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Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select QoS > CoS > Advanced > Interface Queue Configuration.

Interface Queue Configuration
1 LAG Al Go To Interface [ Go |

_|| Interface I%ueue Scheduler Type = Queue Management Type

(=]

v v

gl 0 Weighted TailDrop
g2 0 Weighted TailDrop
g3 0 Weighted TailDrop
gd 0 Weighted TailDrop
g5 0 Weighted TailDrop

Click the LAG link to display all LAG interfaces or click the All link to display both all physical
and all LAG interfaces.

Select one or more interfaces by taking one of the following actions:

e To configure a single interface, select the check box associated with the port, or type
the port number in the Go To Interface field and click the Go button.

* To configure multiple interfaces with the same settings, select the check box
associated with each interface.

» To configure all interfaces with the same settings, select the check box in the heading
row.

From the Queue ID menu, select the queue to be configured.
You can select a queue from 0 to 7.
From the Scheduler Type menu, select one of the following options:

e Strict. The interface services traffic with the highest priority on a queue first.

*  Weighted. The interface uses weighted round robin to associate a weight to each
gqueue. This is the default setting.

Click the Apply button.

Your settings are saved.
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The Queue Management Type field displays the queue depth management technique
that is used for queues on the interface. By default, this method is Taildrop, irrespective
of your selection from the Scheduler Type menu.

Map 802.1p Priorities to Queues

You can view or change which internal traffic classes are mapped to the 802.1p priority class
values in Ethernet frames that the device receives. The priority-to-traffic class mappings can
be applied globally or per interface. The mapping allows the switch to group various traffic
types (for example, data or voice) based on their latency requirements and give preference to
time-sensitive traffic.

To map 802.1p priorities to queues:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select QoS > CoS > Advanced > 802.1p to Queue Mapping.

802.1p to Queue Mapping

8021pPrioity 0 1 2 3 4 5 6 T

Queue 1~ O~|llo~| |1~ [2~]|l|2~v] |3~ |3~

In the 802.1p to Queue Mapping table, map each of the eight 802.1p priorities to a queue
(internal traffic class) from O to 7.

The 802.1p Priority row contains traffic class selectors for each of the eight 802.1p
priorities to be mapped. The priority goes from low (0) to high (7). For example, traffic with
a priority of 0 is for most data traffic and is sent using best effort. Traffic with a higher
priority, such as 7, might be time-sensitive traffic, such as voice or video.

The values in the menu under each priority represent the traffic class. The traffic class is
the hardware queue for a port. Higher traffic class values indicate a higher queue
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position. Before traffic in a lower queue is sent, it must wait for traffic in higher queues to
be sent.

7. Click the Apply button.

Your settings are saved.

Map DSCP Values to Queues

You can map an internal traffic class to a DSCP value.

To map DSCP values to queues:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select QoS > CoS > Advanced > DSCP to Queue Mapping.

Class Selector (CS) PHB

» Basic ~ |DSCP Queue DSCP Queue DSCP Queue DSCP Queue
= Advanced ~/ CcS0(000000) [1 ~| CS2(10000) [0 ~| CS4(100000) [2 ~| CS6(110000) |3 ~
= CoS Configuration CS1(001000) [0 ~| CS3(011000) [1 ~| cSs5(101000) [2 ~| CS7(111000) [3 ~

=CoS Interface
Configuration

= Interface Cueue Assured Forwarding (AF) PHB
Configuration
«802.1p to Queue DSCP Queue DSCP Queue DSCP Queue DSCP Queue
Mappng AF 11 (001010) [0 ~| AF21(010010) [0 ~| AF31(011010) [1 ~| AF41(100010) |2 ~
=DSCP to Queue 4RO M o s T,
Mapping AF 12 (DD1100) |0 ~| AF22(010100) |0 ~| AF 32(011100) ~| AF 42(100100) 2 ~
AF 13 (001110) |0 ~| AF23(010110) |0 ~| AF33(0MM110) |1 ~| AFA3(100110) 2 ~

6. For each DSCP value, select from the corresponding Queue menu which internal traffic
class must be mapped to the DSCP value.
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The traffic class is the hardware queue for a port. Higher traffic class values indicate a
higher queue position. Before traffic in a lower queue is sent, it must wait for traffic in
higher queues to be sent.

The allowed Per Hop Behavior (PHBs) values, besides other DSCP experimental values,
are as follows:

* Class Selector (CS) PHB. These values are based on IP precedence.

* Assured Forwarding (AF) PHB. These values define four main levels to sort and
manipulate some flows within the network.

* Expedited Forwarding (EF) PHB. These values are used to prioritize traffic for
real-time applications. In many situations, if the network exceeded traffic and you
need some bandwidth guaranteed for an application, the EF traffic must receive this
rate independently of the intensity of any other traffic attempting to transit the node.

The Other DSCP Values (Local/Experimental Use) section allows you to set non-default
values for advanced settings.

7. Click the Apply button.

Your settings are saved.

Manage Differentiated Services

The QoS feature contains Differentiated Services (DiffServ) support that allows traffic to be
classified into streams and given certain QoS treatment in accordance with defined per-hop
behaviors.

Standard IP-based networks provide best-effort data delivery service. Best-effort service
implies that the network delivers the data in a timely fashion, although there is no guarantee.
If congestion occurs, packets might be delayed, sent sporadically, or dropped. For typical
Internet applications, such as email and file transfers, a slight degradation in service is
acceptable and in many cases unnoticeable. However, any degradation of service can
negatively affect applications with strict timing requirements, such as voice and multimedia.

Defining DiffServ

To use DiffServ for QoS, you must first define the following categories and their criteria:

1. Class. Create classes and define class criteria.
2. Policy. Create policies, associate classes with policies, and define policy statements.
3. Service. Add a policy to an inbound interface.

Packets are classified and processed based on defined criteria. The classification criteria are
defined by a class. The processing is defined by a policy’s attributes. Policy attributes can be
defined on a per-class instance basis, and it is these attributes that are applied when a match
occurs. A policy can contain multiples classes. When the policy is active, the actions taken
depend on which class matches the packet.
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Note the following about the DiffServ process:

Packets are filtered and processed based on defined criteria. The filtering criteria is
defined by a class. The processing is defined by a policy's attributes. Policy attributes can
be defined on a per-class instance basis, and it is these attributes that are applied when a
match occurs.

The configuration process begins with defining one or more match criteria for a class.
Then one or more classes are added to a policy. Policies are then added to interfaces.

Packet processing begins by testing the match criteria for a packet. The All class type
option specifies that each match criteria within a class must evaluate to true for a packet
to match that class. The Any class type option specifies that at least one match criteria
must evaluate to true for a packet to match that class. Classes are tested in the order in
which they were added to the policy. A policy is applied to a packet when a class match
within that policy is found.

Configure and Display Global DiffServ Settings

You can display DiffServ general status group information, which includes the current
administrative mode setting as well as the current and maximum number of rows in each of
the main DiffServ private MIB tables.

To configure the global DiffServ mode and display DiffServ general status group
information:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select QoS > DiffServ > Advanced > DiffServ Configuration.
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- Basic ¥ DiffServ Admin Mode Disable ® Enable
* Advanced ~

» DiffServ Configuration

* Class Configuration Status

*Policy Configuration MIB Table Current Size | Max Size

«Service Configuration Class Table 32

= Service Statistics Class Rule Table 352
Policy Table 32

32
32
18

Policy Instance Table
Policy Attributes Table
Service Table

O = a a0 a

6. Select the administrative mode for DiffServ:

* Enable. Differentiated services are active. This is the default setting.

* Disable. The DiffServ configuration is retained and can be changed but is not active.
7. Click the Apply button.

Your settings are saved.

The following table describes the information displayed in the Status table on the DiffServ
Configuration page.

Table 41. DiffServ Status information

Field Description

Class Table The number of configured DiffServ classes out of the total allowed on the switch.

Class Rule table The number of configured class rules out of the total allowed on the switch.

Policy table The number of configured policies out of the total allowed on the switch.

Policy Instance table The number of configured policy class instances out of the total allowed on the
switch.

Policy Attributes table The number of configured policy attributes (attached to the policy class instances)
out of the total allowed on the switch.

Service table The number of configured services (attached to the policies on specified interfaces)
out of the total allowed on the switch.

Configure a DiffServ Class

You can add a new DiffServ class name, or rename or delete an existing class. You can also
define the criteria to associate with a DiffServ class. As packets are received, these DiffServ
classes are used to prioritize packets. You can set up multiple match criteria in a class. The

logic is a Boolean logical AND for this criteria. After creating a class, click the class link to the
Class page.
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Add and Configure a DiffServ Class

To add and configure a DiffServ class:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select QoS > DiffServ > Advanced > Class Configuration.
The Class Name page displays.
6. Inthe Class Name field, enter a class name.

The Class Name field also lists all existing DiffServ class names, from which you can
select one for modification or deletion. The class hame can be 1 to 31 alphanumeric
characters in length.

The switch supports only the class type value All, which means that all the various match
criteria defined for the class are satisfied for a packet match. All signifies the logical AND
statement of all the match criteria. For any class that you add, the class type is All.

7. Click the Add button.
The new class is added.
8. Atter creating the class, click the class name.

The class name is a hyperlink to the page on which you can define the class
configuration.
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Class Information

Class Name

Class Type

DiffServ Class Configuration

® Match Every Any

Reference Class

Class Of Service

VLAN (1 to 4093)

Ethernet Type (600 to ffff hex)
Source MAC Address Mask

Destination MAC Address Mask

Protocol Type g (0 to 255)
Source IP Address Mask

Source L4 Port : (0 to 65535)
Destination IP Address Mask

Destination L4 Port . (0 to 65535)
IP DSCP v (0o 63)
Precedence Value (0to7)

IP ToS Bit Value Bit Mask

Define the criteria that must be associated the DiffServ class by selecting one of the
following radio buttons:

Match Every. Select this radio button to add a match condition that considers all
packets to belong to the class. The only selection from the Match Every menu is Any.

Reference Class. Select this radio button to reference another class for criteria. The
match criteria defined in the reference class function as match criteria in addition to
the match criteria that you define for the selected class. After you select the radio
button, the classes that can be referenced are displayed. Select the class to
reference. A class can reference only one other class of the same type.

Class of Service. Select this radio button to require the Class of Service (CoS) value
in an Ethernet frame header to match the specified CoS value. This option lists all the
values for the Class of Service match criterion in the range 0 to 7 from which one can
be selected.

VLAN. Select this radio button to require a packet's VLAN ID to match a VLAN ID.
The VLAN value is in the range from 1 to 4093.

Ethernet Type. Select this radio button to require the EtherType value in the Ethernet
frame header to match the specified EtherType value. After you select the radio
button, select the EtherType keyword from the menu of common protocols that are
mapped to their Ethertype value. You can also select User Value from the menu and
enter a value in the hexadecimal range from 600 to ffff.
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e Source MAC. Select this radio button to require a packet’'s source MAC address to
match the specified MAC address. After you select this radio button, use the following
fields to configure the source MAC address match criteria:

- Address. The source MAC address to match. The source MAC address is
specified as six two-digit hexadecimal numbers separated by colons.

- Mask. The MAC mask, which specifies the bits in the source MAC address to
compare against the Ethernet frame. Use Fs and zeros to configure the MAC
mask. An F means that the bit is checked, and a zero in a bit position means that
the data is not significant. For example, if the MAC address is aa:bb:cc:dd:ee:ff,
and the mask is ff:ff:00:00:00:00, all MAC addresses with aa:bb:xx:xx:xx:xx result
in a match (where x is any hexadecimal number). Note that this is not a wildcard
mask, which ACLs use.

e Destination MAC. Select this radio button to require a packet’s destination MAC
address to match the specified MAC address. After you select the radio button, use
the following fields to configure the destination MAC address match criteria:

- Address. The destination MAC address to match. The destination MAC address
is specified as six two-digit hexadecimal numbers separated by colons.

- Mask. The MAC mask, which specifies the bits in the destination MAC address to
compare against an Ethernet frame. Use Fs and zeros to configure the MAC
mask. An F means that the bit is checked, and a zero in a bit position means that
the data is not significant. For example, if the MAC address is aa:bb:cc:dd:ee:ff,
and the mask is ff:ff:00:00:00:00, all MAC addresses with aa:bb:xx:xx:xx:xx result
in a match (where x is any hexadecimal number). Note that this is not a wildcard
mask, which ACLs use.

« Protocol Type. Select this radio button to require a packet’s Layer 4 protocol to match
the specified protocol, which you must select from the menu. You can also select
Other from the menu and enter a protocol number from 0 to 255.

e Source IP. Select this radio button to require a packet’s source IP address to match
the specified IP address. After you select the radio button, use the following fields to
configure the source IP address match criteria:

- Address. The source IP address format to match in dotted-decimal.

- Mask. The bit mask in IP dotted-decimal format indicating which parts of the
source IP address to use for matching against packet content.

e Source L4 Port. Select this radio button to require a packet’'s TCP/UDP source port to
match the specified protocol, which you must select from the menu. You can also
select Other from the menu and enter a port number from 0 to 65535.

» Destination IP. Select this radio button to require a packet’s destination IP address to
match the specified IP address. After you select the radio button, use the following
fields to configure the destination IP address match criteria:

- Address. The destination IP address format to match in dotted-decimal.

- Mask. The bit mask in IP dotted-decimal format indicating which parts of the
destination IP address to use for matching against packet content.
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e Destination L4 Port. Select this radio button to require a packet's TCP/UDP
destination port to match the specified protocol. You can also select Other from the
menu and enter a port number from 0 to 65535.

» IP DSCP. Select this radio button to require the packet’s IP DiffServ Code Point
(DSCP) value to match the specified IP DSCP keyword code, which you must select
from the menu. You can also select Other from the menu and enter an IP DSCP
value from 0 to 63. The DSCP value is defined as the high-order 6 bits of the Service
Type octet in the IP header.

* Precedence Value. Select this radio button to require the packet’s IP precedence
value to match the specified number from 0 to 7, which you must select from the
menu. The IP Precedence field in a packet is defined as the high-order 3 bits of the
Service Type octet in the IP header.

* IP ToS. Select this radio button to require the packet’s Type of Service (ToS) bits in
the IP header to match the specified value. The IP ToS field in a packet is defined as
all 8 bits of the service type octet in the IP header. After you select the radio button,
use the following fields to configure the ToS match criteria:

- Bits Value. Enter a two-digit hexadecimal number octet value in the range from 00
to ff to match the bits in a packet’s ToS field.

- Bit Mask. Specify the bit positions that are used for comparison against the IP
ToS field in a packet.

10. Click the Apply button.
Your settings are saved.

The following table describes the nonconfigurable information displayed in the Class
Summary section at the bottom of the DiffServ Class Configuration page.

Table 42. DiffServ Class Configuration, Class Summary information

Field Description
Match Criteria The configured match criteria for the specified class.
Values The values of the configured match criteria.

Rename an Existing DiffServ Class

» To rename an existing DiffServ class:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.
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Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select QoS > DiffServ > Advanced > Class Configuration.
The Class Name page displays.

Select the check box next to the class name.
In the Class Name field, specify the new name.
Click the Apply button.

Your settings are saved.

Change the Criteria for an Existing DiffServ Class

To change the criteria for an existing DiffServ class:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select QoS > DiffServ > Advanced > Class Configuration.

The Class Name page displays.

Click the class name, which is a hyperlink.

The page on which you can change the class configuration displays.

Change the class configuration as needed.
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8. Click the Apply button.

Your settings are saved.

Delete a DiffServ Class

» To delete a DiffServ class:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select QoS > DiffServ > Advanced > Class Configuration.
The Class Name page displays.

. Select the check box next to the class name.
7. Click the Delete button.

The class is removed.

Configure a DiffServ Policy

You can associate a collection of classes with one or more policies.

Create and Configure a DiffServ Policy
> To create and configure a DiffServ policy:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.
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If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select QoS > DiffServ > Advanced > Policy Configuration.
The Policy Configuration page displays.

Enter a policy name in the Policy Name field.

You cannot specify the policy type. By default, the policy type is In, indicating that the
policy applies to ingress packets.

From the Member Class menu, optionally select an existing class that you want to
associate with the new policy.

Click the Add button.
The new policy is added.
. After creating the policy, click the policy name.

The policy name is a hyperlink to the page on which you can define the policy attributes.
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Class Information

Policy Name
Policy Type

Member Class

Policy Attribute

Policy Attribute Assign Queue

Drop
Mark VLAN CoS
Mark IP Precedence
Mirror
Redirect
Mark IP DSCP
Simple Policy
Color Mode Color Blind

Committed Rate

Conform Action Send
Drop
Mark CoS
Mark IP Precedence
Mark IP DSCP
Violate Action ) Drop

Configure the policy attributes by selecting one of the following radio buttons:

Assign Queue. Select this radio button to specify that traffic must be assigned to a
gueue, which you must select from the menu. The queue is expressed as a value in
the range from O to 7.

Drop. Select this radio button to require each inbound packet to be dropped.

Mark VLAN CoS. Select this radio button to specify the VLAN priority, which you must
select from the menu. The VLAN priority is expressed as a value in the range from O
to 7.

Mark IP Precedence. Select this radio button to require packets to be marked with an
IP precedence value before being forwarded. You must select an IP precedence
value from O to 7 from the menu.

Mirror. Select this radio button to require packets to be mirrored to an interface or
LAG, one of which you must select from the menu.

Redirect. Select this radio button to require packets to be redirected to an interface or
LAG, one of which you must select from the menu.

Mark IP DSCP. Select this radio button to require packet to be marked with an IP
DSCP keyword code, which you must select from the menu. The DSCP value is
defined as the high-order 6 bits of the Service Type octet in the IP header.

Simple Policy. Select this radio button to define the traffic policing style for the class.
By default, this simple policy is color blind, and color classes do not apply. A simple
policy supports a single data rate and results in one of two outcomes: conform or
violate. Packets that violate the policy are always dropped. That is, you cannot
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specify any other action for those packets. You must specify a policy action for
packets that conform to the policy.

- Committed Rate. Enter the committed rate that is applied to conforming packets
by specifying a value in the range from 1 to 4294967295 Kbps.

- In the Conform Action section, select one of the following radio buttons:

Send. Packets are forwarded unmodified. This is the default confirming action.
Drop. Packets are dropped. This is the default (and only) violating action.

Mark CoS. Packets are marked by DiffServ with the specified CoS value
before being forwarded. This selection requires that the Mark CoS field is set.
You must select a CoS value from 0 to 7 from the menu.

Mark IP Precedence. These packets are marked by DiffServ with the specified
IP Precedence value before being forwarded. This selection requires that the
Mark IP Precedence field is set. You must select an IP precedence value from
0 to 7 from the menu.

Mark IP DSCP. Packets are marked by DiffServ with the specified DSCP value
before being forwarded. This selection requires that the DSCP field is set. You
must either select a DSCP code from the menu or enter an IP DSCP value
from O to 63 in the field next to the menu. A value that you enter in the field
overrides any selection from the menu.

The DSCP value is defined as the high-order six bits of the Service Type octet
in the IP header.

11. Click the Apply button.

Your settings are saved.

Rename an Existing DiffServ Policy

> To rename an existing DiffServ policy:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.
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5. Select QoS > DiffServ > Advanced > Policy Configuration.
The Policy Configuration page displays.

Select the check box next to the policy name.
7. In the Policy Name field, specify the new name.
Click the Apply button.

Your settings are saved.

Change the Policy Attributes for an Existing DiffServ Policy
» To change the policy attributes for an existing DiffServ policy:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select QoS > DiffServ > Advanced > Policy Configuration.
The Policy Configuration page displays.
6. Click the policy name, which is a hyperlink.
The page on which you can change the policy attributes displays.

7. Change the policy attributes as needed.
Click the Apply button.

Your settings are saved.

Remove a Class From an Existing DiffServ Policy
» Toremove a class from an existing DiffServ policy:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.
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Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select QoS > DiffServ > Advanced > Policy Configuration.
The Policy Configuration page displays.

Select the check box next to the policy name.
From the Member Class menu, select None.
Click the Apply button.

The class is removed from the policy.

Delete a DiffServ Policy

To delete a DiffServ policy:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select QoS > DiffServ > Advanced > Policy Configuration.

The Policy Configuration page displays.
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. Select the check box next to the policy name.
7. Click the Delete button.

The policy is removed.

Configure the DiffServ Service Interface

You can activate a policy on an interface.

Attach a DiffServ Policy to an Interface

To attach a DiffServ policy to an interface:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select QoS > DiffServ > Advanced > Service Configuration.

Service Interface Configuration

1 LAG Al Go To Interface | Go |

Policy In
Name

Interface Direction Operational Status

g1
g2
g3
g.-‘_
g5

6. Select one or more interfaces by taking one of the following actions:

e To configure a single interface, select the check box associated with the port, or type
the port number in the Go To Interface field and click the Go button.

» To configure multiple interfaces with the same settings, select the check box
associated with each interface.
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e To configure all interfaces with the same settings, select the check box in the heading
row.

From the Policy Name menu, select a policy name.
Click the Apply button.

Your settings are saved.

The following table describes the nonconfigurable information displayed on the page.

Table 43. Service Interface Configuration information

Field Description
Direction Shows the traffic direction of this service interface, which is always inbound (In).
Operational Status Shows the operational status of this service interface (either Up or Down).

Remove a DiffServ Policy From an Interface

To remove a DiffServ policy from an interface:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select QoS > DiffServ > Advanced > Service Configuration.
The Service Interface Configuration page displays.

Select the check boxes that are associated with the interfaces from which you want to
remove the policy.

From the Policy In Name menu, select None.
Click the Apply button.

Your settings are saved.
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View DiffServ Service Statistics

You can display service-level statistical information about all interfaces to which DiffServ
policies are attached.

To view the DiffServ service statistics:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select QoS > DiffServ > Advanced > Service Statistics.
The Service Statistics page displays.
6. Click the Update button to refresh the page with the latest information about the switch.
The following table describes the information available on the Service Statistics page.

Table 44. DiffServ Service Statistics information

Field Description

Interface All valid port numbers on the switch with a DiffServ policy that is attached in the inbound
direction.

Direction The traffic direction of interface is inbound (In). This field shows only the direction for

which a DiffServ policy is attached.

Policy Name The name of the policy that is currently attached to the specified interface and direction.

Operational Status | The operational status of the policy that is attached to the specified interface and
direction. The value is either Up or Down.

Member Classes All DiffServ classes that are defined as members of the selected policy name. Select a
member class name to display its statistics. If no class is associated with the selected
policy, then the list is empty.
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Manage Device Security

You can configure management security settings for port, user, and server security.
This chapter contains the following sections.

» Configure the Management Security Settings

» Click the Apply button.

e Configure Port Authentication

» Set Up Traffic Control

» Configure Access Control Lists
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Configure the Management Security Settings

You can configure the login password, Remote Authorization Dial-In User Service (RADIUS)
settings, Terminal Access Controller Access Control System (TACACS) settings, and
authentication lists.

Change the Password for the Local Browser Interface

You can change the login password for the default user with the user name admin.

» To change the login password for the local browser interface:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Security > Management Security > User Configuration > Change Password.
The Change Password page displays.

In the Current Password field, enter the current password.

The default password is password. The password is displayed in dots.

In the New Password field, specify the new password.

The password is displayed in dots. A password can be up to 20 alphanumeric characters
in length, and is case-sensitive.

In the Confirm Password field, enter the password again to confirm that you entered it
correctly.

The password is displayed in dots.
Click the Apply button.

Your settings are saved.
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Note: If you forget the password and are unable to log in to the switch local
browser interface, press the Factory Defaults button on the front
panel of the switch for more than five seconds. The device reboots,
and all switch settings, including the password, are reset to the factory
default values.

Manage the RADIUS Settings

RADIUS servers provide additional security for networks. The RADIUS server maintains a
user database, which contains per-user authentication information. The switch passes
information to the configured RADIUS server, which can authenticate a user name and
password before authorizing use of the network. RADIUS servers provide a centralized
authentication method for the following:

*  Web access
* Access control port (802.1X)

Configure the Global RADIUS Server Settings
You can add information about one or more RADIUS servers on the network.

If you configure multiple RADIUS servers, consider the maximum delay time when you
specify the maximum number of retransmissions (that is, the value that you enter in the Max
Number of Retransmits field) and the time-out period (that is, the value that you enter in the
Timeout Duration field) for RADIUS:

For one RADIUS server, a retransmission does not occur until the configured time-out
period expires without a response from the RADIUS server. In addition. the maximum
number of retransmissions for one RADIUS server must pass before the switch attempts
the next RADIUS server.

Therefore, the maximum delay in receiving a RADIUS response on the switch equals the
maximum number of retransmissions multiplied by the time-out period multiplied by the
number of configured RADIUS servers. If the RADIUS request was generated by a user
login attempt, all user interfaces are blocked until the switch receives a RADIUS
response.

» To configure the global RADIUS server settings:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.
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Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Security > Management Security > RADIUS > Global Configuration.

RADIUS Configuration
* User Configuration ¥ Cument Server |P Address
*RADIUS ~  Number of Configured Servers 0
Max NMumber of Retransmits 4 (1 to 15)
= Server Configuration Timeout Duration (secs) 5 (1 to 30)
» Accounting Server Accounting Mode Disable
Configuration
=TACACS+ -
= Authentication List v

The Current Server IP Address field is blank if no servers are configured (see Configure a
RADIUS Authentication Server on the Switch on page 200). The switch supports up to
three RADIUS servers. If more than one RADIUS server is configured, the current server
is the server configured as the primary server. If no servers are configured as the primary
server, the current server is the most recently added RADIUS server.

A CAUTION:

The maximum delay in receiving a RADIUS response on the switch equals
the maximum number of retransmissions multiplied by the time-out period
multiplied by the number of configured RADIUS servers. If the RADIUS
request was generated by a user login attempt, all user interfaces are
blocked until the switch receives a RADIUS response.

In the Max Number of Retransmits field, specify the maximum number of times a request
packet is retransmitted to the RADIUS server.
The range is from 1 to 15. The default value is 4.

In the Timeout Duration field, specify the time-out value, in seconds, for request
retransmissions.

The range is from 1 to 30. The default value is 5.

From he Accounting Mode menu, select to disable or enable RADIUS accounting on the
server.

The default is Disabled.
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9. Click the Apply button.
Your settings are saved.
The following table describes the nonconfigurable fields displayed on the page.

Table 45. RADIUS Configuration information

Field Description

Current Server IP Address | The IP address of the current server. This field is blank if no servers are

configured.
Number of Configured The number of configured authentication RADIUS servers. The value can range
Servers from O to 3.

Configure a RADIUS Authentication Server on the Switch
You view and configure various settings for a RADIUS server configured on the switch.

Add a Primary RADIUS Authentication Server to the Switch
To add a primary RADIUS authentication server to the switch and view or reset the
RADIUS authentication server statistics:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Management Security > RADIUS > Server Configuration.
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Server Configuration
Secret Message
Server Address Authentication Port Configured Secret Active A thiantic ator
~ Primary ~ Disable ~
Statistics
Server | Round Access | Access Access | Access  Access Malformed Access | Bad Pending EiaoUS Unknown | Packets
Address | Tnp Time | Requests Retransmissions Accepts| Rejects Challenges | Responses Authenticators  Requests Types Dropped

In the Server Address field, specify the IP address of the RADIUS server.

In the Authentication Port field, specify the UDP port number that the server uses to verify
the RADIUS server authentication.

The range is from 1 to 65535. The default value is 1812.

From the Secret Configured menu, select Yes.

You must select Yes before you can configure the RADIUS secret. After you add the
RADIUS server, this field indicates whether the shared secret for this server was
configured.

In the Secret field, type the shared secret text string used for authenticating and encrypting
all RADIUS communications between the switch and the RADIUS server.

This secret must match the RADIUS encryption.

From the Active menu, select Primary.

From the Message Authenticator menu, select Enable or Disable to specify whether the
message authenticator attribute for the selected server is enabled.

The message authenticator adds protection to RADIUS messages by using an MD5 hash
to encrypt each message. The shared secret is used as the key, and if the message fails
to be verified by the RADIUS server, it is discarded.

Click the Add button.
The server is added to the switch.

To reset the authentication server and RADIUS statistics to their default values, click the
Clear Counters button.

The following table describes the RADIUS server statistics displayed on the page.

Table 46. RADIUS authentication server statistics information

Field Description

Server Address The address of the RADIUS server or the name of the RADIUS server for

which the statistics are displayed.

Round Trip Time The time interval, in hundredths of a second, between the most recent

access-reply/access-challenge and the access-request that matched it from
this RADIUS authentication server.

Access Requests The number of RADIUS access-request packets sent to this server. This

number does not include retransmissions.
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Table 46. RADIUS authentication server statistics information (continued)

Field

Description

Access Retransmissions

The number of RADIUS access-request packets retransmitted to this server.

Access Accepts

The number of RADIUS access-accept packets, including both valid and
invalid packets, that were received from this server.

Access Rejects

The number of RADIUS access-reject packets, including both valid and invalid
packets, that were received from this server.

Access Challenges

The number of RADIUS access-challenge packets, including both valid and
invalid packets, that were received from this server.

Malformed Access Responses

The number of malformed RADIUS access-response packets received from
this server. Malformed packets include packets with an invalid length. Bad
authenticators or signature attributes or unknown types are not included in
malformed access-responses.

Bad Authenticators

The number of RADIUS access-response packets containing invalid
authenticators or signature attributes received from this server.

Pending Requests

The number of RADIUS access-request packets destined for this server that
did not yet time out or receive a response.

Timeouts

The number of authentication time-outs to this server.

Unknown Types

The number of RADIUS packets of unknown type that were received from this
server on the authentication port.

Packets Dropped

The number of RADIUS packets received from this server on the
authentication port and dropped for some other reason.

Modify the Settings for a RADIUS Authentication Server on the Switch

> To modify the settings for a RADIUS authentication server on the switch:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.

In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the

Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.
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The System Information page displays.
5. Select Security > Management Security > RADIUS > Server Configuration.
The Server Configuration page displays.

Select the check box next to the server IP address.
7. Modify the configuration for the selected server.
Click the Apply button.

Your settings are saved.
Remove a RADIUS Authentication Server From the Switch

To aremove a RADIUS authentication server from the switch:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Security > Management Security > RADIUS > Server Configuration.
The Server Configuration page displays.

Select the check box next to the IP address of the server to remove.
7. Click the Delete button.

The RADIUS server is removed.
8. Click the Apply button.

Your settings are saved.
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Configure a RADIUS Accounting Server
You can view and configure various settings for a RADIUS accounting server on the network.

Add a RADIUS Accounting Server to the Switch

To add a RADIUS accounting server to the switch and view or clear the RADIUS
accounting server statistics:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Management Security > RADIUS > Accounting Server Configuration.

Accounting Server Configuration
*User Configuration v Accounting Server Address
*RADIUS ~  Port 1813
= Global Configuration Secret Configured No v
= Server Configuration Secret
Accounting Mode Disable
*TACACS+ v

6. Inthe Accounting Server Address field, specify the IP address of the RADIUS accounting
server to add.

7. In the Port field, specify the UDP port number that the server uses to verify the RADIUS
accounting server authentication. The default UDP port number is 1813.

8. From the Secret Configured menu, select Yes to add a RADIUS secret in the next field.

You must select Yes before you can configure the RADIUS secret. After you add the
RADIUS accounting server, this field indicates whether the shared secret for this server
was configured.

9. Inthe Secret field, type the shared secret to use with the specified accounting server.
10. From the Accounting Mode menu, select Enable to enable the RADIUS accounting mode.
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11. Click the Apply button.

Your settings are saved.

12. To reset the accounting server and RADIUS statistics to their default values, click the Clear
Counters button.

The following table describes the RADIUS server statistics displayed on the page.

Table 47. RADIUS accounting server statistics information

Field Description
Accounting Server Address The accounting server associated with the statistics.
Round Trip Time (secs) The time interval, in hundredths of a second, between the most recent

accounting-response and the accounting-request that matched it from this
RADIUS accounting server.

Accounting Requests The number of RADIUS accounting-request packets sent not including
retransmissions.

Accounting Retransmissions The number of RADIUS accounting-request packets retransmitted to this
RADIUS accounting server.

Accounting Responses The number of RADIUS packets received on the accounting port from this
server.

Malformed Accounting Responses | The number of malformed RADIUS accounting-response packets received
from this server. Malformed packets include packets with an invalid length.
Bad authenticators and unknown types are not included as malformed
accounting responses.

Bad Authenticators The number of RADIUS accounting-response packets that contained invalid
authenticators received from this accounting server.

Pending Requests The number of RADIUS accounting-request packets sent to this server that
did not yet time out or receive a response.

Timeouts The number of accounting time-outs to this server.

Unknown Types The number of RADIUS packets of unknown type that were received from
this server on the accounting port.

Packets Dropped The number of RADIUS packets that were received from this server on the
accounting port and dropped for some other reason.

Modify the Settings for a RADIUS Accounting Server on the Switch

> To modify the settings for a RADIUS accounting server on the switch:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.
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If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Security > Management Security > RADIUS > Accounting Server Configuration.
The Accounting Server Configuration page displays.

Select the check box next to the server IP address.
Modify the configuration for the selected accounting server.
Click the Apply button.

Your settings are saved.

Remove a RADIUS Accounting Server From the Switch

> To aremove a RADIUS accounting server from the switch:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Security > Management Security > RADIUS > Accounting Server Configuration.
The Accounting Server Configuration page displays.

Remove the server IP address from the Accounting Server Address field.

Leave the field blank.
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7. Click the Apply button.

Your settings are saved. The RADIUS accounting server is removed.

Configure TACACS+

TACACS+ provides a centralized user management system, while still retaining consistency
with RADIUS and other authentication processes. TACACS+ provides the following services:

e Authentication. Provides authentication during login and through user names and
user-defined passwords.

e Authorization. Performed at login. When the authentication session is completed, an
authorization session starts using the authenticated user name. The TACACS+ server
checks the user privileges.

The TACACS+ protocol ensures network security through encrypted protocol exchanges
between the device and TACACS+ server.

Configure the Global TACACS+ Settings
The TACACS+ Configuration page contains the TACACS+ settings for communication

between the switch and the TACACS+ server that you configure.
To configure the global TACACS+ settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Management Security > TACACS+ > TACACS+ Configuration.

TACACS+ Configuration

Key String (0 to 128)

Connection Timeout 5 (1 to 30)
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6. In the Key String field, specify the authentication and encryption key for TACACS+
communications between the switch and the TACACS+ server.

The range is from 0 to 128. The key must match the key configured on the TACACS+
server.

7. In the Connection Timeout field, specify the maximum number of seconds allowed to
establish a TCP connection between the switch and the TACACS+ server.\

The range is from 1 to 30 seconds. The default is 5 seconds.
8. Click the Apply button.
Your settings are saved.

Configure a TACACS+ Server on the Switch
You can configure up to three TACACS+ servers with which the switch can communicate.

To configure a TACACS+ server on the switch:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Security > Management Security> TACACS+ > TACACS+ Server Configuration.

TACACS+ Server Configuration

_| TACACS+ Server Priority (0 to 65535) Port (0 to 65535) | Key String Connection Timeout

49

. In the TACACS+ Server field, enter the TACACS+ server IP address.
7. In the Priority field, specify the priority for the TACACS+ server.
The priority determines the order in which the TACACS+ servers are contacted when

attempting to authenticate a user. A value of 0 is the highest priority. The range is from
0 to 65535.
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In the Port field, specify the authentication port value for TACAS+ server sessions.

The value must be in the range from 0 to 65535. If you do not specify a value, the switch
uses the standard TCP port 49 for sessions with the server.

In the Key String field, specify the authentication and encryption key for TACACS+
communications between the device and the TACACS+ server.

The range is from 0 to 128. The key must match the key used on the TACACS+ server.

In the Connection Timeout field, specify the time that passes before the connection
between the device and the TACACS+ server times out.

The range is from 1 to 30. If you do not specify a value, the switch uses a default value
of 5 seconds.

Click the Add button.

The server is added to the switch.

Modify the Settings for a TACACS+ Server on the Switch

To
1.

modify the settings for a TACACS+ server on the switch:
Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Security > Management Security> TACACS+ > TACACS+ Server Configuration.
The TACACS+ Server Configuration page displays.

Select the check box next to the server IP address.
Modify the configuration for the selected TACACS+ server.
Click the Apply button.

Your settings are saved.
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Remove a TACACS+ Server From the Switch

> To aremove a TACACS+ server from the switch:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Security > Management Security> TACACS+ > TACACS+ Server Configuration.
The TACACS+ Server Configuration page displays.

. Select the check box next to the server IP address.
7. Click the Delete button.

The TACACS+ server is removed.

Configure Authentication Lists

You can configure a default login list. A login list specifies one or more authentication
methods to validate switch or port access for the admin user.

Note: The admin user is assigned to a preconfigured list that is named
defaultList and that you cannot delete.

Configure an HTTP Authentication List
You can configure the default HTTP login list.

> To change the HTTP authentication method for the default list:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.
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Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Security > Management Security > Authentication List > HTTP Authentication
List.

HTTP Authentication List

List Name | 1 2 3 4

httpList

Select the check box next to the httpList name.

From the menu in the 1 column, select the authentication method that must be used first in
the selected authentication login list.

If you select a method that does not time out as the first method, such as Local, no other
method is tried, even if you specified more than one method. User authentication occurs
in the order the methods are selected. Possible methods are as follows:

* Local. The user’s locally stored ID and password are used for authentication. Since
the Local method does not time out, if you select this option as the first method, no
other method is tried, even if you specified more than one method. This is the default
method. This is the default selection for Method 1.

 RADIUS. The user’s ID and password are authenticated using the RADIUS server. If
you select RADIUS or TACACS+ as the first method and an error occurs during the
authentication, the switch uses Method 2 to authenticate the user.

e TACACS+. The user’s ID and password are authenticated using the TACACS+
server. If you select RADIUS or TACACS+ as the first method and an error occurs
during the authentication, the switch attempts user authentication Method 2.

* None. The authentication method is unspecified, that is, no authentication is required.

From the menu in the 2 column, select the authentication method, if any, that must be used
second in the selected authentication login list.

This is the method that is used if the first method times out. If you select a method that
does not time out as the second method, the third method is not tried.

From the menu in the 3 column, select the authentication method, if any, that must be used
third in the selected authentication login list.
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10. From the menu in the 4 column, select the method, if any, that must be used fourth in the
selected authentication login list.

This is the method that is used if all previous methods time out.
11. Click the Apply button.

Your settings are saved.

Configure an HTTPS Authentication List
You can configure the default login list for secure HTTP (HTTPS).

To configure an HTTPS authentication list:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Management Security > Authentication List > HTTPS Authentication
List.

HTTPS Authentication List

List Name 1 2 3 4
httpsList

Select the check box next to the httpsList name.

7. From the menu in the 1 column, select the authentication method that must be used first in
the selected authentication login list.

If you select a method that does not time out as the first method, such as Local, no other
method is tried, even if you specified more than one method. This setting does not display
when you first create a new login list. User authentication occurs in the order the methods
are selected. Possible methods are as follows:

* Local. The user’s locally stored ID and password are used for authentication. Since
the Local method does not time out, if you select this option as the first method, no
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other method is tried, even if you specified more than one method. This is the default
selection for Method 1.

 RADIUS. The user’s ID and password are authenticated using the RADIUS server. If
you select RADIUS or TACACS+ as the first method and an error occurs during the
authentication, the switch uses Method 2 to authenticate the user.

e TACACS+. The user’s ID and password are authenticated using the TACACS+
server. If you select RADIUS or TACACS+ as the first method and an error occurs
during the authentication, the switch attempts user authentication Method 2.

* None. The authentication method is unspecified, that is, no authentication is required.

8. From the menu in the 2 column, select the authentication methaod, if any, that must be used
second in the selected authentication login list.

This is the method that is used if the first method times out. If you select a method that
does not time out as the second method, the third method is not tried.

9. From the menu in the 3 column, select the authentication method, if any, that must be used
third in the selected authentication login list.

10. From the menu in the 4 column, select the method, if any, that must be used fourth in the
selected authentication login list.

This is the method that is used if all previous methods time out.
11. Click the Apply button.

Your settings are saved.

Configure the Dot1x Authentication List
The Dotlx authentication list defines the IEEE 802.1X authentication method used for the
default list. The default list is dot1xList.
> To configure the dotlx authentication list:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.
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Select Security > Management Security > Authentication List > Dotlx Authentication
List.

The Dotlx Authentication List page displays.

Select the check box next to dotlxList.

From the menu in the 1 column, select the method that must be used first in the selected
authentication login list.

The options are as follows:

e Radius. The user’s ID and password are authenticated using the RADIUS server
instead of locally.

« None. The user is not authenticated.
Click the Apply button.

Your settings are saved.

Manage the Smart Control Center Utility

You can enable or disable the SCC administrative mode.

To to enable or disable the SCC administrative mode;:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Security > Management Security > SCC Control.

The NETGEAR Smart Control Center (SCC) Utility page displays.

Select the one of the following SCC Admin Mode radio buttons:

« Enable. SCC can discover the switch and perform actions on the switch. This is the
default setting.

« Disable. SCC can discover the switch but cannot perform any actions on the switch.
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Note: Because the switch administrator password is contained in each
NETGEAR Switch Discovery Protocol (NSDP) packet, disabling SCC
increases the switch security.

Click the Apply button.

Your settings are saved.

Configure Management Access

You can configure HTTP and secure HTTP access to the switch local browser interface. You
can also configure access control profiles and access rules.

Configure HTTP Access Settings

You can configure the HTTP access settings on the switch.

> To configure the HTTP access settings:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Security > Access > HTTP > HTTP Configuration.

i e

*HTTP =~ HTTP Session Soft Timeout (Minutes) 60 {0 to G0)
HTTP Session Hard Timeout (Hours) 24 (0 to 168)
HTTPS ¥ Maximum Number of HTTP Sessions 4 (0 to 4)

= Access Control -

In the HTTP Session Soft Timeout field, specify the number of minutes an HTTP session
can be idle before a time-out occurs.
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The value must be in the range from 0 to 60 minutes. The default value is 5 minutes.

After the session is inactive for the configured time, you are automatically logged out and
must reenter the password to access the local browser interface A value of zero means
that the session does not time out.

7. Inthe HTTP Session Hard Timeout field, specify the hard time-out for HTTP sessions.

This time-out is unaffected by the activity level of the session. The value must be in the
range from O to 168 hours. A value of zero means that the session does not time out. The
default value is 24 hours.

8. Inthe Maximum Number of HTTP Sessions field, specify the maximum number of HTTP
sessions that can exist at the same time.

The range is from 1 to 4 sessions. The default is 4 sessions.
9. Click the Apply button.

Your settings are saved.

Configure HTTPS Access Settings

Secure HTTP enables the transmission of HTTP over an encrypted Secure Sockets Layer
(SSL) or Transport Layer Security (TLS) connection. When you manage the switch by using
a web interface, Secure HTTP can help ensure that communication between the
management system and the switch is protected from eavesdroppers and man-in-the-middle
attacks. The hash algorithms that SSL uses are MD5 and SHA-1.

> To configure HTTPS access settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Security > Access > HTTPS > HTTPS Configuration.
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HTTPS Configuration
-HTTP ¥ Admin Mode Disable ® Enable
*HTTPS ~ HTTPS Port 443 (1025 to 65535 | Default: 443)
HTTPS Session Soft Timeout (Minutes) 60 (1 to 60)
*Certificate Management ' i17pg gession Hard Timeout (Hours) 24 (1 fo 168)
- Certificate Update Maximum Number of HTTPS Sessions 4 (10 4)
=Access Control v

Select the Admin Mode Enable or Disable radio button.

This selection enables or disables secure HTTP (HTTPS). The default value is Enable.
You can download SSL certificates only when HTTPS is disabled. You can enable
HTTPS only if a certificate is present on the device.

In the HTTPS Port field, type the HTTPS port number.
The range is from 1025 to 65535. The default is port 443.

In the HTTPS Session Soft Timeout (Minutes) field, enter the inactivity time-out for
HTTPS sessions.

The range is from 1 to 60 minutes. The default value is 5 minutes.

In the HTTPS Session Hard Timeout (Hours) field, set the hard time-out for HTTPS
sessions.

This time-out is unaffected by the activity level of the session. The range is from 1 to 168
hours. The default is 24 hours.

In the Maximum Number of HTTPS Sessions field, enter the maximum allowable number
of HTTPS sessions.

The range is from 1 to 4 sessions. The default is 4 sessions.
Click the Apply button.

Your settings are saved.

Manage Certificates for HTTPS Access

You can manage certificates for HTTPS access.

Generate an SSL Certificate

> To generate an SSL certificate:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.
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If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Access > HTTPS > Certificate Management.

Certificate Management

Certificate Present No
@ None
Generate Certificates

Delete Certificates

Certificate Generation Status

Certificate Generation Status No certificate generation in progress

The Certificate Present field displays whether a certificate is present on the switch.

. In the Certificate Management section, select the Generate Certificates radio button.
7. Click the Apply button.
The switch generates an SSL certificate.

The Certificate Generation Status field shows progress information.

Delete an SSL Certificate

> To delete an SSL certificate:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.
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The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Access > HTTPS > Certificate Management.
6. The Certificate Management page displays.
The Certificate Present field displays Yes.

7. In the Certificate Management section, select Delete Certificates radio button.
Click the Apply button.

The certificate is removed.

Transfer an Existing Certificate to the Switch

You can transfer a certificate file to the switch.

For the switch to accept HTTPS connections from a device, the switch requires a public key
certificate. You can generate a certificate externally (for example, offline) and transfer it to the
switch.

Before you transfer a file from a TFTP server to the switch, the following conditions must be
true:

« The file that you transfer from a TFTP server is on the server in the appropriate directory.
* The file is in the correct format.
e The switch contains a path to the TFTP server.

Note: You can transfer a certificate to the switch only if HTTPS access is
disabled (see Configure HTTPS Access Settings on page 216). If you
disable HTTPS access while you are connected to the switch over
HTTPS, you must log in again using HTTP.

> To configure the certificate transfer settings for HTTPS sessions:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.
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Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Security > Access > HTTPS > Certificate Update.

Certificate Update

File Type

Server Address Type
TFTP Server IP
Remote File Path
Remote File Name

Start File Transfer

From the File Type menu, select the type of SSL certificate to download, which can be one
of the following:

e SSL Trusted Root Certificate PEM File. SSL Trusted Root Certificate file (PEM
Encoded)

e SSL Server Certificate PEM File. SSL Server Certificate File (PEM Encoded)

* SSL DH Weak Encryption Parameter PEM File. SSL Diffie-Hellman Weak Encryption
Parameter file (PEM Encoded)

e SSL DH Strong Encryption Parameter PEM File. SSL Diffie-Hellman Strong
Encryption Parameter File (PEM Encoded)

From the Server Address Type menu, select IPv4 or DNS to indicate the format for the
TFTP Server IP field.

The default is IPv4.
In the TFTP Server IP field, specify the address or host name of the TFTP server.

The address can be an IP address in standard x.x.x.x format or a host name. The host
name must start with a letter of the alphabet.

In the Remote File Path field, enter the path of the file to download.

You can enter up to 96 characters. The default is blank.

In the Remote File Name field, enter the name of the file on the TFTP server to download.
You can enter up to 32 characters. The default is blank.

Select the Start File Transfer check box.
Click the Apply button.
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The file transfer starts. A status message displays during the transfer and upon
successful completion of the transfer.

Manage Access Control to the Switch

Access control allows you to configure a profile and set rules for access to the local browser
interface, access by SNMP stations, and client access to a TFTP server.

Configure an Access Control Profile

You can set up a security access profile with which you can associate an access rule
configuration.

To configure an access profile:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Access > Access Control > Access Profile Configuration.

Access Profile Configuration

Access Profile Name

Activate Profile

Remove Profile

Packets Filtered 0

Profile Summary

Rule Type ' Semnice Type Source IP Address Mask Prority

6. Inthe Access Profile Name field, enter the name of the access profile to be added.
The maximum length is 32 characters.
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7. Select one of the following check boxes:
e Activate Profile. Activate an access profile.
» Deactivate Profile. Deactivate an access profile.

«  Remove Profile. Remove an access profile. You must deactivate the access profile
before you can remove the access profile.

The Packets Filtered field displays the number of packets filtered.
8. Click the Apply button.

Your settings are saved.
9. To refresh the page with the latest information about the switch, click the Update button.
The following table describes the nonconfigurable data that is displayed.

Table 48. Access profile configuration profile summary

Field Description

Rule Type The action performed when the rules match.

Service Type The service type selected. The policy is restricted by the selected service type.
Source IP Address The source IP address of the client originating the management traffic.

Mask The subnet mask of the IP Address.

Priority The priority of the rule.

Configure Access Rule Settings

After you add an access profile configuration, you can add security access rules. You can
apply changes to an access rule only when the access profile is in a deactivated state.

> To configure the access rule settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
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The default password is password.
The System Information page displays.

Select Security > Access > Access Control > Access Rule Configuration.

Access Rule Configuration

Rule Type Service Type Source IP Address  Mask Priority

From the Rule Type menu, select Permit or Deny to permit or deny access when the
selected rules are matched.

A Permit rule allows access from a device that matches the rule criteria. A Deny rule
blocks a device that matches the rule criteria.

From the Service Type menu, select the access method to which the rule is applied.

The policy is restricted by the selected access method. Possible access methods are
TFTP, HTTP, Secure HTTP (SSL), and SNMP.

In the Source IP Address field, enter the source IP address from which the management
traffic originates.

In the Mask field, specify the subnet mask from which the management traffic originates.
In the Priority field, assign a priority to the rule.

The rules are validated against the incoming management request in ascending order of
their priorities. If a rule matches, the action is performed and subsequent rules below that
rule are ignored. For example, if a source IP address 10.10.10.10 is configured with
priority 1 to permit, and the same source IP address 10.10.10.10 is also configured with
priority 2 to deny, then access is permitted if the profile is active, and the second rule is
ignored.

Click the Add button.

The access rule is added.

Configure Port Authentication

With port-based authentication, when 802.1X is enabled globally and on the port, successful
authentication of any one supplicant attached to the port results in all users being able to use
the port without restrictions. At any time, only one supplicant is allowed to attempt
authentication on a port in this mode. Ports in this mode are under bidirectional control. This
is the default authentication mode.

An 802.1X network includes three components:

Authenticator. The port that is authenticated before access to system services is
permitted.

Supplicant. The host that is connected to the authenticated port requesting access to the
system services.
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Authentication Server. The external server, for example, the RADIUS server that

performs the authentication on behalf of the authenticator, and indicates whether the
supplicant is authorized to access system services.

Configure Global 802.1X Settings

You can configure global port access control settings on the switch.

To globally enable the 802.1X features:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Security > Port Authentication > Basic > 802.1X Configuration.

Feat AniFsiic abee 802.1X Configuration

* Basic ~  Port Based Authentication State ® Disable O Enable
VLAN Assignment Mode ® Disable () Enable
* Advanced ¥ Dynamic VLAN Creation Mode ® Disable O Enable

EAPOL Flood Mode ® Disable O Enable

Configure the following port authentication settings:

» Port Based Authentication State. This selection specifies the 802.1X administrative
mode on the switch. The default value is Disable.

- Enabled. If 802.1X is enabled, authentication is performed by a RADIUS server.
This means that the primary authentication method must be RADIUS. To set the
method, select Security > Management Security > Authentication List and
select RADIUS as method 1 for defaultList. For more information, see Configure
Authentication Lists on page 210.

- Disabled. When port-based authentication is globally disabled, the switch does
not check for 802.1X authentication before allowing traffic on any ports, even if the
ports are configured to allow only authenticated users.
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 VLAN Assignment Mode. This selection specifies whether a port can be placed in a
particular VLAN. The default value is Disable.

When enabled, this feature allows a port to be placed into a particular VLAN based on
the result of the authentication or type of 802.1X authentication a client uses when it
accesses the device. The authentication server can provide information to the device
about which VLAN to assign the supplicant.

e Dynamic VLAN Creation Mode. This selection specifies whether a VLAN can be
dynamically created. The default value is Disable.

If RADIUS-assigned VLANSs are enabled, the RADIUS server includes the VLAN ID in
the 802.1X tunnel attributes of its response message to the device. If dynamic VLAN
creation is enabled on the device and the RADIUS-assigned VLAN does not exist, the
assigned VLAN is dynamically created. This means that the client can connect from
any port and is assigned to the appropriate VLAN. This feature gives flexibility for
clients to move around the network without much additional configuration required.

« EAPOL Flood Mode. This selection specifies whether Extensible Authentication
Protocol (EAP) over LAN (EAPoL) flood support is enabled on the switch. The default
value is Disable.

7. Click the Apply button.

Your settings are saved.

Manage Port Authentication on Individual Ports

You can enable and configure port access control on one or more physical ports.

Configure 802.1X Settings for a Port

> To configure 802.1X settings for a port:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.
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5. Select Security > Port Authentication > Advanced > Port Authentication.

Port Authentication

Go To Interface

Guest Guest Unauthenticated  Periodic Reauthentication Quiet Resending Max EAP  Supplicant Server

Fou |[F ekl VLAN ID WLAN Period VLAN ID Reauthentication Period Period EAP Requests  Timeout Timeout

90 0 Disable

60 30
Disable 60 3

30

90 0 Disable 30 30

30
90 0 Disable 3600 0

o S Ee
o
MR MR

The previous figure shows only part of the page.

Use the horizontal scroll bar at the bottom of the page to view all the fields.
7. Select the check box next to the port.

You can also select multiple check boxes to apply the same settings to the selected ports,
or select the check box in the heading row to apply the same settings to all ports.

Specify the following settings:

Port Control. Defines the port authorization state. The control mode is set only if the
link status of the port is link up. Select one of the following options:

- Auto. The switch automatically detects the mode of the interface.

- Authorized. The switch places the interface into an authorized state without
being authenticated. The interface sends and receives normal traffic without client
port-based authentication.

- Unauthorized. The switch denies the selected interface system access by
moving the interface into unauthorized state. The switch cannot provide
authentication services to the client through the interface.

- MAC based. This mode allows multiple supplicants connected to the same port to
each authenticate individually. Each host connected to the port must authenticate
separately in order to gain access to the network. The hosts are distinguished by
their MAC addresses.

Guest VLAN ID. Specify the VLAN ID for the guest VLAN. The range is from 0 to
4093. The default value is 0. Enter 0O to reset the guest VLAN ID on the interface. The
guest VLAN allows the port to provide a distinguished service to unauthenticated
users, after three authentication failures. This feature provides a mechanism to allow
users access to hosts on the guest VLAN.

Guest VLAN Period. Specify the time in seconds that the selected port remains in
the quiet state following a failed authentication exchange. The guest VLAN time-out
must be a value in the range from 1 to 300. The default value is 90.

Unauthenticated VLAN ID. Specify the VLAN ID of the unauthenticated VLAN for the
selected port. The range is from 0 to 3965. The default value is 0. Hosts that fail the
authentication might be denied access to the network or placed on a VLAN created
for unauthenticated clients. This VLAN might be configured with limited network
access.

Periodic Reauthentication. Select Enable to allow periodic reauthentication of the
supplicant for the specified port.
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Reauthentication Period. Specify the time in seconds after which reauthentication of
the supplicant occurs. The reauthentication period must be a value in the range from
1 to 65535. The default value is 3600. If this field is disabled, connected clients are
not forced to reauthenticate periodically.

Quiet Period. Specify the time in seconds that the port remains in the quiet state
following a failed authentication exchange. While in the quite state, the port does not
attempt to acquire a supplicant.

Resending EAP. Specify the EAP retransmit period for the selected port. The
transmit period is time in seconds, after which an EAPoL EAP Request/Identify frame
is resent to the supplicant.

MAX EAP Requests. Specify the maximum number of EAP requests for the selected
port. The value is the maximum number of times an EAPoL EAP Request/Identity
message is retransmitted before the supplicant times out.

Supplicant Timeout. Specify the supplicant time-out for the selected port. The
supplicant time-out is the time in seconds after which the supplicant times out.

Server Timeout. Specify the time that elapses before the switch resends a request to
the authentication server.

9. Click the Apply button.

Your settings are saved.

The following table describes the port authentication status information available on the

page.
Table 49. Port authentication status information
Field Description
Control Direction The control direction for the specified port, which is always Both. The control
direction dictates the degree to which protocol exchanges take place between
supplicant and authenticator. The unauthorized controlled port exerts control over
communication in both directions (disabling both incoming and outgoing frames).
Protocol Version The protocol version associated with the selected port. The only possible value
is 1, corresponding to the first version of the 802.1X specification.
PAE Capabilities The port access entity (PAE) functionality of the selected port. The option is
Authenticator or Supplicant.
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Table 49. Port authentication status information (continued)

Field Description

Authenticator PAE State The current state of the authenticator PAE state machine. The options are as
follows:
e Initialize

e Disconnected

» Connecting

* Authenticating

e Authenticated

e Aborting

e Held

e ForceAuthorized

e ForceUnauthorized

Backend State The current state of the backend authentication state machine. The options are
as follows:

* Request

* Response

e Success

e Fall

e Timeout

e Initialize

e Idle

Initialize 802.1X on a Port

> To initialize 802.1X on a port:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Port Authentication > Advanced > Port Authentication.
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The Port Authentication page displays.

Select the check box associated with the port to initialize.
Click the Initialize button.

802.1X on the selected interface is reset to the initialization state. Traffic sent to and from
the port is blocked during the authentication process. This button is available only if the
control mode is auto. When you click this button, the action is immediate. You do not
need to click the Apply button for the action to occur.

Restart the 802.1X Authentication Process on a Port

To restart the 802.1X authentication process on a port:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Security > Port Authentication > Advanced > Port Authentication.
The Port Authentication page displays.

Select the check box associated with the port to reauthenticate.
Click the Reauthenticate button.

The selected port is forced to restart the authentication process.This button is available only
if the control mode is auto. If the button is not selectable, it is grayed out. When you click
this button, the action is immediate. You do not need to click the Apply button for the
action to occur.
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View the Port Summary

You can view summary information about the port-based authentication settings for each
port.

To view the port summary:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Port Authentication > Advanced > Port Summary.

Boit Atthonfic atio Port Summary
= Basic ~ 1
= Advanced - port  Control  Operating Control  Reauthentication  Port
. ) Mode Mode Enabled Status
= 802.1X Configuration
o gl  Auto NIA False NIA
TR Rt o @2 Auo  N/A False N/A
= Port Summary g3 Auto NIA False NIA
« Client Summary gd  Auto MNIA False NIA
gh  Auto NIA False N/A
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The following table describes the fields on the Port Summary page.

Table 50. Port summary

Field Description

Port The port whose settings are displayed in the current table row.

Control Mode This field indicates the configured control mode for the port. The options are as
follows:

* Force Unauthorized. The authenticator port access entity (PAE)
unconditionally sets the controlled port to unauthorized.

* Force Authorized. The authenticator PAE unconditionally sets the controlled
port to authorized.

* Auto. The authenticator PAE sets the controlled port mode to reflect the
outcome of the authentication exchanges between the supplicant,
authenticator, and the authentication server.

« MAC Based. The authenticator PAE sets the controlled port mode to reflect the
outcome of authentication exchanges between a supplicant, an authenticator,
and an authentication server on a per supplicant basis.

Operating Control Mode The control mode under which the port is actually operating. The options are as
follows:

e ForceUnauthorized

e ForceAuthorized

e Auto

« MAC Based

« N/A: If the port is in detached state, it cannot participate in port access control.

Reauthentication Enabled | This field shows whether reauthentication of the supplicant for the specified port is
allowed. The option is True or False. If the value is True, reauthentication occurs.
Otherwise, reauthentication is not allowed.

Port Status The authorization status of the specified port. The options are Authorized,
Unauthorized, and N/A. If the port is in detached state, the value is N/A because the
port cannot participate in port access control.

View the Client Summary

You can display information about supplicant devices that are connected to the local
authenticator ports. If no active 802.1X sessions exist, the table is empty.

> To view the client summary:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.
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Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

5. Select Security > Port Authentication > Advanced > Client Summary.

Client Summary

1 All

Supplicant
Port NS¢ MAC
aMe  Address

1 All

Session Filter VLAN VLAN Session Termination
Time D D Assigned Timeout Action

The following table describes the fields on the Client Summary page.

Table 51. Client Summary information

Field Description
Port The port to be displayed.
User Name The user name representing the identity of the supplicant device.

Supplicant Mac Address

The supplicant’s device MAC address.

Session Time

The time since the supplicant logged in seconds.

Filter ID The policy filter ID assigned by the authenticator to the supplicant device.
VLAN ID The VLAN ID assigned by the authenticator to the supplicant device.
VLAN Assigned The reason for the VLAN ID assigned by the authenticator to the supplicant device.

Session Timeout

The session time-out imposed by the RADIUS server on the supplicant device.

Termination Action

The termination action imposed by the RADIUS server on the supplicant device.
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Set Up Traffic Control

You can configure MAC filters, storm control, port security, and protected port settings.

Manage MAC Filtering

You can create MAC filters that limit the traffic allowed into and out of specified ports on the
switch.

Create a MAC Filter

If a packet with a MAC address and VLAN ID that you specify for a filter is received on a port
that is not part of the inbound filter, the packet is dropped.

A packet with a MAC address and VLAN ID that you specify for a filter can be transmitted
only from a port that is part of the outbound filter.

> To create a MAC filter:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Traffic Control > MAC Filter > MAC Filter Configuration.
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The previous figure shows the MAC Filter Configuration page for model GS310TP.
From the MAC Filter menu, select Create Filter.
If you did not configure any filters, this is the only option available.

From the VLAN ID menu, select the VLAN that must be used with the MAC address.

In the MAC Address field, specify the MAC address of the filter in the format
XXXXKXXKXXK XK XX,

You cannot define filters for the following MAC addresses:
e 00:00:00:00:00:00

e 01:80:C2:00:00:00 to 01:80:C2:00:00:0F

* 01:80:C2:00:00:20 to 01:80:C2:00:00:21

e FF.FF.FF.FF.:FF:FF

In the Port and LAG tables in the Source Port Members section, select the ports and LAGs
that must be included in the inbound filter.

If a packet with the MAC address and VLAN ID that you specify is received on a port that
is not part of the inbound filter, the packet is dropped.

In the Port and LAG tables in the Destination Port Members section, select the ports and
LAGs that must be included in the outbound filter.

A packet with the MAC address and VLAN ID that you specify can be transmitted only
from a port that is part of the outbound filter.
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Note: Destination ports can be included only in a multicast filter. A multicast
filter is determined by the MAC address that you enter in the MAC
Address field.
11. Click the Apply button.

Your settings are saved.

Delete a MAC Fllter
> To delete a MAC filter:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Security > Traffic Control > MAC Filter > MAC Filter Configuration.
The MAC Filter Configuration page displays.

. From the MAC Filter menu, select the filter.
7. Click the Delete button.

The filter is removed.

MAC Filter Summary

You can view the MAC filters that are configured on the switch.

> To view the MAC filter summary:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
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3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Traffic Control > MAC Filter > MAC Filter Summary.

MAC Filter Summary

MAC Address VLANID Source Port Members Destination Port Members

The following table describes the information displayed on the page.

Table 52. MAC Filter Summary information

Field Description

MAC Address The MAC address of the filter in the format XX:XX:XX:XX:XX:XX.

VLAN ID The VLAN ID used with the MAC address to fully identify packets you want filtered.
Source Port Members The ports to be used for filtering inbound packets.

Destination Port Members | The ports to be used for filtering outbound packets.

Configure Storm Control Settings

A broadcast storm is the result of an excessive number of broadcast messages
simultaneously transmitted across a network by a single port. Forwarded message
responses can overload network resources, cause the network to time out, or do both.

The switch measures the incoming packet rate per port for broadcast, multicast, unknown,
and unicast packets and discards packets if the rate exceeds the defined value. You enable
storm control per interface, by defining the packet type and the rate at which the packets are

transmitted.

Configure Global Storm Control Settings

The global storm control settings apply to all ports. After you configure the global settings,
you can specify storm control settings for one or more ports.
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» To configure global storm control settings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Traffic Control > Storm Control.

Storm Control
Ingress Control Mode Disabled v
Status
Threshold
Control Action
Port Settings
1 Al Go To Interface m
Port Status Threshold Control Action
gl  Disable 5 None
g2  Disable 5 Naone

6. In the Storm Control section, from the Ingress Control Mode menu, select one of the
following modes for storm control:

e Disabled. Storm control is disabled. This is the default setting.

e Unknown Unicast. If the rate of incoming unknown Layer 2 unicast traffic (that is,
traffic for which a destination lookup failure occurs) increases beyond the configured
threshold on an interface, the traffic is dropped.

e Multicast. If the rate of incoming Layer 2 multicast traffic increases beyond the
configured threshold on an interface, the traffic is dropped.

e Broadcast. If the rate of incoming Layer 2 broadcast traffic increases beyond the
configured threshold on an interface, the traffic is dropped.
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7. If the selection from the Ingress Control Mode menu is not Disabled, specify whether the
ingress control mode is enabled by selecting Enable or Disable from the Status menu.

8. Inthe Threshold field, specify the maximum rate at which unknown packets are forwarded.
The range is a percent of the total threshold between 0 and 100%. The default is 5%.

9. From the Control Action mode menu, select one of the following options:
¢ None. No action is taken. This is the default setting.
e Trap. If the threshold of the configured broadcast storm is exceeded, a trap is sent.

e Shutdown. If the threshold of the configured broadcast storm is exceeded, the port is
shut down.

10. Click the Apply button.

Your settings are saved.

Configure Storm Control Settings for One or More Ports

After you configure the global settings, you can specify storm control settings for one or more
ports.

To configure storm control settings for one or more ports:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Traffic Control > Storm Control.
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Storm Centrol
Ingress Control Mode Disabled ¥
Status
Threshold
Control Action
Port Settings
1 All Go To Interface m
Port Status Threshold Control Action
gl  Disable 5 None
g2  Disable 5 Neone

The default settings in the Port Settings section depends on the global storm control
settings (see Configure Global Storm Control Settings on page 236), which apply to all
ports.

In the Port Settings section, select one or more interfaces by taking one of the following
actions:

e To configure a single interface, select the check box associated with the port, or type
the port number in the Go To Interface field and click the Go button.

e To configure multiple interfaces with the same settings, select the check box
associated with each interface.

e To configure all interfaces with the same settings, select the check box in the heading
row.

From the Status menu, specify whether the ingress control mode is enabled for the port by
selecting Enable or Disable.

In the Threshold field, specify the maximum rate at which unknown packets are forwarded
for the port.

The range is a percent of the total threshold between 0 and 100%.

From the Control Action mode menu, select one of the following options for the port:

* None. No action is taken.

e Trap. If the threshold of the configured broadcast storm is exceeded, a trap is sent.

» Shutdown. If the threshold of the configured broadcast storm is exceeded, the port is
shut down.

Click the Apply button.

Your settings are saved.
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Manage Port Security

Port security lets you lock one or more ports on the switch. When a port is locked, the port
can only forward packets with a source MAC addresses that you specifically allowed. The
port discards all other packets.

Configure the Global Port Security Mode

To configure the global port security mode:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Security > Traffic Control > Port Security > Port Security Configuration.
The Port Security Configuration page displays.
The page also shows the Port Security Violations table.
6. To enable port security on the switch, select the Port Security Mode Enable radio button.
The default is Disable.
7. Click the Apply button.
Your settings are saved.
By default, port security is disabled for individual ports.

8. After you enable port security for individual ports (see Configure a Port Security Interface on
page 241), click the Update button to refresh the page with the latest information about the
ports.

The Port Security Violations table shows information about violations that occurred on ports
that are enabled for port security.
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The following table describes the fields in the Port Security Violations table.

Table 53. Port Security Violations information

Field Description

Port The physical interface.

Last Violation MAC The source MAC address of the last packet that was discarded at a locked port.

VLAN ID The VLAN ID corresponding to the last MAC address violation.

Configure a Port Security Interface

A MAC address can be defined as allowed on a port by one of two methods: dynamically or
statically. Both methods can be concurrently when a port is locked.

Dynamic locking implements a first arrival mechanism for port security. You specify how
many addresses can be learned on the locked port. If the limit is not reached, a packet with
an unknown source MAC address is learned and forwarded normally. If the limit is reached,
no more addresses are learned on the port. Any packets with source MAC addresses that
were not already learned are dropped. You can effectively disable dynamic locking by setting
the number of allowable dynamic entries to zero.

Static locking allows you to specify a list of MAC addresses that are allowed on a port. The
behavior of packets is the same as for dynamic locking: only packets with an allowable
source MAC address can be forwarded.

To configure a port security interface:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Traffic Control > Port Security > Interface Configuration.
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Interface Configuration
1 LAG Al Go To Port [ Go |
Port Port Security Max Leamed MAC Address Max Static MAC Address C=nable Violation  Enable Vilation
Shutdown Traps
gl  Disable 4096 43 No No
g2  Disable 4096 43 No No
g3  Disable 4096 43 No No
g4  Disable 4096 43 No No
g5  Disable 4096 43 No No

Select one or more interfaces by taking one of the following actions:

To configure a single interface, select the check box associated with the port, or type
the port number in the Go To Interface field and click the Go button.

To configure multiple interfaces with the same settings, select the check box
associated with each interface.

To configure all interfaces with the same settings, select the check box in the heading
row.

Specify the following settings:

Port Security. Enable or disable the port security feature for the selected interfaces
The default is Disable.

Max Learned MAC Address. Specify the maximum number of dynamically learned
MAC addresses on the selected interfaces. The default is 4096.

Max Static MAC Address. Specify the maximum number of statically locked MAC
addresses on the selected interfaces. The default is 48.

Enable Violation Shutdown. Enable or disable shutdown of the selected interfaces if
a packet with a disallowed MAC address is received. The default value is No, which
means that the option is disabled.

Enable Violation Traps. Enable or disable the sending of new violation traps if a
packet with a disallowed MAC address is received. The default value is No, which
means that the option is disabled.

Click the Apply button.

Your settings are saved.

View Learned MAC Addresses and Convert Them to Static MAC Addresses

After you enabled port security globally (see Configure the Global Port Security Mode on
page 240) and enabled port security for specific interfaces (see Configure a Port Security
Interface on page 241), you can convert a dynamically learned MAC address to a statically

locked address.

Manage Device Security

242



S350 Series 8-Port Gigabit Ethernet Smart Managed Pro Switch Models GS308T and GS310TP

» To view learned MAC addresses for an individual interface or LAG and convert these
MAC addresses to static MAC addresses:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > Traffic Control > Port Security > Security MAC Address.

Port Security Settings

Convert Dynamic Address to Static

Number Of Dynamic MAC Addresses Leamned: 0

Dynamic MAC Address Table

Port List gl ~
VLAN ID MAC Address

6. From the Port List menu, select the individual interface.
Port security must be enabled on the selected interface.

The Dynamic MAC Address Table displays the MAC addresses and their associated
VLANSs that were learned on the selected port.

Field Description
VLAN ID The VLAN ID corresponding to the MAC address.
MAC Address The MAC addresses learned on a specific port.

7. To convert the dynamically learned MAC address to a statically locked addresses, select the
Convert Dynamic Address to Static check box.

8. Click the Apply button.
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The dynamic MAC address entries are converted to static MAC address entries in a
numerically ascending order until the static limit is reached.

The Number of Dynamic MAC Addresses Learned field displays the number of
dynamically learned MAC addresses on a specific port.

To refresh the page with the latest information about the switch, click the Update button.

Configure Protected Ports

If you configure a port as protected, it does not forward traffic to any other protected port on
the switch, but it does forward traffic to unprotected ports. You can configure the ports as
protected or unprotected.

To configure protected ports:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Security > Traffic Control > Protected Port.

Protected Ports Membership

Bl unit 1

"
LLLL L

The previous figure shows the Protected Ports Membership page for model GS310TP.
In the Ports table, click each port that you want to configure as a protected port.

Protected ports are marked with a check mark. No traffic forwarding is possible between
two protected ports.
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7. Click the Apply button.

Your settings are saved.

Configure Access Control Lists

Access control lists (ACLs) ensure that only authorized users can access specific resources
while blocking any unwarranted attempts to reach network resources. ACLs are used to
provide traffic flow control, restrict contents, decide which types of traffic are forwarded or
blocked, and provide security for the network. You can configure IPv4 and MAC ACLs.

» To configure an ACL:

1. Create an IPv4-based or MAC-based ACL ID.
2. Create a rule and assign it to a unique ACL ID.

3. Define the rules, which can identify protocols, source, and destination IP and MAC
addresses, and other packet-matching criteria.

4. Use the ID number to assign the ACL to a port or to a LAG.

To view ACL configuration examples, see Access Control Lists (ACLs) on page 327.

Use the ACL Wizard to Create a Simple ACL

The ACL Wizard helps you create a simple ACL and apply it to the selected ports easily and
quickly. First, select an ACL type to use when you create an ACL. Then add an ACL rule to
this ACL and apply this ACL on the selected ports. The ACL Wizard allows you to create the
ACL, but does not allow you to modify it. To modify the ACL, go to the ACL Configuration
page. See Configure a Basic or Extended IP ACL on page 259.

Note: The steps in the following procedure describe how you can create an
ACL based on the destination MAC address. If you select a different
type of ACL (or example, an ACL based on a source IPv4), the page
displays different information.

Use the ACL Wizard to create an ACL

» To use the ACL Wizard to create an ACL:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.
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If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > ACL > ACL Wizard.

ACL Type Selection

ACL Type ACL Based on Destination MAC v

ACL Based on Destination MAC

_| Sequence Number | Action Match Every Destination MAC Destination MAC Mask VLAN

w w

Binding Configuration

Direction Inbound ~

B unit 1

The previous figure shows the ACL Wizard for model GS310TP.
6. From the ACL Type menu, select the type of ACL.
You can select from the following ACL types:

« ACL Based on Destination MAC. Creates an ACL based on the destination MAC
address, destination MAC mask, and VLAN.

« ACL Based on Source MAC. Creates an ACL based on the source MAC address,
source MAC mask, and VLAN.

« ACL Based on Destination IPv4. Creates an ACL based on the destination IPv4
address and IPv4 address mask.

« ACL Based on Source IPv4. Creates an ACL based on the source IPv4 address and
IPv4 address mask.
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e ACL Based on Destination IPv4 L4 Port. Creates an ACL based on the destination
IPv4 Layer 4 port number.

e ACL Based on Source IPv4 L4 Port. Creates an ACL based on the source IPv4
Layer 4 port number.

Note: For L4 port options, two rules are created (one for TCP and one for UDP).

7. In the Sequence Number field, enter a whole number in the range from 1 to 2147483647
that is used to identify the rule.

8. From the Action menu, select Permit or Deny to specify the action that must be taken if a
packet matches the rule’s criteria.

9. From the Match Every menu, select one of the following options:

+ False. Packets do not need to match the selected ACL and rule. With this selection,
you can add a destination MAC address, destination MAC mask, and VLAN.

e True. All packets must match the selected ACL and rule and are either permitted or
denied. In this case, since all packets match the rule, the option of configuring other
match criteria is not offered.

10. Specify the additional match criteria for the selected ACL type.

The rest of the rule match criteria fields available for configuration depend on the selected
ACL type. For information about the possible match criteria fields, see the following table.

ACL Based On Fields

Destination MAC + Destination MAC. Specify the destination MAC address to compare against
an Ethernet frame. The format is xx:xx:xx:xx:xx:xx. The BPDU keyword
might be specified using a destination MAC address of 01:80:C2:XX:XX:XX.

» Destination MAC Mask. Specify the destination MAC address mask, which
represents the bits in the destination MAC address to compare against an
Ethernet frame. The format is xx:xx:xx:xx:xx:xx. The BPDU keyword might
be specified using a destination MAC mask of 00:00:00:ff:ff:ff.

* VLAN. Specify the VLAN ID to match within the Ethernet frame.

Source MAC «  Source MAC. Specify the source MAC address to compare against an
Ethernet frame. The format is XX:XX:XX:XX:XX:XX.

e Source MAC Mask. Specify the source MAC address mask, which
represents the bits in the source MAC address to compare against an
Ethernet frame. The format is (XX:XX:XX:XX:XX:XX).

* VLAN. Specify the VLAN ID to match within the Ethernet frame.

Destination IPv4 + Destination IP Address. Specify the destination IP address.
* Destination IP Mask. Specify the destination IP address mask.

Source IPv4 « Source IP Address. Specify the source IP address.
* Source IP Mask. Specify the source IP address mask.
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ACL Based On Fields

Destination IPv4 L4 Port |« Destination L4 port (protocol). Specify the destination IPv4 L4 port
protocol.

» Destination L4 port (value). Specify the destination IPv4 L4 port value.

Source IPv4 L4 Port » Source L4 port (protocol). Specify the source IPv4 L4 port protocol.
e Source L4 port (value). Specify the source IPv4 L4 port value.

11. As a sample, the following steps describe how you can create an ACL based on the
destination MAC address:

a. Inthe Destination MAC field, specify the destination MAC address that must be
compared against the information in an Ethernet frame.

The format is xx:xx:xx:xx:xx:xX. The BPDU keyword can be specified using a
destination MAC address of 01:80:C2:XX:XX:XX.

b. Inthe Destination MAC Mask field, specify the destination MAC address mask that
must be compared against the information in an Ethernet frame.

The format is xx:xx:xx:xx:xx:xx. The BPDU keyword can be specified using a
destination MAC mask of 00:00:00:ff:ff:ff.

c. Inthe VLAN ID field, specify which VLAN must be compared against the information
in an Ethernet frame.

The range is from 1 to 4093. Either a VLAN range or VLAN can be configured.

12. In the Binding Configuration section, from the Direction menu, select the packet filtering
direction for the ACL.

Only the inbound direction is valid.

13. In the Ports and LAG tables in the Binding Configuration section, select the ports and LAGs
to which the ACL must be applied.

14. Click the Add button.
The rule is added to the ACL.
15. Click the Apply button.

Your settings are saved.

Modify an ACL Rule
» To modify an ACL rule:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
3. In the address field of your web browser, enter the IP address of the switch.

Manage Device Security

248



$350 Series 8-Port Gigabit Ethernet Smart Managed Pro Switch Models GS308T and GS310TP

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Security > ACL > ACL Wizard.
The ACL Wizard page displays.

Select check box that is associated with the rule.
7. Update the match criteria as needed.
Click the Apply button.

Your settings are saved.

Delete an ACL Rule

To delete an ACL rule:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Security > ACL > ACL Wizard.
The ACL Wizard page displays.

. Select check box that is associated with the rule.
7. Click the Delete button.

The rule is removed.
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ACL Wizard Example

In the following figure, the ACL rule is configured to check for packet matches on ports 4, 5,
and 9 and on LAG 1. Only the Inbound option is valid. Packets that include a source address
in the 192.168.4.0/16 network are permitted to be forwarded by the interfaces. All other
packets are dropped because every ACL includes an implicit deny all rule as the last rule.

ACL Type Selection

ACL Type ACL Based on Source IPv4 v

ACL Based on Source IPvd

__| | Sequence Number | Action Match Every Source IP Address = Source IP Mask

Deny ~ v 192,168.4.0 255.266.255.0

Binding Configuration

Direction Inbound v

. Unit 1

Pots 1 3 5 7 9
il
soece
Bl LAG
LAG 1 3 5 7
(A0
seem

S

The previous figure shows a sample for model GS310TP.

For information about the ACL Wizard, see Use the ACL Wizard to Create a Simple ACL on
page 245.

Configure a Basic MAC ACL

A MAC ACL consists of a set of rules that are matched sequentially against a packet. When a
packet meets the match criteria of a rule, the specified rule action (Permit or Deny) is taken,
and the additional rules are not checked for a match.

Multiple steps are involved in defining a MAC ACL and applying it to the switch:

1. Create a MAC ACL ID (see Add a MAC ACL on page 251).
2. Create a MAC rule (see Configure MAC ACL Rules on page 253).

3. Associate the MAC ACL with one or more interfaces (see Configure MAC Bindings on
page 257).

You can view or delete MAC ACL configurations in the MAC Binding table (see View or
Delete MAC ACL Bindings in the MAC Binding Table on page 258.
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Add a MAC ACL
To add a MAC ACL:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Security > ACL > Basic > MAC ACL.

MAC ACL

Current Number of ACL

Maximum ACL

MAC ACL Table

Name Rules Direction

The MAC ACL Table displays the number of ACLs currently configured in the switch and
the maximum number of ACLs that can be configured. The current size is equal to the
number of configured IPv4 plus the number of configured MAC ACLs.

In the Name field, specify a name for the MAC ACL.

The name string can include alphabetic, numeric, hyphen, underscore, or space
characters only. The name must start with an alphabetic character.

Click the Add button.
The MAC ACL is added.
Each configured ACL displays the following information:

e Rules. The number of rules currently configured for the MAC ACL.

» Direction. The direction of packet traffic affected by the MAC ACL, which can be
Inbound or blank. (If the ACL is not bound to an interface, the direction is blank.)
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Change the Name of a MAC ACL
» To change the name of a MAC ACL.:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.
4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.
5. Select Security > ACL > Basic > MAC ACL.
The MAC ACL page displays.

Select check box that is associated with the MAC ACL.
7. In the Name field, specify the new name.
Click the Apply button.

Your settings are saved.

Delete a MAC ACL
> To delete a MAC ACL:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
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The default password is password.

The System Information page displays.
Select Security > ACL > Basic > MAC ACL.
The MAC ACL page displays.

Select check box that is associated with the MAC ACL.
Click the Delete button.

The MAC ACL is removed.

Configure MAC ACL Rules

You can define rules for MAC-based ACLs. The access list definition includes rules that
specify whether traffic matching the criteria is forwarded normally or discarded. A default
deny all rule is the last rule of every list.

Add a Rule to a MAC ACL
To add arule to a MAC ACL:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Security > ACL > Basic > MAC Rules.

Rules

ACL Name v

Rule Table

Sequence Number ARTCH Assign Mirror Redirect  Match

(1 to 2147483647) ey e A | maes CoS Destination MAC Destination MAC Mask

- - v -
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The previous figure does not show all columns.

From the ACL Name menu, select the MAC ACL.

In the Sequence Number field, enter a whole number in the range from 1 to 2147483647 to
identify the rule.

From the Action menu, select the action that must be taken if a packet matches the rule’s
criteria:

e Permit. Forwards packets that meet the ACL criteria.
* Deny. Drops packets that meet the ACL criteria.

In the Assign Queue field, specify the hardware egress queue identifier that must be used
to handle all packets matching this ACL rule.

The range for the queue ID is from O to 7.

From the Mirror Interface menu, select the specific egress interface to which the matching
traffic stream must be copied, in addition to being forwarded normally by the switch.

This field cannot be set if a redirect interface is already configured for the ACL rule. This
field is visible for a Permit action.

From the Redirect Interface menu, select the egress interface to which the matching traffic
stream must be redirected, bypassing any forwarding decision normally performed by the
switch.

This field cannot be set if a mirror interface is already configured for the ACL rule.

From the Match Every menu, select whether each Layer 2 MAC packet must be matched
against the rule:

e True. Each packet must match the selected ACL rule.
* False. Not all packets need to match the selected ACL rule.

In the CoS field, specify the 802.1p user priority that must be compared against the
information in an Ethernet frame.

The range for the priority is from O to 7.

In the Destination MAC field, specify the destination MAC address that must be compared
against the information in an Ethernet frame.

The format is xx:xx:xx:xx:xx:xx. The BPDU keyword can be specified using a destination
MAC address of 01:80:C2:XX:XX:XX.

In the Destination MAC Mask field, specify the destination MAC address mask that must
be compared against the information in an Ethernet frame.

The format is xx:xx:xx:xx:xx:xx. The BPDU keyword can be specified using a destination
MAC mask of 00:00:00:ff:ff:ff.

From the EtherType Key menu, select the EtherType value that must be compared against
the information in an Ethernet frame.
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The values are as follows:

e Apple Talk
 IBM SNA
. IPv4

. IPX

e MPLS Multicast
¢ MPLS Unicast

* NetBios
*  Novell
e PPPOE
« RARP

e User Value

17. If you select User Value from the EtherType Key menu, in the EtherType User Value field,
specify the customized EtherType value that must be used.

This value must be compared against the information in an Ethernet frame. The range is
from 0x0600 to OXFFFF.

18. In the Source MAC field, specify the source MAC address that must be compared against
the information in an Ethernet frame.

The format is XX:XX:XX: XX XX:XX.

19. In the Source MAC Mask field, specify the source MAC address mask that must be
compared against the information in an Ethernet frame.

The format is XX:XX:XX:XX:XX:XX.

20. In the VLAN field, specify the VLAN ID that must be compared against the information in an
Ethernet frame.

The range is from 1 to 4095. Either VLAN range or VLAN can be configured.
21. From the Logging menu, select whether to enable or disable logging.

If you select Enable, logging is enabled for this ACL rule (subject to resource availability
on the switch).

22. Click the Add button.
The rule is added.

Change the Match Criteria for a MAC Rule

» To change the match criteria for a MAC rule:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Manage Device Security

255



S350 Series 8-Port Gigabit Ethernet Smart Managed Pro Switch Models GS308T and GS310TP

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Security > ACL > Basic > MAC Rules.
The MAC Rules page displays.

Select the check box that is associated with the rule.
Modify the fields as needed.
Click the Apply button.

Your settings are saved.

Delete a Rule for a MAC ACL

To delete arule for a MAC:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Security > ACL > Basic > MAC Rules.
The MAC Rules page displays.
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. Select the check box that is associated with the rule.
7. Click the Delete button.

The rule is removed.

Configure MAC Bindings

When an ACL is bound to an interface, all the rules that are defined are applied to the
selected interface. You can assign MAC ACL lists to ACL priorities and interfaces.

To configure MAC bindings:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

2. Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

4. Enter the switch’s password in the Password field.
The default password is password.
The System Information page displays.

5. Select Security > ACL > Basic > MAC Binding Configuration.

MAC Binding Cenfiguration

ACL ID MAC_ALC_1 ~
Direction Inbound v

Sequence Number 0 (1to 4294967295)

-Uml1

Pots 1 3 5§ 7 8
I 2 O
seves

B ac
"
L L

Interface Binding Status

Interface Direction ACL Type ACL ID Sequence Number
g5 Inbound MAC ACL MAC_ALC_1 1

The previous figure shows the MAC Binding Configuration page for model GS310TP.
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6. From the ACL ID menu, select an ACL.

The fixed selection from the Direction menu is Inbound, which means that MAC ACL
rules are applied to traffic entering the interface.

7. In the Sequence Number field, optionally specify a number to indicate the order of the
access list relative to other access lists already assigned to the interface and direction.

A low number indicates high precedence order. If a sequence number is already in use
for the interface and direction, the specified access list replaces the currently attached
access list using that sequence number. If you do not specify the sequence number, a
sequence number that is one number greater than the highest sequence number
currently in use for the interface and direction is used. The range is from 1 to
4294967295.

8. To add the selected ACL to a port or LAG, in the Ports table or LAG table, click the port or
LAG so that a check mark displays.

You can add the ACL to several ports and LAGs.

The Ports and LAG tables display the available interfaces for ACL bindings. All
nonrouting physical interfaces, VLAN interfaces, and interfaces participating in LAGs are
listed.

9. Click the Apply button.
Your settings are saved.

The following table describes the information displayed in the Interface Binding Status table.

Table 54. Interface Binding Status table

Field Description

Interface The interface of the ACL assigned.

Direction The selected packet filtering direction for the ACL.

ACL Type The type of ACL assigned to the selected interface and direction.

ACL ID The ACL number (for an IP ACL) or ACL name (for a MAC ACL) identifying the ACL
assigned to the selected interface and direction.

Sequence Number | The sequence number signifying the order of the specified ACL relative to other ACLs
assigned to the selected interface and direction.

View or Delete MAC ACL Bindings in the MAC Binding Table
You can view or delete the MAC ACL bindings in the MAC Binding Table.
> To view or delete MAC ACL bindings:

1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.
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Launch a web browser.

In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.

The default password is password.

The System Information page displays.

Select Security > ACL > Basic > MAC Binding Table.

MAC Binding Table

|_| Interface Direction ACL Type ACLID Sequence Number
g5 In Bound MAC ACL MAC_ALC 1 1

6. To delete a MAC ACL-to-interface binding, do the following:
a. Select the check box next to the interface.
b. Click the Delete button.
The binding is removed.
The following table describes the information that is displayed in the MAC Binding Table.

Table 55. MAC Binding Table

Field Description

Interface The interface of the ACL assigned.

Direction The selected packet filtering direction for the ACL.

ACL Type The type of ACL assigned to the selected interface and direction.

ACL ID The ACL name identifying the ACL assigned to the selected interface and direction.

Sequence Number | The sequence number signifying the order of the specified ACL relative to other ACLs
assigned to the selected interface and direction.

Configure a Basic or Extended IP ACL

An IP ACL consists of a set of rules that are matched sequentially against a packet. When a
packet meets the match criteria of a rule, the specified rule action (Permit or Deny) is taken,
and the additional rules are not checked for a match. You must specify the interfaces to
which an IP ACL applies, as well as whether it applies to inbound or outbound traffic.
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Multiple steps are involved in defining an IP ACL and applying it to the switch:

1.

Add an IP ACL ID (see Add an IP ACL on page 260).
The differences between a basic IP ACL and an extended IP ACL are as follows:

e Numbered ACL from 1 to 99. Creates a basic IP ACL, which allows you to permit or
deny traffic from a source IP address.

e Numbered ACL from 100 to 199. Creates an extended IP ACL, which allows you to
permit or deny specific types of Layer 3 or Layer 4 traffic from a source IP address to
a destination IP address. This type of ACL provides more granularity and filtering
capabilities than the standard IP ACL.

*  Named IP ACL. Create an extended IP ACL with a name string that is up to 31
alphanumeric characters in length. The name must start with an alphabetic character.

Create an IP rule (see Configure Rules for a Basic IP ACL on page 263 or Configure
Rules for an Extended IP ACL on page 266).

Associate the IP ACL with one or more interfaces (see Configure IP ACL Interface
Bindings on page 274).

You can view or delete IP ACL configurations in the IP ACL Binding table (see View or Delete
IP ACL Bindings in the IP ACL Binding Table on page 276.

Add an IP ACL
To add an IP ACL:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Security > ACL > Advanced > IP ACL.
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IP ACL Configuration

Current Number of ACL
Maximum ACL

IP ACL Table

IP ACL ID Rules Type

1 0 Basic IP ACL

The IP ACL page shows the current size of the ACL table compared to the maximum size
of the ACL table. The current size is equal to the number of configured IPv4 ACLs plus
the number of configured MAC ACLs. The maximum size is 100.

The Current Number of ACL field displays the current number of all ACLs configured on
the switch.

The Maximum ACL field displays the maximum number of IP ACLs that can be
configured on the switch.

6. Inthe IP ACL ID field, specify the ACL ID or IP ACL name, which depends on the IP ACL
type. The IP ACL ID is an integer in the following range:

e 1-99. Creates a basic IP ACL, which allows you to permit or deny traffic from a
source IP address.

* 100-199. Creates an extended IP ACL, which allows you to permit or deny specific
types of Layer 3 or Layer 4 traffic from a source IP address to a destination IP
address. This type of ACL provides more granularity and filtering capabilities than the
standard IP ACL.

* IP ACL Name. Create an extended IP ACL with a name string that is up to
31 alphanumeric characters in length. The name must start with an alphabetic
character.

Each configured ACL displays the following information:

* Rules. The number of rules currently configured for the IP ACL.

* Type. Identifies the ACL as a basic IP ACL (with ID from 1 to 99), extended IP ACL
(with 1D from 100 to 199 or a name).

7. Click the Add button.
The IP ACL is added to the switch configuration.

Change the Name of an IP ACL

» To change the name of an IP ACL:
1. Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.
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Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Security > ACL > Advanced > IP ACL.
The IP ACL Configuration page displays.

Select the check box that is associated with the IP ACL.
In the IP ACL field, specify the new name.
Click the Apply button.

Your settings are saved.

Delete an IP ACL
To delete an IP ACL:

1.

Connect your computer to the same network as the switch.

You can use a WiFi or wired connection to connect your computer to the network, or
connect directly to a switch that is off-network using an Ethernet cable.

Launch a web browser.
In the address field of your web browser, enter the IP address of the switch.

If you do not know the IP address of the switch, see Change the Default IP Address of the
Switch on page 11.

Your web browser might display a security message, which you can ignore. For more
information, see Access the Local Browser Interface on page 19.

The login window opens.

Enter the switch’s password in the Password field.
The default password is password.

The System Information page displays.

Select Security > ACL > Advanced > IP ACL.
The IP ACL Configuration page displays.
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